Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

  • AlexCEL's Avatar
    16 november 2017, 15:57
    Niet zo elegant als een VBA oplossing, maar met een hulpblad kom ik ook een heel eind. Bij een te groot aantal artikelen kan de sheet wel traag...
    4 reacties | 161 keer bekeken
  • AlexCEL's Avatar
    14 november 2017, 13:25
    AlexCEL reageerde op een post Data analyse vraag/uitdaging in Excel
    De getallen in kolom A in je voorbeeld zijn opgeslagen als TEKST. Bovenstaande formule werkt dan m.i. niet. Wat wel werkt:...
    7 reacties | 195 keer bekeken
  • AlexCEL's Avatar
    12 november 2017, 13:39
    AlexCEL reageerde op een post voorwaardelijke opmaak in Excel
    Probleem is dat je VO telkens maar op 1 cel van toepassing verklaart... Beter is om een formule op een bereik los te laten.
    3 reacties | 132 keer bekeken
  • AlexCEL's Avatar
    12 november 2017, 13:36
    Er staan weinig gegevens in je tabel waar ik iets mee kan testen. Hoe ziet je datumformat eruit in D2, want daar zit de crux...
    9 reacties | 291 keer bekeken
  • AlexCEL's Avatar
    12 november 2017, 13:33
    Kleine variatie: =ALS(B2="Af";-1;1)*A2
    7 reacties | 84 keer bekeken
  • AlexCEL's Avatar
    12 november 2017, 12:39
    Werkt dit wel? =ALS(EN(D2=DATUMWAARDE("1/07/2017");OF(A2="Argenta-Fund Global Thematic Distr";A2="Argenta-Fund Global Thematic Kap";A2="Argenta-Fund...
    9 reacties | 291 keer bekeken
  • AlexCEL's Avatar
    10 november 2017, 10:19
    AlexCEL reageerde op een post Voorwaardelijke opmaak in Excel
    Net als gisteren de opmerking: plaats altijd een representatief voorbeeldbestand (Excel) bij je vraag. Geef hierin aan wat je hebt en wat je wilt. ...
    7 reacties | 99 keer bekeken
  • AlexCEL's Avatar
    9 november 2017, 16:55
    AlexCEL reageerde op een post somproduct in Excel
    Probeer deze eens: =ALS(SOMPRODUCT(ALS.FOUT((B2:H2-A2:G2)>7/24;0)*IS.EVEN(KOLOM(B:H)-2))>0;2;1) Let op: matrixfunctie, d.w.z. afsluiten met...
    5 reacties | 228 keer bekeken
  • AlexCEL's Avatar
    9 november 2017, 16:42
    Inderdaad, bij 3 zoekt hij de derde keer dat er een 1 voorkomt. Bij een matrixfunctie kan Excel werken met een reeks cellen i.p.v. een enkele cel....
    3 reacties | 169 keer bekeken
  • AlexCEL's Avatar
    9 november 2017, 14:37
    AlexCEL reageerde op een post Als en/of formule gebruiken in Excel
    I.p.v. een lap tekst werkt een voorbeeldbestandje beter. En een kreet als "nee werkt niet" kunnen we ook niet zoveel mee.... WAT werkt er niet. De...
    13 reacties | 138 keer bekeken
  • AlexCEL's Avatar
    9 november 2017, 14:13
    AlexCEL reageerde op een post Als en/of formule gebruiken in Excel
    Zo wel goed? =ALS(EN(T9="Truck";W9="Fixed price");175,82;ALS(EN(T9="Courier Van";W9="Fixed price");146,75;ALS(T9="Courier Van";0,49;ALS(T9="Big...
    13 reacties | 138 keer bekeken
  • AlexCEL's Avatar
    9 november 2017, 13:16
    Voldoet deze in E3? =KLEINSTE(ALS(G3:AC3=1;KOLOM(G:AC);9^9);2)-KOLOM(G3) Let op: matrixfunctie, d.w.z. afsluiten met Control+Shift+Enter na...
    3 reacties | 169 keer bekeken
  • AlexCEL's Avatar
    9 november 2017, 11:31
    Zo? =--SUBSTITUEREN(SUBSTITUEREN("1,136.607";",";"");".";",") Het getal kan ook vervangen worden door een celreferentie natuurlijk.
    9 reacties | 235 keer bekeken
  • AlexCEL's Avatar
    9 november 2017, 08:18
    Snb heeft wel een punt, het aanpassen van het format van je nummer is niet heel moeilijk en dat kan je prima zelf. Dit kan door de formule in G3 aan...
    14 reacties | 418 keer bekeken
  • AlexCEL's Avatar
    8 november 2017, 16:54
    AlexCEL reageerde op een post Omrekenen formule in Excel
    Met doelzoeken (standaard functionaliteit Excel) kun je een heel eind komen... Hierbij wordt de waarde in cel B5 gevarieerd totdat het gewenste...
    4 reacties | 257 keer bekeken
  • AlexCEL's Avatar
    8 november 2017, 16:50
    Doen jullie wel eens iets simpel in BelgiŽ? ;) Bijgevoegd een nieuwe poging. Heb gebruik gemaakt van 3 hulpkolommen om het e.e.a. beetje...
    14 reacties | 418 keer bekeken
  • AlexCEL's Avatar
    8 november 2017, 14:30
    AlexCEL reageerde op een post Formule vraag in Excel
    Als je i.p.v. een filter een cel gebruikt kun je volgens mij uit de voeten met een SOMMEN.ALS functie. Kom wel op iets andere getallen uit qua...
    7 reacties | 162 keer bekeken
  • AlexCEL's Avatar
    8 november 2017, 09:04
    Misschien komt het omdat ik geen Belg ben, maar hoe weet ik in je voorbeeldje dat 123456789 een GSM-nummer is, en 12345678 of 473593223 een...
    14 reacties | 418 keer bekeken
  • AlexCEL's Avatar
    5 november 2017, 10:58
    Voldoet dit wel?...
    14 reacties | 418 keer bekeken
  • AlexCEL's Avatar
    3 november 2017, 16:06
    AlexCEL reageerde op een post Samenvoegen teksten in Excel
    @lambert: wat gaat er mank dan? Werkt volgens mij wel goed, maar die van jou is stukje korter...
    10 reacties | 271 keer bekeken
  • AlexCEL's Avatar
    2 november 2017, 12:05
    AlexCEL reageerde op een post Samenvoegen teksten in Excel
    Mag ik ook een hulpkolommetje gebruiken? Werkt prima bij langere lijsten...
    10 reacties | 271 keer bekeken
  • AlexCEL's Avatar
    2 november 2017, 11:47
    AlexCEL reageerde op een post Samenvoegen teksten in Excel
    Probeer deze eens: =ALS(ISLEEG(A1);"";A1&", ")&ALS(ISLEEG(A2);"";A2&" en ")&ALS(ISLEEG(A3);"";A3) Hoe ver wil je de lijst uitbreiden?
    10 reacties | 271 keer bekeken
  • AlexCEL's Avatar
    30 oktober 2017, 12:07
    Ik heb je tabellen beetje herschikt, daarna kan ik gevraagde gegevens genereren. Misschien helpt dit...
    19 reacties | 249 keer bekeken
  • AlexCEL's Avatar
    30 oktober 2017, 11:48
    Cobbe is zeker een expert. Ik ben ook al even aan het speuren, maar is lastiger probleem dan in eerste instantie lijkt...
    19 reacties | 249 keer bekeken
  • AlexCEL's Avatar
    30 oktober 2017, 11:44
    Zie post#4.
    19 reacties | 249 keer bekeken
  • AlexCEL's Avatar
    30 oktober 2017, 11:36
    Optelling gaat niet goed Cobbe, de formule houdt er geen rekening mee dat bepaalde medewerkers verlof hebben. Bijvoorbeeld Ada heeft vrij in week 1...
    19 reacties | 249 keer bekeken
meer activiteiten
Over AlexCEL

Standaard informatie

Over AlexCEL
Woonplaats:
Groningen

Handtekening


-- een voorbeeldbestandje zegt meer dan 1000 woorden --

Statistieken


Totaal aantal berichten
Totaal aantal berichten
2.172
Berichten per dag
1,64
Algemene informatie
Laatste activiteit
Gisteren 20:27
Geregistreerd
3 april 2014
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Aanbiedingen