Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 7 van 7

Onderwerp: cellen met inhoud tellen

  • Vraag is opgelost
  1. #1
    Senior Member thst's avatar
    Geregistreerd
    10 april 2001
    Locatie
    Vught
    Afstand tot server
    ±87 km

    cellen met inhoud tellen

    Hallo allemaal,

    Heb een kolom met tekst (plaatsnamen), en zou graag de formule
    willen weten hoe je de cellen die gevuld zijn met tekst
    kunt optellen.

    dank je wel Angela

  2. #2
    Giga Senior richard1970's avatar
    Geregistreerd
    12 mei 2005
    Locatie
    Waddinxveen
    Afstand tot server
    ±132 km
    Hoi Angela,

    Tekst optellen is wat lastig, maar met de functie =aantalarg(bereik) tel je het aantal cellen die niet leeg zijn. Dus ook cellen met alleen een spatie, cellen met een formule die een fout weergeeft etc.

    Groeten,

    Richard
    J E Z U S L E E F T !!!

  3. #3
    Tekst optellen kan ook. Als je in A1 bijvoorbeeld 'A' hebt staan en en B1 'B' dan kun je in C1 'AB' krijgen met de formule concatenate. Weet overigens niet hoe dat heet in het nederlands...

  4. #4
    Concatenate = Tekst.samenvoegen

    m.vr.gr,

    John

  5. #5
    Giga Honourable Senior Member
    Geregistreerd
    6 april 2006
    Locatie
    Mechelen
    Afstand tot server
    ±190 km
    Quote Origineel gepost door cloosen
    Tekst optellen kan ook. Als je in A1 bijvoorbeeld 'A' hebt staan en en B1 'B' dan kun je in C1 'AB' krijgen met de formule concatenate. Weet overigens niet hoe dat heet in het nederlands...
    Gewoon

    =A1&B1

  6. #6
    Door deze formule:
    =AANTAL.ALS(A1:A450;"*")

    A uiteraard vervangen door de juiste kolom letter en het 450 vervangen tot welke rij er geteld moet worden.

  7. #7
    Giga Honourable Senior Member
    Geregistreerd
    6 april 2006
    Locatie
    Mechelen
    Afstand tot server
    ±190 km
    =AANTALARG(A1:A450)

    is nog gemakkelijker Angela.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Linkpartners
Aanbiedingen