Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 13 van 13

Onderwerp: Toetsenbord reageert niet en blokkeert muis

  1. #1
    Senior Member
    Geregistreerd
    24 mei 2005
    Locatie
    Sneek
    Afstand tot server
    ±87 km
    Vraag is opgelost

    Toetsenbord reageert niet en blokkeert muis

    Kort na herinstallatie van Windows XP-Home gebeurt het volgende. Zolang ik alleen de muis gebruik is er niets aan de hand en kan ik alle handelingen uitvoeren. Bij de eerste de beste toetsaanslag na het opstarten weigert het toetsenbord en is daarna ook de muis geblokkeerd. Oók in de veilige modus. Windows getracht opnieuw te installeren maar wanneer ik in het proces de entertoets moet indrukken zit alles weer vast.
    Ik heb het geheugen gechecked en dat geeft geen fouten. In de BIOS is het toetsenbord wel te gebruiken.
    Graag advies of hints.
    Laatst aangepast door AdVice : 13 juni 2006 om 14:34

  2. #2
    SignSnatcher
    Bestuurslid
    puppie's avatar
    Geregistreerd
    19 maart 2003
    Locatie
    Enschede
    Afstand tot server
    ±93 km
    toetsenbord met draadje of draadloos?








  3. #3
    Senior Member
    Geregistreerd
    24 mei 2005
    Locatie
    Sneek
    Afstand tot server
    ±87 km
    Beide geprobeerd, Hetzelfde resultaat

  4. #4
    Tera Honourable Senior Member Quandor's avatar
    Geregistreerd
    24 maart 2001
    Het "riekt" mogelijk naar een aparte driver voor het toetsenbord die (kennelijk) niet door XP wordt meegeinstalleerd............... Site van de fabrikant van het toetsenbord / muis al bezocht ?
    Mvg. Quandor

  5. #5
    Senior Member
    Geregistreerd
    24 mei 2005
    Locatie
    Sneek
    Afstand tot server
    ±87 km
    Dat lijkt me niet logisch aangezien het toetsenbord in eerste instantie wel funktioneerde en later niet meer. Dat na beroering van het toetsenbord niets meer funktioneert duidt ook niet in die richting. Ik heb nog nooit meegemaakt dat ik na herinstallatie drivers voor een toetsenbord of muis moest installeren. Het moet dus een andere oorzaak hebben.
    Laatst aangepast door AdVice : 13 juni 2006 om 21:00

  6. #6
    Tera Honourable Senior Member Quandor's avatar
    Geregistreerd
    24 maart 2001
    Kort na herinstallatie van Windows XP-Home gebeurt het volgende. Zolang ik alleen de muis gebruik is er niets aan de hand en kan ik alle handelingen uitvoeren. Bij de eerste de beste toetsaanslag na het opstarten weigert het toetsenbord en is daarna ook de muis geblokkeerd. Oók in de veilige modus. Windows getracht opnieuw te installeren maar wanneer ik in het proces de entertoets moet indrukken zit alles weer vast.
    Ik heb het geheugen gechecked en dat geeft geen fouten. In de BIOS is het toetsenbord wel te gebruiken.
    Graag advies of hints.


    Laatst aangepast door AdVice : Vandaag om 14:34.
    WAAR lees ik / kon ik lezen dat het toetsenbord het eerst wel deed en later niet meer?
    JUIST omdat in het bios het spul wel werkt en omdat, zoals je schrijft, bij een EERSTE toetsaanslag de boel vastloopt, wijst het m.i. mogelijk juist wel in een driverrichting.
    Mvg. Quandor

  7. #7
    Senior Member
    Geregistreerd
    24 mei 2005
    Locatie
    Sneek
    Afstand tot server
    ±87 km
    WAAR? Ik begon mijn verhaal met "Kort na de herinstallatie", dus niet direct daarna!
    Inmiddels heb ik het euvel opgelost. Ik heb in de BIOS de CPU snelheid opgeschroefd van 1150 naar 1533 en nu is alles OK.
    Bedankt voor het meedenken!

  8. #8
    Tera Honourable Senior Member Quandor's avatar
    Geregistreerd
    24 maart 2001
    Tip: bij toekomstige vragen is het wellicht aan te bevelen deze wat uitgebreider te formuleren. Ik ben het zonder meer met je eens dat "kort na" een tijdsaanduiding kan zijn van 1 minuut tot enkele dagen. Het is alleen voor mensen die willen helpen niet altijd "helder" hoe kort, kort is...............

    Als je iets had geschreven in de geest van : na enkele dagen normaal gefunctioneerd te hebben (of van mijn part enkele uren)............ dan ben ik het voor de volle 100% met je eens dat de driver(s) het niet hadden kunnen zijn.

    Tel daarbij op de opmerking over de "eerste en de beste toetsaanslag" en de verwarring kan compleet zijn.
    Laatst aangepast door Quandor : 13 juni 2006 om 21:27
    Mvg. Quandor

  9. #9
    Senior Member
    Geregistreerd
    24 mei 2005
    Locatie
    Sneek
    Afstand tot server
    ±87 km
    De definitie van communiceren is: Zo dicht mogelijk langs elkaar heen proberen te praten.
    Schrijven is een gave en lezen is een kunst. Ik zal proberen nauwkeuriger te gaan schrijven.
    Discussie wat mij betreft gesloten.

  10. #10
    Senior Member
    Geregistreerd
    24 mei 2005
    Locatie
    Sneek
    Afstand tot server
    ±87 km
    Ik dacht werkelijk dat het opgelost was. Tot mijn stomme verbazing ging het vandaag weer mis. Het gekke is dat het soms, na herstart, wel goed werkt maar meestal niet.
    Bij de eerste toetsaanslag na herstart zit alles vast.
    Heeft iemand nog een briljant idee?

  11. #11
    Tera Honourable Senior Member Quandor's avatar
    Geregistreerd
    24 maart 2001
    Begin maar eens bij het begin:
    merk muis en toetsenbord?
    drivers door Windows geinstalleerd of heeft fabrikant drivers meegeleverd?
    Hoe aangesloten (type aansluiting)
    Windows SP2?
    Wat zegt apparaatbeheer over de muis (+toetsenbord)?
    Toetsenbord taal / landinstellingen ?

    Ik vermoed dat bij het verstrekken van bovenstaande gegevens mensen mogelijk een herkenning zien van een soortgelijk probleem en jou daardoor een briljante tip kunnen geven
    Mvg. Quandor

  12. #12
    Senior Member
    Geregistreerd
    24 mei 2005
    Locatie
    Sneek
    Afstand tot server
    ±87 km
    Sorry Pasja,
    Het ligt zeker niet aan het toetsenbord en/of de muis. Ik heb er meerdere geprobeerd met hetzelfde resultaat: soms wel en soms niet. Dat is dus een doodlopende straat. Ik denk eerder in de richting van moederbord of voeding.
    Overigens zijn de aansluitingen PS2. USB heb ik nog niet geprobeerd.
    Laatst aangepast door AdVice : 14 juni 2006 om 16:39

  13. #13
    Tera Honourable Senior Member Quandor's avatar
    Geregistreerd
    24 maart 2001
    Die laatste zin is mogelijk idd. een optie :
    een andere aansluiting (met andere muis) proberen en ja, als dat werkt, dan zou je wederom idd. aan mogen nemen dat het PS aansluitinkje een beetje defect is.
    Mvg. Quandor

  • Dit topic is automatisch gesloten omdat er sinds vier maanden niet meer op gereageerd is.

    Indien gewenst kan de topicstarter een verzoek tot heropening indienen.
  • Berichtenregels

    • U mag geen nieuwe vragen starten.
    • U mag niet reageren op berichten.
    • U mag geen bijlagen versturen.
    • U mag uw berichten niet bewerken.
    •  
    Helpmij.nl
    Helpmij.nl

    Helpmij.nl en business

    Partners
    Sponsoren
    Linkpartners
    Aanbiedingen