Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Pagina 1 van 2 1 2 LaatsteLaatste
Weergeven resultaten 1 tot 20 van 22

Onderwerp: Bij Youtube-filmpjes GEEN geluid meer !

  • Vraag is opgelost
  1. #1
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km

    Bij Youtube-filmpjes GEEN geluid meer !

    Van het een op het andere moment heb ik bij de Youtube-filmpjes GEEN geluid meer.
    Wie weet raad ?
    Yari

  2. #2
    Senior Member
    Geregistreerd
    1 oktober 2007
    Locatie
    Goirle
    Afstand tot server
    ±113 km
    Heb je een vista pc?
    Ik heb namelijk ook een keer gehad met vista,
    Ik heb het toen op kunnen lossen door de volume mixer te openen en daar het geluid van m'n internet explorer opnieuw aan tezetten. Was door Windows om een of andere reden uit gezet.

  3. #3
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km
    Nee, gewoon nog XP (en zeer tevreden).

    Hoe doe je dit : "De volume mixer openen en daar het geluid van m'n internet explorer opnieuw aan te zetten. Was door Windows om een of andere reden uit gezet".
    Yari

  4. #4
    Je zou ook de flash-player kunnen herinstalleren, dat helpt zeker weten.
    DillonDarko.......

  5. #5
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km
    Nieuwste versie van de Adobe flashplayer geinstalleerd (ober oude versie heen) en nog steeds hetzelfde probleem.
    Moet ik wellicht in configuratiescherm, software, de Flashplayer verwijderen(uninstall)
    en daarna een nieuwe installatie !

    B.v.. bij dit filmpje....GEEN geluid ????
    http://www.youtube.com/watch?v=RrplCtGeDp0&feature=user

    En ......het helpfilmpje van Youtube doet het wel. Ik snap er geen bal van.
    http://www.google.com/support/youtube/?hl=en_US
    Laatst aangepast door Yari02 : 13 januari 2008 om 17:18 Reden: Verduidelijking
    Yari

  6. #6
    Senior Member
    Geregistreerd
    1 oktober 2007
    Locatie
    Goirle
    Afstand tot server
    ±113 km
    Quote Origineel gepost door Yari02 Bekijk Bericht
    Nee, gewoon nog XP (en zeer tevreden).

    Hoe doe je dit : "De volume mixer openen en daar het geluid van m'n internet explorer opnieuw aan te zetten. Was door Windows om een of andere reden uit gezet".
    Dat is zo ver ik weet alleen mogelijk in Vista daarom vroeg ik ook of je vista had.
    Zou niet weten wat het anders is maar andere zo te zien wel.

  7. #7
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km
    En het gekke is, elke andere keuze waarbij geluid te pas komt is geen probleem. B.v. op Uitzending gemist, 'gewoon' goed geluid erbij; of als ik 'n MP3-tje afspeel. Voor zover ik het nu ervaar, alleen de filmpjes van Youtube die GEEN geluid laten horen.
    Hebben jullie zelf al die link(s) geprobeerd die ik hier heb achtergelaten. De eerste dus (die het bij mij niet doet), doet die het wel bij jullie (anderen dus).
    Yari

  8. #8
    Senior Member
    Geregistreerd
    1 oktober 2007
    Locatie
    Goirle
    Afstand tot server
    ±113 km
    Bij mij doet die het wel gewoon.

  9. #9
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km

    IE8 krijgt alweer een nieuwe rendermethode

    Ik heb nog altijd bij de Youtube-filmpjes GEEN geluid. Het gekke is, als ik b.v. op een willekeurige weblog een Youtube-filmpje bekijk (dat de eigenaar van de blog daar heeft neergezet); heb ik dit probleem niet(dus, wel gewoon geluid).

    Nu lees ik op :
    http://pro.tweakers.net/nieuws/51440...ermethode.html
    iets over : "IE8 krijgt alweer een nieuwe rendermethode".
    Is er een relatie met mijn huidige probleem. Nogmaals, ik gebruik gewoon nog Windows XP en GEEN Vista.

    En verder, misschien heeft de volgende update d.d. 12 dec. jl. er wel mee te maken.
    "KB942615: Cumulatieve beveiligingsupdate voor Internet Explorer 7 voor Windows XP
    Er zijn beveiligingsproblemen vastgesteld waardoor een kwaadwillende gebruiker kan inbreken op een systeem met Internet Explorer en beheer over het systeem kan krijgen. Installeer deze update van Microsoft om uw systeem hiertegen te beveiligen. Wanneer u deze update hebt geïnstalleerd, moet u de computer mogelijk opnieuw opstarten".

    Ik kan natuurlijk proberen deze update ongedaan te maken(volgens de info van Microsoft kan dat).
    Laatst aangepast door Yari02 : 27 januari 2008 om 20:25 Reden: Nog altijd niet opgelost
    Yari

  10. #10
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km
    Ik heb nu alle Framework-versies verwijderd, maar nog altijd geen geluid bij de filmpjes op de site van Youtube.
    Het vreemde is, als ik 'n Youtube-filmpje elders (andere site) kijk, doet 't geluid het wel.
    Hier b.v. : http://www.worldcarfans.com/9080118....-berlin-u-bahn
    Laatst aangepast door Yari02 : 29 januari 2008 om 15:39 Reden: Nieuwe info
    Yari

  11. #11

    Mp3 Lame codecs????

    Installeer eens de codecs: http://www.codecguide.com/download_mega.htm

  12. #12
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km
    Installeer eens de codecs: http://www.codecguide.com/download_mega.htm
    Je bedoelt dus, klmcodec370.exe
    Ik heb NU kmlegacodec153.exe geinstalleerd.
    Overigens heb ik dus nergens problemen met het weergeven van geluid, alleen op Youtube !
    Yari

  13. #13

    Je bent virus- en spywarevrij?

    Virus -e en spyware vrij?
    Flashplayer installeren.
    MegaCodecs installeren.

    Probeer het daarna nog eens.

  14. #14
    Er zit op de youtube filmpjes van de site zelf, een appart geluids regelaar. Als je die een keer op nul hebt gezet, blijft hij zo staan.

    Ik heb uren gezocht en uiteindelijk gevonden, maar ik neem aan dat dat het niet is?
    Problemen lijken soms ingewikkeld, maar de oplossing is altijd simpel.

  15. #15
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km
    Er zit op de youtube filmpjes van de site zelf, een appart geluids regelaar. Als je die een keer op nul hebt gezet, blijft hij zo staan.
    Nee, dat is het niet (had ik uiteraard gezien). Het is wel zo, als ik 'n filmpje aanklik, de volumeregelaar (bij het filmpje) inderdaad op nul staat. Maar goed, die kan je dan wel naar rechts (open) schuiven; en dan nog altijd geen geluid.
    Yari

  16. #16
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km
    OPGELOST :
    --------------------
    Adobeflashplayer 9 communiceert wellicht niet goed met mijn huidige audiodriver van Realtek (is ook geen update van). Ik heb de versie 9 verwijderd (ook register geschoond) en de Flashplayer 7 geinstalleerd. Wat meteen opvalt is, dat de volumeregelaar rechtsonder elk videofilmpje NU gewoon open staat (ervoor dicht=dus naar links en het hielp niet als je de regelaar naar rechts=open schoof).
    Bijgevoegde kleine afbeeldingen Bijgevoegde kleine afbeeldingen Klik op afbeelding voor grotere versie

Naam:  Youtube-NO sound.JPG‎
Bekeken: 37
Grootte:  19,3 KB  
    Laatst aangepast door Yari02 : 5 februari 2008 om 21:23 Reden: Probleem opgelost
    Yari

  17. #17
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km
    Oh ja. En in CCleaner, onder tabblad Applicaties e.v. Multimedia, het vinkje bij Adobe Flashplayer weghalen. Ik merkte namelijk, dat (toen het vinkje er nog stond) na opschonen in CCleaner het geluid van You tube plots niet meer te horen was. De zaak weer hersteld en nu geen probleem meer. Ook niet als je b.v. Ad-aware draait. Heeft geen effect op e.e.a.
    Yari

  18. #18
    Quote Origineel gepost door Kaboutermans Bekijk Bericht
    Heb je een vista pc?
    Ik heb namelijk ook een keer gehad met vista,
    Ik heb het toen op kunnen lossen door de volume mixer te openen en daar het geluid van m'n internet explorer opnieuw aan tezetten. Was door Windows om een of andere reden uit gezet.
    Ik krijg in mijn volume mixer helemaal geen IE te zien? ik heb namelijk ook het probleem dat ik geen geluid heb bij flashplayers op bijv. youtube.com en dumpert.nl. Als ik gewoon muziek afspeel via windows media player doet hij het wel? Oplossing!?

  19. #19
    Mega Honourable Senior Member Michael4446's avatar
    Geregistreerd
    23 april 2006
    Quote Origineel gepost door Genotic Bekijk Bericht
    Ik krijg in mijn volume mixer helemaal geen IE te zien? ik heb namelijk ook het probleem dat ik geen geluid heb bij flashplayers op bijv. youtube.com en dumpert.nl. Als ik gewoon muziek afspeel via windows media player doet hij het wel? Oplossing!?
    Toevallig ook onboard audio via een Realtek-chip? Als je dit niet weet kun je dit checken via Start, Uitvoeren, dxdiag intypen, OK, tabblad Geluid.
    Zo ja, lees dan het topic eens goed door. Zo nee, herinstalleer de Flash Player eens.

  20. #20
    Mega Senior
    Geregistreerd
    26 juni 2002
    Locatie
    Zoetermeer
    Afstand tot server
    ±147 km
    Adobeflashplayer 9 communiceert wellicht niet goed met mijn huidige audiodriver van Realtek (is ook geen update van). Ik heb de versie 9 verwijderd (ook register geschoond) en de Flashplayer 7 geinstalleerd. Wat meteen opvalt is, dat de volumeregelaar rechtsonder elk videofilmpje NU gewoon open staat (ervoor dicht=dus naar links en het hielp niet als je de regelaar naar rechts=open schoof).

    EN

    Als je CCleaner gebruikt, onder tabblad Applicaties e.v. Multimedia, het vinkje bij Adobe Flashplayer weghalen, anders ben je het geluid bij You tube weer kwijt.
    Yari

Pagina 1 van 2 1 2 LaatsteLaatste

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Linkpartners
Aanbiedingen