Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 4 van 4

Onderwerp: SOM.ALS functie met 2 of meer voorwaarden??

  1. #1
    Vraag is opgelost

    SOM.ALS functie met 2 of meer voorwaarden??

    Wie kan mij helpen

    Ik probeer een SOM.ALS functie in de cel ‘Draaitabellen B3’ in te voeren. In deze functie moet hij de vertragingen optellen die voldoen aan de voorwaarde dat het laadpunt is Arnhem en dat in kolom I staat dat hij vertraagd is. Dit doe ik zodat ik per laadpunt kan zien wat de totale vertraging is in dagen. Wie kan mij helpen? Mijn formule had ik al zover maar ik heb ergens een fout zitten.

    Code:
    =SOM(ALS('2008'!I:I='2008'!I2;ALS('2008'!A:A="Arnhem";'2008'!E:E;0);0))
    Attached Files Attached Files
    Laatst aangepast door huijb : 14 april 2008 om 19:20

  2. #2
    1. de SOM.ALS functie zoals jij hem wilt gebruiken moet ingevoerd worden als een matrix-formule, dus met CTRL-SHFT-ENTER.
    2. De formule zit niet goed in elkaar
    3. Je kunt beter de somproduct functie gebruiken. Deze werkt minder vertragend als een matrix formule

    Hierbij de formule:

    Code:
    =SOMPRODUCT(('2008'!$A$1:$A$100=Draaitabellen!$A3)*('2008'!$I$1:$I$100="vertraagd");'2008'!$D$1:$D$100)
    In cel A3 van het tabblad draaitabellen staat dus de naam Arnhem

    Groeten,

    M.
    Groeten,

    Matjan

    Mijn website:
    Mag hier niet meer getoond worden.

  3. #3

    Bedankt

    Zo lijkt hij te kloppen idd. Heel erg bedankt voor jouw snelle reactie. Ik loop stage en moet daarvoor heel wat werken met excel, dus waarschijnelijk zal ik nog eens beroep doen op jouw excelkennis. Voor een stukje geheim houd plicht heb ik de namen veranderd vandaar. Bedankt.

    Paul

  4. #4
    Zet je de vraag op opgelost a.u.b.?

    Groeten,

    M.
    Groeten,

    Matjan

    Mijn website:
    Mag hier niet meer getoond worden.

  • Dit topic is automatisch gesloten omdat er sinds vier maanden niet meer op gereageerd is.

    Indien gewenst kan de topicstarter een verzoek tot heropening indienen.
  • Berichtenregels

    • U mag geen nieuwe vragen starten.
    • U mag niet reageren op berichten.
    • U mag geen bijlagen versturen.
    • U mag uw berichten niet bewerken.
    •  
    Helpmij.nl
    Helpmij.nl

    Helpmij.nl en business

    Partners
    Sponsoren
    Linkpartners
    Aanbiedingen