Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 3 van 3

Onderwerp: Windows 7: Kan niet volledig afsluiten

  • Vraag is niet opgelost
  1. #1

    Windows 7: Kan niet volledig afsluiten

    Ik draai sinds kort de RTM versie van Windows 7 x64.
    Alles werkt naar behoren, de drivers allemaal up to date ge´nstalleerd.
    Nu het enige probleem is, als ik wil afsluiten, sluit de computer wel af (afmeld-/afsluitscherm doen het wel), maar de computer valt niet uit. Lijkt wel op W95 waar je de computer nog handmatig moest uitzetten

    De enige oplossing is dan ook om de computer uit te schakelen door enkele seconden de uitknop in te houden. Er is al een topic op GoT geweest over het zelfde onderwerp, maar daar was geen oplossing gevonden, daarbij is het topic al enkele weken oud. Windows 7 Sluit niet af

    De oplossing die daar gesuggereerd was, was om WoL uit te zetten in de Bios. Dit stond al uit bij mij, ook als ik gewoon de internetkabel uittrek sluit de computer niet af. Heeft iemand andere ideeŰn?

    Voorheen draaide ik Vista x64 waar afsluiten wel werkte.
    Setup: Asus P5B-E, E6400, 4GB OCZ, 8800GTS

  2. #2
    wat ik heb gevonden is dat dat aan een audio driver zou liggen, en dat je hebt op zou kunnen lossen door 1: je moederbord te updaten (het probleem lijkt vaak voor te komen bij een asus p5b)...

    ook deze oplossing scheen goed te werken, maar ik heb dit niet getest etc. eigen risico dus, ook al leken de reacties veelbelovend:

    1) Create a .bat file (create txt file and change extention to .bat)
    2) Right Click on file > "edit" and enter following info:
    net stop "Audiosrv"
    net stop "AudioEndpointBuilder"
    3) Save file as "Audio stop"(or whatever you want) to your main drive ie: C:\Audio stop
    4) Open "run" from start menu and enter "gpedit.msc" (without quotes) and hit "OK"
    5) Now navigate from right pain of window "User Configuration" > "Windows Settings" > "scripts (Logon/Logoff)" > "Logoff"
    6) From window that opens from clicking "Logoff" Click "Add" then browse to where you saved "Audio Stop.bat" earlier and double click on it.
    7) Hit "Apply" and close.
    You are done


    succes...

  3. #3
    Deze oplossing hielp niet.

    Wat wel werkt, was mijn Firewire uitzetten in de bios.
    Raar maar waar, was een antwoord gevonden op een ander forum.

    Toch bedankt!

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Linkpartners
Aanbiedingen