Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 7 van 7

Onderwerp: Formule in excel voor afschrijving

  • Vraag is opgelost
  1. #1

    Formule in excel voor afschrijving

    Ik heb een afschrijvingsstaat met een aantal cellen:

    D2: periode
    G: Afschrijving per maand
    H: Afschrijving periode
    J: Cumulatieve afschrijving t/m 2010
    K: Begin balans 2011
    L: Cumulatieve afschrijving 2011
    M: Eindbalans

    Dan heb ik de volgende formules gebruikt H: =ALS(G9>M9;0;G9)
    L: =ALS(G9*$D$2>K9;K9;G9*$D$2)

    Ik heb nu het probleem dat ik bij H die ik op 0 wil hebben als M 0 is. Dat hij nog 1 periode moet weergeven.
    Bijvoorbeeld in periode 10 moet er nog 56,90 afgeschreven worden maar omdat hij dan al op de eindbalans op 0 staat geeft hij ook 0 weer bij de afschrijving periode. Is dit te voorkomen dat hij dus in periode 10 nog 1x 56,90 weergeeft en dan in periode 11 alsnog op 0 gaat?

    Ik hoop niet dat het een te moeilijk verhaal is geworden, ben haast bang van wel. Ik hoop dat iemand mij kan helpen.

  2. #2
    Mega Senior gelens's avatar
    Geregistreerd
    4 december 2009
    Locatie
    Bodegraven
    Afstand tot server
    ±122 km
    Roberto,

    Als de eindbalans op 0 staat valt er niets meer af te schrijven. Het is inderdaad een lastig verhaal.
    Zou je een voorbeeld bestandje kunnen plaatsen ? Dat maakt de vraag over het algemeen een stuk duidelijker.
    Groet

    Gerard

    Er zijn meerdere wegen naar Rome !

  3. #3
    Ik hoop dat het nu duidelijker word. Het is de bedoeling dat alleen de periode veranderd hoeft te worden en dat de rest meteen doorberekend kan worden. En dit dan voor meerdere posten.
    Attached Files Attached Files

  4. #4
    Mega Senior gelens's avatar
    Geregistreerd
    4 december 2009
    Locatie
    Bodegraven
    Afstand tot server
    ±122 km
    Roberto

    Zo iets ?
    Attached Files Attached Files
    Groet

    Gerard

    Er zijn meerdere wegen naar Rome !

  5. #5
    Maar dan wil ik dat er in Cel I10 een 0 word weergegeven in periode 11 en resterende periode inplaats van -14.33. Is dat mogelijk?

  6. #6
    Giga Senior Cobbe's avatar
    Geregistreerd
    19 mei 2007
    Locatie
    Middelkerke(B)
    Dan brengt deze misschien soelaas:
    Code:
    =MAX(ALS($D$2*H10<L10;H10;L10-($D$2-1)*H10);0)
    Cobbe
    Mvgr. & succes, Cobbe

    Heb je een oplossing voor je probleem,
    vergeet dan niet de vraag als opgelost te merken.

  7. #7
    Ja dat is hem. Dank je wel. Had er zelf nooit opgekomen.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Linkpartners
Aanbiedingen