Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 19 van 19

Onderwerp: Google.nl als mijn startpagina instellen

  • Vraag is opgelost
  1. #1

    Google.nl als mijn startpagina instellen

    Ik gebruik als mijn browser Mozilla Firefox (hoger dan 3.6).
    Voorheen opende ik de browser met Google.nl als zoekpagina.
    Nu opent Firefox met www.scarchqu.com.
    Na onderstaande procedure te hebben gevolgd:
    1. Klik op het menu 'Extra' in de browser.
    2. Selecteer 'Opties'.
    3. Klik op het tabblad 'Algemeen'.
    4. Selecteer 'Mijn startpagina tonen' in de vervolgkeuzelijst 'Als Firefox start'.
    5. Geef in het tekstvak 'Startpagina' http://www.google.nl op.
    6. Klik op 'OK'.
    verandert er evenwel niets en opent Firefox nog steeds met scarchqu.
    Wat moet ik doen om Google weer als startpagina te krijgen?
    Misschien dat iemand mij van advies kan dienen.
    Dank.
    Groetjes,
    Vorsje.

  2. #2
    Senior Member MCH's avatar
    Geregistreerd
    9 december 2008
    Locatie
    sint-annaland
    Sounds like a virus... Ik zou even een scan over je pc heenhalen om te kijken of er iets ondeugdelijks opzit.

    mvg
    Corstian

  3. #3

    Google.nl instellen als mijn startpagina

    Er zit niks onreglementairs in.

    Dus wat nu?

  4. #4
    Banned vanschagen's avatar
    Geregistreerd
    26 november 2001
    Locatie
    Andijk
    Afstand tot server
    ±91 km
    scan maar eens met MBAM hoe en wat staat hier
    http://www.helpmij.nl/forum/showthre...yware-etcetera

  5. #5
    Ben naar http://www.helpmij.nl/forum/showthre...yware-etcetera gegaan. Heb gedownload, geinstalleerd en scan uitgevoerd. Alles in orde.
    Alleen bij openen van browser verschijnt steeds maar weer opnieuw: http:// www.searchqu.com................ En dat wil ik nu juist niet.

  6. #6

    Google. nl instellen als mijn startpagina in Fire Fox.

    Ik heb in Fire Fox:
    klik op Extra
    klik op Add-ons
    klik op extense
    de extense Searchqu.com verwijderd.
    Maar nog steeds verschijnt deze irritante browser in beeld als ik Fire Fox open.
    Wat nu nog te doen om mijn vertrouwde Google.nl pagina weer in beeld te krijgen?
    Misschien dat iemand mij kan adviseren.
    Dank.
    Vorsje.

  7. #7
    Mogelijk is dit een optie : Firefox de-installeren
    Als u van plan bent Firefox te de-installeren en opnieuw te installeren om problemen die u misschien ondervindt te verhelpen, kunt u beter eerst het artikel Basale probleemoplossingen lezen.
    https://support.mozilla.com/nl/kb/Fi...de-installeren
    Laatst aangepast door ronnie1 : 30 mei 2011 om 11:35
    If you don't succeed, try again

  8. #8

    Google. nl instellen als mijn startpagina in Fire Fox.

    Mozilla Firefox verwijderd en opnieuw geinstalleerd.
    Wederom komt die irritantie searchqu.com in beeld.
    Waarom is dit nu niet te verwijderen, ik heb er toch ook niet om gevraagd.

  9. #9
    Kijk hier eens naar : Ask.com as the default search provider - https://asksupport.custhelp.com/app/...-to-ask.com%3F
    If you don't succeed, try again

  10. #10

    Google. nl instellen als mijn startpagina in Fire Fox.

    Beste adviesgever,
    Ik heb er wel naar gekeken, maar ja, mijn Engels is helaas niet van dien aard, dat ik hier verder mee kom.
    En in het Nederlands is natuurlijk zoiets niet in te zien, of wel?!

  11. #11
    En in het Nederlands is natuurlijk zoiets niet in te zien, of wel?!
    Ga naar Google Vertalen : http://translate.google.nl/

    Kopiëer het adres van de te vertalen webpagina, Plak dit in het zoekvenster en toets Enter.
    Laatst aangepast door ronnie1 : 1 juni 2011 om 14:37
    If you don't succeed, try again

  12. #12

    Google. nl instellen als mijn startpagina in Fire Fox.

    Ik ben naar Google Vertalen : http://translate.google.nl/ gegaan en vervolgens heb ik het
    adres van de te vertalen webpagina gekopieerd en in het zoekvenster geplakt.
    Als ik hierna toets Enter, dan verschijnt de tekst: Sorry, deze URL is ongeldig.

    Wat schijn ik nu weer fout te doen.

  13. #13
    Wat schijn ik nu weer fout te doen.
    Niets ik krijg dezelfde foutmelding.

    Heb je het zelfde probleem ook met een andere browser?

  14. #14

    Google.nl instellen als mijn startpagina

    Ik heb het ook geprobeerd met IE, maar met hetzelfde resultaat, dus geen vertaling.

  15. #15
    Google zelf eens met de zoekterm : Google Vertalen
    If you don't succeed, try again

  16. #16

    Google. nl instellen als mijn startpagina in Fire Fox.

    Ik heb de Engelse versie van https://asksupport.custhelp.com/app/...-to-ask.com%3F in zijn geheel gekopieerd en daarna de gehele Engelse tekst geplaatst in Google Vertalen.
    Daarna op Enter getoetst en zo waar de complete tekst werd keurig netjes vertaald in het Nederlands. Dus tot zover geen probleem.

    Ik weet evenwel niet hoe ik nu dien te handelen. Er wordt van alles en nog wat beschreven en uitgelegd in asksupport.custhelp.com etc. , maar hoe kan ik nu die vervelende http:/ www.searchqu.com verwijderen, zodat ik voortaan - zoals voorheen - de Google zoekmachine in beeld krijg.
    Je zou door alle uitleg bijna vergeten wat het probleem ook al weer is.
    Ik wacht met spanning op wat verhelderende toelichting.
    Groetjes,
    Vorsje.

  17. #17
    Ik wacht met spanning op wat verhelderende toelichting
    Hoe helder wil je het hebben ?
    Dacht, dat je geholpen zou zijn met de Ask.com Verwijder Tool - https://asksupport.custhelp.com/app/...-to-ask.com%3F

    Changing your default search settings is simple with some browsers and more complex with others. We created a tool to simplify the process of removing Ask.com as the default search engine in your browser address bar. Please click on this utility and run it to remove Ask from your address bar.
    Klik op de link en de tool wordt gedownload > installeren en uitvoeren.

    Wanneer dit niet de oplossing is, doe dan het volgende :

    * Ga naar de Zoekfunctie van Windows en typ : searchqu
    * De lokatie van het bestand is : c:/programfiles/Windows_SaveVid_Toolbar ?
    * Dit bestand verwijderen en de PC opnieuw starten.

    ! Voor vragen en tips betreffende Windows is deze site aan te bevelen :
    http://www.schoonepc.nl/index.html
    Laatst aangepast door ronnie1 : 3 juni 2011 om 14:06
    If you don't succeed, try again

  18. #18

    Google.nl instellen als mijn startpagina

    Ik kan me voorstellen dat u een beetje kregelig wordt van iemand die zo beperkt is in de computer taal, maar ik troost me maar met de gedachte dat ik wellicht lang niet de enige ben.
    Mijn ekskuus voor deze beperktheid.
    Wanneer ik op de desbetreffende link klik wordt er evenwel niets gedownload en geinstalleerd.
    Er verschijnt een regel : Pagina wordt niet gevonden.
    Als ik vervolgens in de zoekfunctie van Windows "searchqu" typ, verschijnt er een scherm met de tekst:
    Er is een fout opgetreden in het script op deze pagina
    Regel 38
    Teken 5
    Fout: deze eigenschap of methode wordt niet ondersteund door dit object
    Code 0
    URL http://le.search.msn.com/sa/7_ou_ 0 - 953003/srchasst-js
    Sorry. maar dan houdt het voor mij helaas op.

  19. #19
    Het spijt me, dat ik U niet aan een oplossing kon helpen.
    If you don't succeed, try again

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Linkpartners
Aanbiedingen