Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Pagina 1 van 2 1 2 LaatsteLaatste
Weergeven resultaten 1 tot 20 van 26

Onderwerp: Lage downloadsnelheid

  1. #1

    Lage downloadsnelheid

    Hallo allemaal,

    Een week geleden merkte ik dat mijn downloadsnelheid heel erg laag was in tegenstelling tot andere computers in huis.
    Normaal is mijn downloadsnelheid 5 MB/s, maar nu is hij maar 1.1 MB/s.

    Op www.speedtest.net geeft het ongeveer 9 MB/s aan, maar bij de andere computers in huis ongeveer 50 MB/s.
    Zelfs op de laptop met draadloos internet is het rond de 50 MB/s.

    Mijn computer werkt op een lan verbinding, en heeft Windows 7 erop staan.

    Router: Sitecom Gamerouter 2 300xn.

    Ik kan er zelf niet aan uit komen, dus ik hoop dat jullie er raad op weten.


    Groetjes,


    Diesulke

  2. #2
    Senior Member Loeri's avatar
    Geregistreerd
    3 januari 2009
    Locatie
    Gent
    Afstand tot server
    ±252 km
    als je powerline adapters gebruikt en je leidingen zijn nogal oud dan haal je max ~2MB/s zo niet is het wss een instelling op je pc/router/modem

  3. #3
    Ik heb er nooit problemen mee gehad, tot vorige week.
    Mijn downloadsnelheid was eerst zoals alle andere computers, rond de 50 MB/s.

    Met mijn computer/router instellingen is niets gebeurd.

    Ook heb ik mijn computer al gescant op Spyware/malware.

  4. #4
    Banned
    Geregistreerd
    4 januari 2010
    Locatie
    Thorn
    Afstand tot server
    ±106 km
    Hallo,


    Ook op andere boos doeners gescand zoals: trojan horses, worm, virussen zelf. Misschien toch even doen in veilige modus.

    opstarten in veilige modus:
    tijdens het starten op F8 drukken 1x per 1 seconde zo ongeveer

  5. #5
    Welke programma's raad je me aan te gebruiken voor deze scans?

  6. #6
    Banned
    Geregistreerd
    4 januari 2010
    Locatie
    Thorn
    Afstand tot server
    ±106 km
    Hallo,

    Microsoft Security Essentials en die kan alleen in de normale modus. Maar dit kan wel helpen om je netwerk snelheid te herstellen.

  7. #7
    Die virusscanner heb ik altijd al, en daarmee heb ik ook al een volledige scan gedaan.

  8. #8
    Banned vanschagen's avatar
    Geregistreerd
    26 november 2001
    Locatie
    Andijk
    Afstand tot server
    ±91 km

  9. #9
    Bedankt Vanschagen, ik ben hem nu aan het laten scannen.


    -----------------------------------------------------------

    Malwarebytes Anti-Malware (-evaluatieversie-) 1.61.0.1400
    www.malwarebytes.org

    Databaseversie: v2012.05.29.05

    Windows 7 Service Pack 1 x64 NTFS
    Internet Explorer 9.0.8112.16421

    Realtime bescherming: Ingeschakeld

    29-5-2012 20:51:49
    mbam-log-2012-05-29 (20-51-49).txt

    Scantype: Volledige scan
    Ingeschakelde scanopties: Geheugen | Opstartitems | Register | Bestanden en mappen | Heuristiek/Extra | Heuristiek/Shuriken | PUP | PUM
    Uitgeschakelde scanopties: P2P
    Objecten gescand: 340163
    Verstreken tijd: 26 minuut/minuten, 51 seconde(n)

    Geheugenprocessen gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Geheugenmodulen gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Registersleutels gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Registerwaarden gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Registerdata gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Mappen gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    Bestanden gedetecteerd: 0
    (Geen kwaadaardige objecten gedetecteerd)

    (einde)

    -------------------------------------------------

    Ik had perongeluk een double post gemaakt, excuses daarvoor.
    Laatst aangepast door diesulke : 30 mei 2012 om 11:02

  10. #10

  11. #11
    Hierbij neem ik aan dat niemand het antwoord weet op mijn vraag?

  12. #12
    Banned
    Geregistreerd
    4 januari 2010
    Locatie
    Thorn
    Afstand tot server
    ±106 km
    Heb je deze lage ook als je direct op router/modem zit?

  13. #13
    Mijn vader heeft ook kabel, en hij heeft 50mb/s.
    En aangezien ik een Desktop heb, kan ik hem niet direct op de router/modem aansluiten.
    Ik ga nu eventjes proberen de laptop van beneden op mijn kabel aan te sluiten, om te kijken of die dan nog steeds snelle downloadsnelheid heeft.

  14. #14
    Het ligt dus blijkbaar aan de kabel zelf..
    Ik heb de laptop aangesloten op mijn internetkabel, en dan is de downloadsnelheid even laag..
    Dit is dus een groot probleem.

  15. #15
    Banned
    Geregistreerd
    4 januari 2010
    Locatie
    Thorn
    Afstand tot server
    ±106 km
    Hallo,

    Gewoon een nieuwe kant-en-klare kabel halen van de juiste catogory. Dan kijken hij het nog doet(kan ook zijn dat het de poort op de router is).

  16. #16
    Ik zal de plug eens in een andere poort stoppen :-)

    Ik heb een andere poort geprobeerd en ik heb nog steeds hetzelfde probleem :-(
    Laatst aangepast door killermenace : 13 juni 2012 om 08:01 Reden: Berichten samengevoegd

  17. #17
    inmiddels opgelost? met desktop kan ik hem niet direct op de router/modem aansluiten???? is toch gewoon een standaard lan verbinding ? (ethernet)

  18. #18
    Nee het is nog steeds niet opgelost, en mijn desktop werkt altijd met de internet kabel.

  19. #19
    het verschijnsel dat optreedt staat bekend als "cluttering", oftewel "verstopping" na een tijdje. Het gekke is dat het bv wel het LAn gedeelte kan zijn terwijl Wireless goed blijft werken. Dit is een bekend probleem bij Linksys en Sitecom, maar komt niet bij elke router voor. Internet forums staan er vol mee met klachten erover, dus ben ook aan het zoeken geweest voor je.
    Even voor de duidelijkheid snelheid op desktop is beter geweest in verleden?? en praten we over Ziggo of UPC??? Let wel internetverbinding wordt altijd gedeeld dus bij druk verkeer zal de snelheid schommelen. Dat snelheden dalen icm ziggo 120mbit ben ik meerdere keren tegen gekomen.

    een paar dingen tegen om te proberen: allereerst kabel van je vader bij jou uitproberen indien goed dan jouw kabel kadoek
    firmware upgraden: weet niet welk exact type maar WL-309 bv http://www.sitecom.com/support-produ...id/785#drivers
    wmm uitschakelen in router

    succes

  20. #20
    Ik heb ziggo,

  21. Dit topic is automatisch gesloten omdat er sinds vier maanden niet meer op gereageerd is.

    Indien gewenst kan de topicstarter een verzoek tot heropening indienen.
Pagina 1 van 2 1 2 LaatsteLaatste

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Linkpartners
Aanbiedingen