Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 4 van 4

Onderwerp: Optellen tot een bepaald bereik.

  1. #1
    Vraag is niet opgelost

    Optellen tot een bepaald bereik.

    Hallo ben ik weer,

    Ik vroeg me af of je een som kan nemen van een bepaald bereik wat variabel is?
    X= variabel getal. (kan uitkomst zijn van een formule)

    Zoiets: =som(B2:x)

    Groet,

    Niels

  2. #2
    Als je getal x in cel C3 staat:

    =SOM(B2:INDEX(B2:B101;$C$3))

  3. #3
    Mega Honourable Senior Member
    Geregistreerd
    2 maart 2013
    En zo zijn er nog wel meer varianten
    Code:
    =SOM(B2:INDIRECT(ADRES($A$1;2)))
    Code:
    =SOM(B2:VERSCHUIVING(B2;;;$A$1-1))
    Je kan een paard naar het water leiden, maar je kan het niet dwingen te drinken.

  4. #4
    Alleen zijn zowel indirect als verschuiving volatiele functies...

  5. Dit topic is automatisch gesloten omdat er sinds vier maanden niet meer op gereageerd is.

    Indien gewenst kan de topicstarter een verzoek tot heropening indienen.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Aanbiedingen