Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 12 van 12

Onderwerp: cel berekenen op basis van andere cel die een formule bevat

  1. #1
    Vraag is opgelost

    cel berekenen op basis van andere cel die een formule bevat

    Hallo

    Ik heb een bijlage een getrimde versie van mijn bestand geplaatst om mijn vraag te verduidelijken.

    Cel B2 zou van waarde moeten veranderen als de waarde in cel E2 veranderdt (manueel aanpasbaar)
    Maar omdat cel F2 een formule bevat calculeert hij deze niet meer.

    Heb ABS(), VALUE() enz proberen toe te passen, helaas vindt ik niet hoe ik dit kan oplossen..

    Hopelijk kan iemand mij wijzer maken daar ik maar een beperkte kennis van excel heb.

    Alvast bedankt

    Mvg

    test.xlsx
    Laatst aangepast door Molovhic : 14 februari 2018 om 10:30

  2. #2
    Giga Senior Haije's avatar
    Geregistreerd
    24 maart 2009
    Locatie
    Oldenzaal
    Afstand tot server
    ±97 km
    welke waarde zou er volgens jou in B2 moeten komen als E2 10 wordt?
    Haije
    ___________________________________________________

  3. #3
    13*10*22,86= 2972 zou het dan moeten zijn, maar vermoed dat hij de cel F2 niet als absolute waarde ziet ofzo..

  4. #4
    Giga Senior Haije's avatar
    Geregistreerd
    24 maart 2009
    Locatie
    Oldenzaal
    Afstand tot server
    ±97 km
    en hoe kom je dan aan die 22,86?
    Haije
    ___________________________________________________

  5. #5
    Cel E2 zou normaal op 7 moeten staan, maar vermits deze variabel is willen we deze kunnen wijzigen
    waardoor F2 vanzelf mee veranderdt, maar helaas blijft B2 dan hetzelfde..

    Hopelijk is dit duidelijker nu
    Laatst aangepast door Molovhic : 14 februari 2018 om 10:39

  6. #6
    Giga Senior Haije's avatar
    Geregistreerd
    24 maart 2009
    Locatie
    Oldenzaal
    Afstand tot server
    ±97 km
    No offence,

    maar in de bijlage staat deze formule in F2:
    Code:
    =SOM(G2*(D2/E2))
    deze formule heeft als resultaat als ik de bijlage open 32,00 en het prduct van E2*F2 = 160 (5*32)
    als ik E2 wijzig in 10 wordt de uitkomst in F2 16,00, maar het product F2*E2 wijzigt niet en blijft 160 (10*16)
    Haije
    ___________________________________________________

  7. #7
    Quote Origineel gepost door Molovhic Bekijk Bericht
    13*10*22,86= 2972 zou het dan moeten zijn, maar vermoed dat hij de cel F2 niet als absolute waarde ziet ofzo..
    22,86 is in dit geval F2 INDIEN de waarde in E2 7 zou zijn, mijn excuses, ging er van uit dat in de originele file nog steeds 7 stond in E2

  8. #8
    Dan krijg je dus: 13 * 7 * 22,86 = 2080. De formule werkt wel, maar je hebt een formule die altijd uitkomt op 2080 zolang E2 de enige waarde is die je veranderd.

  9. #9
    Quote Origineel gepost door Azoura Bekijk Bericht
    Dan krijg je dus: 13 * 7 * 22,86 = 2080. De formule werkt wel, maar je hebt een formule die altijd uitkomt op 2080 zolang E2 de enige waarde is die je veranderd.
    Hoi, klopt, maar het is de bedoeling dat we de waarde 7 kunnen veranderen, en dan zou die 2080 wel moeten veranderen, wat nu niet het geval is..

  10. #10
    Giga Senior Haije's avatar
    Geregistreerd
    24 maart 2009
    Locatie
    Oldenzaal
    Afstand tot server
    ±97 km
    in je bijlage staat deze formule in F2:
    Code:
    =SOM(G2*(D2/E2))
    deze heeft als resultaat bij E2 = 5 de waarde 32,00 en het prduct van E2*F2 = 160 (5*32)
    als ik E2 wijzig in 10 wordt de uitkomst in F2 16,00, maar het product F2*E2 wijzigt niet en blijft 160 (10*16)
    Haije
    ___________________________________________________

  11. #11
    Op dit moment staan E2 en F2 zo aan elkaar gekoppeld dat de berekening op 2080 uitkomt.
    13 * 20 (160/20*100) = 2080
    13 * 10 (160/10*100) = 2080
    13 * 200 (160/200*100) = 2080
    13 * 7 (160/7*100) = 2080

    Wat wil je met de formule in F2?

  12. #12
    Quote Origineel gepost door Azoura Bekijk Bericht
    Op dit moment staan E2 en F2 zo aan elkaar gekoppeld dat de berekening op 2080 uitkomt.
    13 * 20 (160/20*100) = 2080
    13 * 10 (160/10*100) = 2080
    13 * 200 (160/200*100) = 2080
    13 * 7 (160/7*100) = 2080

    Wat wil je met de formule in F2?
    Hoi Azoura, het klopt wat je zegt, heb mij blind gestaart op die F2 maar eigenlijk is het de A2 die variabel is
    Ik sluit de topic dan ook af

    Alvast bedankt voor een heldere kijk

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Aanbiedingen