Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

  • AlexCEL's Avatar
    Gisteren, 18:22
    Vooruit, zo dan maar: =ALS(--B2;ALS(--B2<=12/24;"Vroeg";ALS(--B2<=16/24;"Midden";ALS(--B2<=23/24;"Laat";"")));"")
    9 reacties | 129 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 18:11
    Optie met ALS iets korter geschreven: =ALS(OF(--B2=0;B2="");"";ALS(--B2<=12/24;"Vroeg";ALS(--B2<=16/24;"Midden";ALS(--B2<=23/24;"Laat";""))))
    9 reacties | 129 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 16:34
    Blijft nog steeds mijn formule uit #4 geldig. Vraag is alleen wat voor maandpercentage de bank aanbiedt dan. Op die site van senso staat dat ze...
    21 reacties | 190 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 16:25
    Vandaar de link naar de site om de jaarrente naar de maandrente om te rekenen.... Formule gebruiken die daar staat: (0,04+1)^(1/12) - 1 =...
    21 reacties | 190 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 16:17
    Nope. Van 0,04% per jaar ook al niet... laat staan dit verdeeld over 12 maanden.
    21 reacties | 190 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 16:04
    Ok. Die bank geeft jou dus een rentepercentage per maand? Prima. Dan is de formule: 50.000x(1+rentepercentage per maand)^120 voor een periode van 10...
    21 reacties | 190 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 16:01
    Dit schreeuwt om een voorbeeldbestandje. Moet het met formules of mag een VBA-oplossing ook? Waar moet het komen te staan? is er een totaal...
    3 reacties | 128 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 15:35
    http://tomleppens.brinkster.net/sparen/maandjaarrente.asp
    21 reacties | 190 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 15:29
    Je kan de functie AFRONDEN gebruiken... =AFRONDEN(SOM(A1:C1);0) Als in A1 tm C1 de percentages staan.
    3 reacties | 128 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 12:07
    AlexCEL reageerde op een post Functie VERGELIJKEN in Excel
    En de functie in #10 dan? Kun je die zo gebruiken zonder 'm als matrix te voeren?
    14 reacties | 136 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 12:04
    AlexCEL reageerde op een post Functie VERGELIJKEN in Excel
    Je bedoelt: zonder 'm als matrix in te hoeven voeren?
    14 reacties | 136 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 11:51
    AlexCEL reageerde op een post Functie VERGELIJKEN in Excel
    Ok. Dat is het nadeel van Office 365, ik kan niet meer geheel inschatten wat werkt op eerdere versies. Ik dacht dat dit goed moest gaan, maar niet...
    14 reacties | 136 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 11:45
    AlexCEL reageerde op een post Functie VERGELIJKEN in Excel
    Maar je (ik kan het even niet checken) hoeft 'm volgens mij niet als matrix in te voeren.
    14 reacties | 136 keer bekeken
  • AlexCEL's Avatar
    Gisteren, 11:38
    AlexCEL reageerde op een post Functie VERGELIJKEN in Excel
    Hier nog een niet-matrix variant: =INDEX(RIJ(1:999);VERGELIJKEN(0;--ISLEEG(A1:A999);0)) Edit: toch een matrix-variant schijnbaar.
    14 reacties | 136 keer bekeken
  • AlexCEL's Avatar
    9 juli 2020, 14:52
    AlexCEL reageerde op een post Problemen met als functie in Excel
    De formules werden inderdaad wat cryptisch, maar dat kwam even door de uitdaging ze zo kort mogelijk te schrijven. Ik heb het voorbeeld aangepast met...
    15 reacties | 499 keer bekeken
  • AlexCEL's Avatar
    9 juli 2020, 14:00
    AlexCEL reageerde op een post Problemen met als functie in Excel
    Als je een formule in RIJ 7 plaatst moet je de verwijzingen wel even aanpassen... Dus niet D2 dan, maar D7. Geen verwijzing naar E2, maar naar E7....
    15 reacties | 499 keer bekeken
  • AlexCEL's Avatar
    9 juli 2020, 10:49
    Opm. 1. Het stukje MAX(..) zit erin vanwege de eerste regel denk ik. Heb ik iets versimpeld. 2. Het resultaat van...
    7 reacties | 276 keer bekeken
  • AlexCEL's Avatar
    9 juli 2020, 08:41
    Zeer zeker. Veel INDIRECT functies maken een werkblad traag.... "Bestaat er een alternatief voor INDIRECT?" Dan zul je toch even een toelichting...
    7 reacties | 276 keer bekeken
  • AlexCEL's Avatar
    8 juli 2020, 23:01
    AlexCEL reageerde op een post Problemen met als functie in Excel
    Als we toch bezig zijn :) =ALS(LINKS(D2;1)="R";4-(E2="")&" sand";"")
    15 reacties | 499 keer bekeken
  • AlexCEL's Avatar
    8 juli 2020, 22:47
    AlexCEL reageerde op een post Problemen met als functie in Excel
    Voor de gein nog een kortere variant... =ALS(OF(D2="Thuis";D2="Creche");"";4-(LINKS(D2;1)&E2="R")&" sand")
    15 reacties | 499 keer bekeken
  • AlexCEL's Avatar
    8 juli 2020, 20:52
    AlexCEL reageerde op een post Rooster in de klas in Excel
    Geüpgraded VenA? ;)
    5 reacties | 346 keer bekeken
  • AlexCEL's Avatar
    7 juli 2020, 19:30
    AlexCEL reageerde op een post Werktijd in Excel
    Inderdaad... kon nog wat simpeler. :thumb:
    5 reacties | 264 keer bekeken
  • AlexCEL's Avatar
    7 juli 2020, 17:19
    AlexCEL reageerde op een post Werktijd in Excel
    Zoiets voor F2? =ALS(A3<>A2;MAX(ALS($A$2:$A$23=$A2;--$C$2:$C$23))-MIN(ALS($A$2:$A$23=$A2;--$B$2:$B$23));"") let op: matrixfunctie, d.w.z. afsluiten...
    5 reacties | 264 keer bekeken
  • AlexCEL's Avatar
    7 juli 2020, 14:00
    AlexCEL reageerde op een post ALS formule uitbreiden, in Excel
    De voorwaarden zijn me niet echt duidelijk... Als M10=L10 → "no comment" Als L10>M10 → "56 boxes makes a full pallet" Als M10 is veelvoud van 56...
    15 reacties | 362 keer bekeken
  • AlexCEL's Avatar
    7 juli 2020, 11:08
    AlexCEL reageerde op een post Dichtsbijzijnde datum in Excel
    Ok prima. Succes ermee.
    4 reacties | 65 keer bekeken
  • AlexCEL's Avatar
    7 juli 2020, 10:34
    AlexCEL reageerde op een post Dichtsbijzijnde datum in Excel
    Probeer deze eens: =INDEX($G$2:$G$20;VERGELIJKEN(B2;ALS($E$2:$E$20=$A2;$F$2:$F$20);1)) Let op: matrixfunctie, d.w.z. afsluiten met...
    4 reacties | 65 keer bekeken
  • AlexCEL's Avatar
    6 juli 2020, 16:51
    Welke Excel-versie gebruik je? Mag er een lijst met gemeentes in de kolommen ernaast komen te staan? Dus als er bijv. 4 gemeentes zijn dat kolom...
    4 reacties | 219 keer bekeken
  • AlexCEL's Avatar
    6 juli 2020, 16:45
    Een EN-functie in een SOMPRDUCT staat gelijk aan een vermenigvuldiging van voorwaarden, een OF-functie aan een optelling. Jouw functie wordt dus:...
    8 reacties | 142 keer bekeken
meer activiteiten
Over AlexCEL

Standaard informatie

Over AlexCEL
Woonplaats:
Groningen
Hobby's:
Excel

Handtekening


-- een (excel) voorbeeldbestandje zegt meer dan 1000 woorden --

Statistieken


Totaal aantal berichten
Totaal aantal berichten
5.052
Berichten per dag
2,21
Algemene informatie
Laatste activiteit
Vandaag 00:04
Geregistreerd
3 april 2014
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren