Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Zoeken:

Type: Berichten; Gebruiker: AlexCEL

Pagina 1 van 20 1 2 3 4

Zoeken: Het zoeken duurde 0,12 seconden.

  1. Reacties
    17
    Bekeken
    131

    Ik zit nu op zoiets: ...

    Ik zit nu op zoiets:
    ...
  2. Reacties
    17
    Bekeken
    131

    Geen antwoord op mijn vraag of de berekening...

    Geen antwoord op mijn vraag of de berekening zoals in #6 klopt.

    Om alphamax te herhalen:


    En dan ook nog voor bijvoorbeeld:
    Begindatum 15-2-19; einddatum 16-5-19
    Begindatum 10-4-19;...
  3. Reacties
    17
    Bekeken
    131

    Begindatum 01-01-2019 einddatum 02-04-2019 =...

    Begindatum 01-01-2019 einddatum 02-04-2019 = 3,03.
    januari, februari, maart = 3 punten
    2 april = 1/30 = 0,03 punten
    Totaal = 3,03

    Correct?

    Mag het resultaat afgerond worden? Een dag in mei...
  4. Onderwerp: Opzoeken

    door AlexCEL
    Reacties
    6
    Bekeken
    179

    :thumb: Succes ermee.

    :thumb:
    Succes ermee.
  5. Onderwerp: Opzoeken

    door AlexCEL
    Reacties
    6
    Bekeken
    179

    Voor B28: ...

    Voor B28:

    =SOMPRODUCT(($A$39:$A$59=TEKST(B$1;"dddd"))*($B$39:$B$59=B$26)*($D$39:$D$59))
    Rij 27 is overbodig.

    Ik heb in bijlage het rooster wat versimpeld, veel minder kolommen nodig.
  6. Ik heb een idee: ...

    Ik heb een idee:

    =GEMIDDELDEN.ALS(D3:K3;D$2:K$2;"prijs";D3:K3;">0")
  7. Reacties
    3
    Bekeken
    151

    Als "voorkomen" betekend dat de celwaarde ermee...

    Als "voorkomen" betekend dat de celwaarde ermee begint zoals bij genoemde voorbeelden kan dit ook:

    =N(LINKS(B2;2)="MB")
  8. Reacties
    5
    Bekeken
    244

    Of, mocht je Excel 365 gebruiken: ...

    Of, mocht je Excel 365 gebruiken:

    =AANTAL(UNIEK(FILTER($B$2:$B$21;$A$2:$A$21=$G5;"")))
    Of met de tabelnamen:

    =AANTAL(UNIEK(FILTER(Table1[uniek nummer];Table1[Uurblok]=$G5;"")))
  9. Reacties
    12
    Bekeken
    340

    Kolom F is toch niet nodig? ...

    Kolom F is toch niet nodig?

    =SOM.ALS(A1:A6;"*"&$A$8&"*";E1:E6)
  10. Reacties
    10
    Bekeken
    343

    Zeker. Gebruik 'm heel vaak inmiddels, en vaak...

    Zeker. Gebruik 'm heel vaak inmiddels, en vaak kan er hier ook een vraag mee opgelost worden.

    FILTER, SORTEREN, SORTEREN.OP, UNIEK etc. zijn hele nuttige toevoegingen aan Excel.
  11. Reacties
    10
    Bekeken
    343

    Optie 4 (voor Excel 365) ...

    Optie 4 (voor Excel 365)

    =SORTEREN.OP(FILTER(Blad1!B4:B7;ISGETAL(Blad1!A4:A7);"");FILTER(Blad1!A4:A7;ISGETAL(Blad1!A4:A7);""))
  12. Reacties
    3
    Bekeken
    107

    2 niet matrix oplossingen: B2:...

    2 niet matrix oplossingen:

    B2: =ZOEKEN(2;1/(C2:N2>0);C2:N2)
    B8: =ZOEKEN(2;1/(IS.EVEN(KOLOM(C8:N8))*(C8:N8>0));C8:N8)
  13. Onderwerp: formule som.als

    door AlexCEL
    Reacties
    5
    Bekeken
    112

    Heb je de formule uit #3 wel geprobeerd? Die...

    Heb je de formule uit #3 wel geprobeerd? Die werkt gewoon hoor...

    Wel even de bereiken vastzetten:

    =SOMPRODUCT((LINKS('3000'!$C$2:$C$1000;2)=D$3)*('3000'!$D$2:$D$1000))

    En nog een tip: een...
  14. Onderwerp: formule som.als

    door AlexCEL
    Reacties
    5
    Bekeken
    112

    Probeer dit eens: ...

    Probeer dit eens:

    =SOMPRODUCT((LINKS('3000'!C2:C1000;2)=D$3)*('3000'!D2:D1000))
    Zou graag het e.e.a. uitproberen, maar met een plaatje kan ik niets. Dus: excel-voorbeeldje graag als oplossing...
  15. Als je Excel 365 gebruikt kan deze ook voor D19:...

    Als je Excel 365 gebruikt kan deze ook voor D19:

    =TRANSPONEREN(FILTER(N12:AL12;N14:AL14="x";""))
    Voor de rest formules van JVeer gebruiken voor kolom A en B.
  16. Nog een optie, iets korter allemaal (formule voor...

    Nog een optie, iets korter allemaal (formule voor kolom G)

    G3:...
  17. Reacties
    9
    Bekeken
    302

    Bij meerdere gesprekken gaat de formule niet...

    Bij meerdere gesprekken gaat de formule niet goed. Dan komen er meerdere regels die goed zijn en de SOMPRODUCT telt deze bij elkaar op.

    Dit werkt wel (je krijgt dan de uitslag van het laatste...
  18. Reacties
    9
    Bekeken
    302

    Verander de formule in T4 s.v.p. in: ...

    Verander de formule in T4 s.v.p. in:

    =ALS(S4<>"";INDEX($I:$I;SOMPRODUCT(($D$1:$D$50=N4)*($I$1:$I$50<>"")*RIJ($D$1:$D$50)));"")
    Dan krijg je weer de uitslag. Ik ga er hierbij van uit dat er...
  19. Reacties
    9
    Bekeken
    302

    Update: zie weer bijlage. Heb gebruikt gemaakt...

    Update: zie weer bijlage. Heb gebruikt gemaakt van 2 (verborgen) hulpkolommen.

    Hierin wordt de rechter tabel automatisch samengesteld en gesorteerd op basis van gegevenstabel links.
  20. Reacties
    9
    Bekeken
    302

    Zie bijlage. Zitten je regels in, maar "score van...

    Zie bijlage. Zitten je regels in, maar "score van -3 of hoger o totaal" heb ik "-3 of lager van gemaakt", anders voldoet vrijwel niemand. Kleurtjes gaan via voorwaardelijke opmaak.

    Sorteren kan...
  21. Reacties
    9
    Bekeken
    302

    Begin eens je rechter lijst (handmatig) in te...

    Begin eens je rechter lijst (handmatig) in te vullen voor een aantal regels zodat wij weten wat voor uitslag je verwacht.

    Ik zie (zonder VBA) een probleem met de rechter lijst en dat is dat je...
  22. Reacties
    5
    Bekeken
    158

    Zoiets voor D4? ...

    Zoiets voor D4?

    =INDEX(INDIRECT("'"&$C4&"'!$B$10:$ND$12");REST(KOLOM()-1;3)+1;INTEGER(KOLOM()/3))
  23. Functie is alleen beschikbaar in Excel 365 dus...

    Functie is alleen beschikbaar in Excel 365 dus dat is logisch... maar de andere oplossingen werken zeker.
  24. In Excel 365 kan deze formule voor aantal: ...

    In Excel 365 kan deze formule voor aantal:

    =AANTAL(FILTER(KOLOM(C2:AR2)-2;((C2:AR2)=I6)*(D2:AS2=J6)*(E2:AT2=K6)))
    Voor een rij met de posities laat je de functie AANTAL weg.
  25. Reacties
    6
    Bekeken
    196

    Plaats s.v.p. een voorbeeldje van wat je wilt. ...

    Plaats s.v.p. een voorbeeldje van wat je wilt.

    Er zijn wel wat formules te bedenken die werken als een filter, maar dan is een simpel representatief voorbeeldje wel gemakkelijk.

    PS: de titel...
Weergeven resultaten 1 tot 25 van 500
Pagina 1 van 20 1 2 3 4
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren