Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Zoeken:

Type: Berichten; Gebruiker: JVeer

Pagina 1 van 20 1 2 3 4

Zoeken: Het zoeken duurde 0,07 seconden.

  1. Reacties
    3
    Bekeken
    155

    Denk zoiets dan? Vul iets in in kolom B. De rest...

    Denk zoiets dan? Vul iets in in kolom B. De rest is gedaan in de VO
  2. Reacties
    3
    Bekeken
    155

    Zou je een vb bestand willen plaatsen?

    Zou je een vb bestand willen plaatsen?
  3. Reacties
    7
    Bekeken
    196

    Dan zou dit voldoende moeten zijn Sub...

    Dan zou dit voldoende moeten zijn



    Sub Handloep_Rechthoek11_Klikken()
    Sheets("gebruiksaanwijzing").Visible = Not Sheets("gebruiksaanwijzing").Visible 'toggle-mode gebruiksaanwijzing zichtbaar...
  4. =VERSCHUIVING(Blad2!$F$75;96*(RIJ(A1)-1);) ...

    =VERSCHUIVING(Blad2!$F$75;96*(RIJ(A1)-1);)


    Deze zou moeten werken
  5. Reacties
    5
    Bekeken
    244

    Nog een optie ...

    Nog een optie



    =SOMPRODUCT(1/AANTAL.ALS($B$2:$B$21;$B$2:$B$21)*($A$2:$A$21=G5))
  6. Plaats een voorbeeldbestandje, dan word je snel...

    Plaats een voorbeeldbestandje, dan word je snel geholpen
  7. Reacties
    2
    Bekeken
    183

    Zet deze in B2 en trek door naar rechts ...

    Zet deze in B2 en trek door naar rechts

    =VERT.ZOEKEN(Table1[@[Code]:[Code]];Sheet2!$A$1:$C$528;KOLOM(B1);0)
  8. Reacties
    12
    Bekeken
    340

    Het klopt wel dat VIND.SPEC een specifieke...

    Het klopt wel dat VIND.SPEC een specifieke positie in een cel teruggeeft. Als hij een positie teruggeeft in een cel betekent het dat er een match is.
  9. Onderwerp: Dashboard probleempje

    door JVeer
    Reacties
    5
    Bekeken
    213

    Ik heb iets over het hoofd gezien. Pas de...

    Ik heb iets over het hoofd gezien.

    Pas de matrix formule aan naar (en afsluiten met control shift enter)

    ...
  10. Onderwerp: Dashboard probleempje

    door JVeer
    Reacties
    5
    Bekeken
    213

    Met een hulpkolom en een matrix formule

    Met een hulpkolom en een matrix formule
  11. Reacties
    12
    Bekeken
    340

    Hi, VIND.SPEC kijkt in welke rij het woord...

    Hi,

    VIND.SPEC kijkt in welke rij het woord voorkomt en op welke plaats, daar komen dus getallen uit.
    ISGETAL checkt vervolgens of de uitkomst van VIND.SPEC een getal is en geeft WAAR of ONWAAR. ...
  12. Reacties
    11
    Bekeken
    447

    Zo past het automatisch aan

    Zo past het automatisch aan
  13. Reacties
    12
    Bekeken
    340

    =SOMPRODUCT(ISGETAL(VIND.SPEC($A$8;$A$1:$A$6))*($E...

    =SOMPRODUCT(ISGETAL(VIND.SPEC($A$8;$A$1:$A$6))*($E$1:$E$6))


    Nog een optie
  14. Reacties
    12
    Bekeken
    340

    In het voorbeeld idd niet. Wel als het in het...

    In het voorbeeld idd niet. Wel als het in het originele bestand sommige niet worden meegenomen(als de a er niet voor staat). Maar dat is aan de TS:thumb:
  15. Reacties
    12
    Bekeken
    340

    Sorry, ja dan zoiets ...

    Sorry, ja dan zoiets



    =SOMMEN.ALS($E$1:$E$6;$F$1:$F$6;$F$9;A1:A6;"*"&$A$8&"*")
  16. Reacties
    12
    Bekeken
    340

    =som.als($f$1:$f$6;$f$9;$e$1:$e$6)

    =som.als($f$1:$f$6;$f$9;$e$1:$e$6)
  17. Onderwerp: Waarden splitsen

    door JVeer
    Reacties
    7
    Bekeken
    346

    Het kan vast ook met VBA. Daarvoor zul je moeten...

    Het kan vast ook met VBA. Daarvoor zul je moeten wachten op een VBA specialist :)
  18. Reacties
    18
    Bekeken
    290

    En in welke kolom staat het artikelnummer in...

    En in welke kolom staat het artikelnummer in tabblad 1. Die hebben een compleet andere structuur.
    Dit is een gokje:


    ...
  19. Reacties
    18
    Bekeken
    290

    Het artikelnummer uit tabblad 2 komt niet overeen...

    Het artikelnummer uit tabblad 2 komt niet overeen met een van de kolommen op tabblad 1.
    Komt het deels overeen met kolom B? en wil je als uitkomst kolom F zien?
  20. Reacties
    18
    Bekeken
    290

    Stuur alleen de eerste 100 regels

    Stuur alleen de eerste 100 regels
  21. Reacties
    18
    Bekeken
    290

    Er is geen beperking. Basis vert.zoeken vind je...

    Er is geen beperking. Basis vert.zoeken vind je hier
    https://support.office.com/nl-nl/article/vert-zoeken-functie-0bbc8083-26fe-4963-8ab8-93a18ad188a1

    Ik kan helpen maar wel met het bestand :D
  22. Reacties
    15
    Bekeken
    293

    @JkPieterse, gegevens ophalen met een formule...

    @JkPieterse, gegevens ophalen met een formule vanuit de tabel gaat niet altijd automatisch. Soms is het wel nodig om wat meerdere rijen op voorhand te hebben toegevoegd. Ik kwam het toevallig vandaag...
  23. Reacties
    4
    Bekeken
    231

    Dan zo doen Als je die "onderverdering A"...

    Dan zo doen

    Als je die "onderverdering A" verandert in "A" kun je die rechts weglaten en gewoon verwijzen naar de cel

    Edit: Als je met kwartalen gaat werken kun je de functie LAATSTE.DAG in de...
  24. Reacties
    4
    Bekeken
    231

    Voor het voorbeeldbestand is dit genoeg. Heb je...

    Voor het voorbeeldbestand is dit genoeg.
    Heb je in je originele bestand nog meerder maanden. Dus dat je specifiek van januari, februari etc A B en C wil weten?

    ...
  25. Reacties
    18
    Bekeken
    290

    Geen probleem:thumb:

    Geen probleem:thumb:
Weergeven resultaten 1 tot 25 van 500
Pagina 1 van 20 1 2 3 4
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren