Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Zoeken:

Type: Berichten; Gebruiker: SjonR

Pagina 1 van 20 1 2 3 4

Zoeken: Het zoeken duurde 0,09 seconden.

  1. Onderwerp: Slimmere code VBA excel

    door SjonR
    Reacties
    10
    Bekeken
    267

    zoiets om te verbergen? For i = 22 To 92...

    zoiets om te verbergen?


    For i = 22 To 92 Step 5
    Rows(i).Resize(3).EntireRow.Hidden = True
    Next
  2. Onderwerp: Verwijzen naar bladnaam

    door SjonR
    Reacties
    3
    Bekeken
    128

    zo: Private Sub CommandButton1_Click()...

    zo:


    Private Sub CommandButton1_Click()
    Application.Goto Sheets(CStr(Range("F3").Value)).Cells(1)
    End Sub
  3. Onderwerp: Rekenen met datum

    door SjonR
    Reacties
    25
    Bekeken
    492

    zo? Private Sub T_04_Change() ...

    zo?


    Private Sub T_04_Change()
    T_04.Value = Format(T_04.Value, "dd/mm/yyyy")
    T_13.Value = DateSerial(Year(T_04) + 18, Month(T_04), Day(T_04))
    End Sub
  4. Onderwerp: Rij kopiŽren

    door SjonR
    Reacties
    10
    Bekeken
    530

    Omschrijf eens wat je wenst te bereiken. Kolom...

    Omschrijf eens wat je wenst te bereiken.

    Kolom L kopiŽren? In je titel spreek je over een rij.

    Wat moet gekopieerd worden en waar moet het naartoe?
  5. Onderwerp: Map maken

    door SjonR
    Reacties
    27
    Bekeken
    651

    Wat nu precies waar staat en hoe het er...

    Wat nu precies waar staat en hoe het er staat.......?

    zet je de \ in de cel?
  6. in Kolom C: =ALS(B3="";VANDAAG();"") In...

    in Kolom C:


    =ALS(B3="";VANDAAG();"")

    In Kolom D:


    =ALS(B3<>"";NETTO.WERKDAGEN(A3;B3;Feestdagen!$B$2:$B$12);"")
  7. Reacties
    3
    Bekeken
    98

    de loop van boven naar beneden draaien? Sub...

    de loop van boven naar beneden draaien?


    Sub ja()
    For i = 5 To Cells(Rows.Count, 3).End(xlUp).Row
    If Cells(i, 3) = "Ja goed" Or Cells(i, 3) = "Ja" Or Cells(i, 3) = "Ja ok" Then
    ...
  8. Reacties
    7
    Bekeken
    253

    wellicht met RIJ(). ...

    wellicht met RIJ().


    =TEKST.SAMENVOEGEN(Blad11!D1;" - ";RECHTS(Blad12!F2;7);" - Taak ";RIJ()-1)

    Nu even Rij()-1 gedaan, er vanuit gaande dat de formule start in rij 2.
  9. Onderwerp: Grafiek waarden

    door SjonR
    Reacties
    4
    Bekeken
    165

    Rood in de grafiek of in de tabel bij de grafiek?

    Rood in de grafiek of in de tabel bij de grafiek?
  10. Onderwerp: Totalen per maand

    door SjonR
    Reacties
    1
    Bekeken
    117

    Zet de vraag dan even op opgelost.

    Zet de vraag dan even op opgelost.
  11. Onderwerp: Lettertype speelkaarten

    door SjonR
    Reacties
    2
    Bekeken
    208

    https://www.urbanfonts.com/fonts/Card_Characters.f...

    https://www.urbanfonts.com/fonts/Card_Characters.font

    Is dit iets?
  12. Onderwerp: Hyperlink

    door SjonR
    Reacties
    14
    Bekeken
    272

    Plaats even een voorbeeldbestandje met wat je wilt

    Plaats even een voorbeeldbestandje met wat je wilt
  13. Onderwerp: verwijderen van 2 rijen

    door SjonR
    Reacties
    8
    Bekeken
    176

    Gelukkig had ik niet meegedacht. :cool:

    Gelukkig had ik niet meegedacht. :cool:
  14. Onderwerp: ALS - vraag

    door SjonR
    Reacties
    7
    Bekeken
    185

    @Edmoor Jij leerde mij ooit de Boolean in de...

    @Edmoor

    Jij leerde mij ooit de Boolean in de formule, dan kan >0 toch wel weggelaten worden?


    =ALS(AANTALARG(A1:C1);SOM(A1:C1);"")
  15. Onderwerp: verwijderen van 2 rijen

    door SjonR
    Reacties
    8
    Bekeken
    176

    Kijk eens bij "Groep opheffen" op het tabblad...

    Kijk eens bij "Groep opheffen" op het tabblad "Gegevens".
  16. Onderwerp: inspiratie

    door SjonR
    Reacties
    4
    Bekeken
    214

    Met een beetje mazzel weet jouw nieuwe baas niet...

    Met een beetje mazzel weet jouw nieuwe baas niet dat helpmij.nl bestaat :)
  17. Onderwerp: ontvang automatisch CC

    door SjonR
    Reacties
    2
    Bekeken
    342

    kijk hier...

    kijk hier eens
  18. Reacties
    3
    Bekeken
    113

    Dat moet met een ALS-formule prima lukken. Maar...

    Dat moet met een ALS-formule prima lukken. Maar wat boven de 150?

    Zoiets:


    =ALS(A2<50;49;ALS(A2<100;99;ALS(A2<150;149;"")))
  19. Reacties
    9
    Bekeken
    213

    top, je wilt geen gezeik over privacy en...

    top, je wilt geen gezeik over privacy en bovendien zijn de forumregels heel duidelijk.
  20. Reacties
    9
    Bekeken
    213

    Bevat jouw bestand echte namen? Daar lijkt het...

    Bevat jouw bestand echte namen? Daar lijkt het wel op......
  21. Onderwerp: VBA Uitvoer listindex

    door SjonR
    Reacties
    5
    Bekeken
    296

    je loop gaat in deze code altijd terug tot de...

    je loop gaat in deze code altijd terug tot de eerste rij in de combobox en zal dus altijd 20 invullen.

    Private Sub C_403_Change()


    For r = C_403.ListCount - 1 To 0 Step -1
    ...
  22. Reacties
    2
    Bekeken
    109

    probeer deze eens: ...

    probeer deze eens:


    =INDEX(Tabel1;VERGELIJKEN([@[Klantnr.]];Tabel1[Klantnr.];0);3)
  23. Reacties
    4
    Bekeken
    203

    zet de werkzame code tussen Unprotect en Protect:...

    zet de werkzame code tussen Unprotect en Protect:


    Sub SjonR()
    ActiveSheet.Unprotect "Test123"

    '' werkende code

    ActiveSheet.Protect "Test123"
  24. Onderwerp: Skype probleem

    door SjonR
    Reacties
    31
    Bekeken
    852

    *Edit, bericht werd twee keer geplaatst.

    *Edit, bericht werd twee keer geplaatst.
  25. Onderwerp: Skype probleem

    door SjonR
    Reacties
    31
    Bekeken
    852

    En heb je de instellingen voor audioapparaat al...

    En heb je de instellingen voor audioapparaat al geprobeerd. Daar kan je testen of je microfoon wel werkt.

    Is het op een laptop? Deze misschien via HDMI aan beeldscherm gekoppeld? Kan roet in...
Weergeven resultaten 1 tot 25 van 500
Pagina 1 van 20 1 2 3 4
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren