Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Zoeken:

Type: Berichten; Gebruiker: lam201

Pagina 1 van 15 1 2 3 4

Zoeken: Het zoeken duurde 0,03 seconden.

  1. Reacties
    2
    Bekeken
    119

    dat kan met deze VBA code Private Sub...

    dat kan met deze VBA code



    Private Sub Workbook_BeforeClose(Cancel As Boolean)
    Application.CommandBars("Ply").Enabled = True
    End Sub

    Private Sub Workbook_Open()
    ...
  2. Reacties
    1
    Bekeken
    143

    Je kunt het filter hier vinden. selecteer eerst...

    Je kunt het filter hier vinden.
    selecteer eerst het bereik waar je het filter wilt hebben.
    rechtsonderin op de drie puntjes (...)
    scroll naar beneden in het menu en daar vind je "Sorteren &...
  3. Reacties
    2
    Bekeken
    110

    zoiets? Sub L01() ...

    zoiets?



    Sub L01()

    Sheets("Test").Copy
    ActiveWorkbook.SaveAs Filename:="C:\new.xlsx"

    End Sub
  4. Reacties
    6
    Bekeken
    169

    zo dan. in G1: =A1+B1 in G2 en naar beneden...

    zo dan.

    in G1: =A1+B1
    in G2 en naar beneden toe:


    =IF(AND(A2=A1;B2=B1);G1+1/24;A2+B2)
  5. Reacties
    6
    Bekeken
    169

    Of over een hele andere boeg. Gegevens in...

    Of over een hele andere boeg.

    Gegevens in A1:B4 selecteren
    --> Data --> Remove Duplicates
  6. Reacties
    6
    Bekeken
    169

    in cel C1: =A1+B1 in cel C2 en naar beneden...

    in cel C1: =A1+B1

    in cel C2 en naar beneden doortrekken: =IF(AND(A2=A1;B2=B1);1/24;0)+C1
  7. Reacties
    3
    Bekeken
    157

    Formule werkt prima. Maar je getalnotatie staat...

    Formule werkt prima.
    Maar je getalnotatie staat op Custom ##0;
    dat betekent dat negatieve waarde niet worden laten zien

    verander dus je getalnotatie
    bereik selecteren --> Ctrl + 1
  8. Reacties
    5
    Bekeken
    84

    zet een * om de zoekwaarde heen Sub...

    zet een * om de zoekwaarde heen



    Sub Scenario1A()

    If WorksheetFunction.CountIf(Range("groep1"), "*FIN*") > 0 Then
    MsgBox "LET OP: actie 1"
    End If
    End Sub
  9. Reacties
    5
    Bekeken
    84

    als verder niet hoeft worden gekeken wr in het...

    als verder niet hoeft worden gekeken wr in het bereik deze waarden staan.
    Dan zo:



    Sub Scenario1()

    If WorksheetFunction.CountIf(Range("groep1"), "FIN") > 0 Then
    MsgBox "LET OP: actie...
  10. dat kan op n van deze twee manieren Sub...

    dat kan op n van deze twee manieren



    Sub m2b()
    Range("C2:C7").Copy
    Range("O5").PasteSpecial Paste:=xlPasteValues

    End Sub
  11. Onderwerp: Regels verbergen

    door lam201
    Reacties
    3
    Bekeken
    212

    Peter, de code werkt gewoon. Let er wel op...

    Peter,

    de code werkt gewoon.
    Let er wel op dat deze hoofdletter gevoelig is.
    een kleine letter x wordt dus niet verborgen.

    dit kan je ondervangen door UCASE( .. ) te gebruiken.
    Hiermee...
  12. Reacties
    2
    Bekeken
    89

    dat kan zo ...

    dat kan zo



    =SOMPRODUCT(($B$1:$B$17="B")*AFRONDEN.NAAR.BENEDEN($C$1:$C$17;0))

    =SOMPRODUCT(($B$1:$B$17="Z")*AFRONDEN.NAAR.BOVEN($C$1:$C$17;0))
  13. Reacties
    12
    Bekeken
    192

    krijg je de fout op deze oranje regel? welke...

    krijg je de fout op deze oranje regel?
    welke waarde heeft LaatsteRij?
  14. Reacties
    12
    Bekeken
    192

    en anders zo? Sub T2() Dim myrange As...

    en anders zo?



    Sub T2()
    Dim myrange As Range

    LaatsteRij = 19
    Set myrange = Sheets("Memo bewerkt").Range("A1:L" & LaatsteRij)
  15. Onderwerp: Tabel met dropdowns

    door lam201
    Reacties
    2
    Bekeken
    145

    Deze manier maakt gebruik van de nieuwe FILTER...

    Deze manier maakt gebruik van de nieuwe FILTER functie
    Alleen in office 365 (!)

    Ik heb een nieuwe kolom moeten toevoegen om optimaal gebruik te kunnen maken van deze FILTER functie.
    Maar...
  16. Reacties
    3
    Bekeken
    226

    in het bald 'DATA HORECA' de formules in kolom...

    in het bald 'DATA HORECA' de formules in kolom D:K, zet daar WAARDE( ) om je formule heen.
    SPATIES.WISSEN kan je dan weglaten.



    =WAARDE(DEEL(L11;59;4))
  17. Reacties
    7
    Bekeken
    202

    Zo: ...

    Zo:


    =ALS(A6>5,4;1;0)+ALS(B6>5,4;2;0)+ALS(C6="V,G";1;0)


    of bedoel je voor kolom een "V" of een "G" =1
    dan wordt je formule zo"
  18. Reacties
    8
    Bekeken
    192

    Zonder verder naar je bestand te hebben gekeken,...

    Zonder verder naar je bestand te hebben gekeken, is in Word afdruk samenvoegen niet makkelijker?

    Maak je factuur template in Word en print alle adressen vanuit je Excel bestand.

    ...
  19. Reacties
    3
    Bekeken
    101

    als scheidingsteken moet je hier ; gebruiken ...

    als scheidingsteken moet je hier ; gebruiken

    en let op je spelfout hier:


    If iRow > 1 Then

    .lstDatabase.RowSource = "Datatbase!A2:I" & iRow
    Else
  20. Reacties
    16
    Bekeken
    298

    vervang vartxt = "12345" door vartxt...

    vervang

    vartxt = "12345"

    door


    vartxt = sheets("Blad1").range("A1")
  21. Reacties
    16
    Bekeken
    298

    aanpassing: link naar document in kolom B En...

    aanpassing:

    link naar document in kolom B
    En zoektekst niet hoofdletter gevoelig



    Sub LoopThroughFiles()

    Dim oFSO As Object
  22. Reacties
    16
    Bekeken
    298

    zo bijvoorbeeld Sub LoopThroughFiles() ...

    zo bijvoorbeeld



    Sub LoopThroughFiles()

    Dim oFSO As Object
    Dim oFolder As Object
    Dim oFile As Object
    Dim i As Integer
  23. Onderwerp: cel automatisch

    door lam201
    Reacties
    5
    Bekeken
    203

    zo dus Private Sub...

    zo dus


    Private Sub Worksheet_BeforeDoubleClick(ByVal Target As Range, Cancel As Boolean)
    If Not Intersect(Target, Range("A2")) Is Nothing Then
    Cancel = True
    Target.Value =...
  24. Reacties
    22
    Bekeken
    379

    Dat bedoel ik. De extensie is dus goed gekoppels...

    Dat bedoel ik. De extensie is dus goed gekoppels aan Excel.

    Misschien helpt dit
    repair-a-corrupted-workbook ?
  25. Reacties
    9
    Bekeken
    219

    Dan met een hulp kolom in C3 =ALS(B3="tekst...

    Dan met een hulp kolom

    in C3 =ALS(B3="tekst 1";1;0)
    in C4 =ALS(B3="tekst 2";1;0)
    in C5 =ALS(B3="tekst 3";1;0)

    in C1: =SOM(C3:C5)
Weergeven resultaten 1 tot 25 van 364
Pagina 1 van 15 1 2 3 4
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren