Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Zoeken:

Type: Berichten; Gebruiker: AlexCEL

Pagina 1 van 20 1 2 3 4

Zoeken: Het zoeken duurde 0,09 seconden.

  1. Reacties
    7
    Bekeken
    87

    Niet nodig... zie vb.

    Niet nodig... zie vb.
  2. Reacties
    7
    Bekeken
    87

    Deze werkt prima bij mij voor maximum aantal roem...

    Deze werkt prima bij mij voor maximum aantal roem

    =MAX(ALS($A$2:$A$23=H1;$D$2:$D$23))
    Afsluiten met C-S-E.
  3. Reacties
    7
    Bekeken
    87

    EXP(99) = e^99 = een groot getal... Mag zelfs...

    EXP(99) = e^99 = een groot getal...

    Mag zelfs nog weggelaten worden ook.
  4. Reacties
    7
    Bekeken
    87

    Zo bijv. ...

    Zo bijv.

    =MIN(ALS($A$2:$A$23=H1;$E$2:$E$23;EXP(99)))
    Met in H1 de naam van de persoon waarvan je het minimale totaal zoekt.

    Let op: dit is een matrixfunctie. Als je geen excel 365 gebruikt...
  5. Reacties
    6
    Bekeken
    137

    Nog een optie is Power Query.

    Nog een optie is Power Query.
  6. Reacties
    5
    Bekeken
    104

    Optie met Power Query, anders wordt het VBA (want...

    Optie met Power Query, anders wordt het VBA (want een formule kan zichzelf niet vervangen door een waarde).
  7. Reacties
    2
    Bekeken
    170

    Zo wellicht? ...

    Zo wellicht?

    =INDEX($B:$B;MAX(ALS((JAAR(A$6:A$24)=$A2)*(B$6:B$24<>"");RIJ($6:$24))))
    of
    =ZOEKEN(2;1/ALS(JAAR(A$6:A$24)=$A2;B$6:B$24);ALS(JAAR(A$6:A$24)=$A2;B$6:B$24))

    Let op: dit zijn...
  8. Reacties
    4
    Bekeken
    102

    Ok. Voor deze keer: omdat je nieuw bent heb ik de...

    Ok. Voor deze keer: omdat je nieuw bent heb ik de gegevens overgenomen en een voorbeeldbestand gemaakt. Had je ook zelf kunnen doen, dat is wat Edmoor hierboven bedoelt. Een kort representatief...
  9. Reacties
    5
    Bekeken
    135

    Nog 2 vragen: - Wat is de gewenste uitkomst? -...

    Nog 2 vragen:
    - Wat is de gewenste uitkomst?
    - Welke Excelversie gebruik je?
  10. Reacties
    5
    Bekeken
    135

    Excel 365: ...

    Excel 365:

    =TRANSPONEREN(FILTER(A1:A9;A1:A9="Test 1";""))
    Een excelvoorbeeldje toevoegen met daarin wat je hebt en wat je wilt bereiken is anders gewenst.
  11. Reacties
    14
    Bekeken
    327

    Da's mooi dan. Mag die het verder oplossen....

    Da's mooi dan. Mag die het verder oplossen. Succes ermee.
  12. Reacties
    14
    Bekeken
    327

    Dat lijkt me een lastige worden.. De formule moet...

    Dat lijkt me een lastige worden.. De formule moet "vooruit" kijken na hoeveel dagen er weer een % bijgekomen is, en dit gebruiken om de nieuwe stapgrootte te berekenen, wat weer invloed heeft op na...
  13. Reacties
    14
    Bekeken
    327

    Je wilt nu een formule die de resultaten in kolom...

    Je wilt nu een formule die de resultaten in kolom B kan reproduceren?
  14. Reacties
    14
    Bekeken
    327

    Paperclipje bij "ga geavanceerd".

    Paperclipje bij "ga geavanceerd".
  15. Reacties
    14
    Bekeken
    327

    Snap er niets van. Voeg eens een Excelbestandje...

    Snap er niets van. Voeg eens een Excelbestandje toe aan de vraag met de gewenste uitkomsten.

    20 = aantal dagen tussen 3-11-21 en 14-10-21?
    17 = aantal dagen tussen 20-11-21 en 3-11-21?

    Wat...
  16. Reacties
    4
    Bekeken
    154

    Formule: ...

    Formule:

    =SORTEREN(UNIEK(FILTER(QUERY[Soort];(QUERY[Soort]<>"Eigen vervoer")*(QUERY[Soort]<>"carpool")*(QUERY[Soort]<>0);"")))
    De 0 raak je ook kwijt door de tabel geen lege regels te laten...
  17. Reacties
    7
    Bekeken
    226

    Oh ja, had even niet gezien dat er twee...

    Oh ja, had even niet gezien dat er twee verschillende afzenders waren :o

    Maar jouw oplossing lijkt me aan te sluiten bij de vraag. We horen het wel (hoop ik).
  18. Reacties
    7
    Bekeken
    226

    Zelf opgelost dus? Mooi.

    Zelf opgelost dus?

    Mooi.
  19. Reacties
    7
    Bekeken
    226

    Geeft dit de gewenste uitkomst? Het helpt als je...

    Geeft dit de gewenste uitkomst? Het helpt als je zelf voor een aantal gevallen de gewenste uitkomst aangeeft...

    =SOM.ALS(H2:H8;"Ja";F2:F8)
  20. Reacties
    4
    Bekeken
    68

    Staan 2 puntkomma's achter elkaar op het einde. ...

    Staan 2 puntkomma's achter elkaar op het einde.

    De FILTER functie zou ik gebruiken eigenlijk... is niet zo ingewikkeld als je denkt en vind ik beter dan 2x dezelfde functie achter elkaar.
  21. Reacties
    4
    Bekeken
    68

    Zo? [NL]...

    Zo?

    [NL] =ALS(A2="";"";ALS.FOUT(VERT.ZOEKEN(A2;Sheet1!$A$1:$C$250;3;ONWAAR);VERT.ZOEKEN(A2;Sheet1!$B$1:$C$250;2;ONWAAR)))
    [EN]...
  22. Onderwerp: Week nummer

    door AlexCEL
    Reacties
    4
    Bekeken
    78

    Mocht je rekenen met 52 weken in een jaar, en met...

    Mocht je rekenen met 52 weken in een jaar, en met in A1 het weeknummer, B1 het aantal weken ervoor (-8), dan kan deze ook:

    =A1+B1+(A1+B1<0)*52
  23. Onderwerp: Verticaal zoeken

    door AlexCEL
    Reacties
    6
    Bekeken
    74

    Je bent in ieder geval de ;0 op het einde van de...

    Je bent in ieder geval de ;0 op het einde van de formule vergeten.

    Wat moet er gebeuren bij meerdere waarden? Voor "Cap 0032002237233PL" staan er 4 verschillende waarden in de tabel.

    En welke...
  24. Reacties
    10
    Bekeken
    419

    Iets kleuren, kopiŽren, bewerken en handmatig(?)...

    Iets kleuren, kopiŽren, bewerken en handmatig(?) aanpassen klinkt als iets wat in Power Query automatisch zou moet kunnen.

    Echter, ik kan niet echt volgen wat je nu precies wilt. Wat is de...
  25. Onderwerp: waarde bepalen

    door AlexCEL
    Reacties
    5
    Bekeken
    135

    Zo? =VERT.ZOEKEN(N2;score!$B$4:$C$7;2;1)

    Zo?

    =VERT.ZOEKEN(N2;score!$B$4:$C$7;2;1)
Weergeven resultaten 1 tot 25 van 500
Pagina 1 van 20 1 2 3 4
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren