Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Zoeken:

Type: Berichten; Gebruiker: HSV

Pagina 1 van 20 1 2 3 4

Zoeken: Het zoeken duurde 0,50 seconden.

  1. Reacties
    2
    Bekeken
    113

    Eveneens. =listbox1.column(1)

    Eveneens.


    =listbox1.column(1)
  2. Reacties
    3
    Bekeken
    177

    Nu gaat de vraag ineens over een dropdown? :d...

    Nu gaat de vraag ineens over een dropdown? :d
    Volgens mij heeft het weinig zin om er op te reageren zo ze zien.

    Ik wacht dus nog even, misschien heb je straks een vraag over een listview.
  3. Reacties
    13
    Bekeken
    247

    Is ook zo.

    Is ook zo.
  4. Reacties
    13
    Bekeken
    247

    Uiteraard. eenmalig vervangen. ...

    Uiteraard.

    eenmalig vervangen.

    =SOMPRODUCT((B1:B9={"af"\"bij"})*C1:C9)

    Excel neemt het automatisch over als je het bestand uitwisselt.
  5. Reacties
    13
    Bekeken
    247

    Nog een optie. ...

    Nog een optie.

    =SOMPRODUCT((B1:B9={"af";"bij"})*C1:C9)
  6. Reacties
    3
    Bekeken
    177

    Je vraag is niet erg duidelijk als je het mij...

    Je vraag is niet erg duidelijk als je het mij vraagt.

    Hier een gokje.


    range("a1") = listbox1.listindex +1
  7. Reacties
    7
    Bekeken
    390

    Met... msgbox application.fullname ...weet...

    Met...

    msgbox application.fullname
    ...weet je waar het bestand zich bevindt, incl. naam en extensie
  8. :d:d

    :d:d
  9. Reacties
    12
    Bekeken
    288

    @edmoor. Je hebt de gehele rij al met...

    @edmoor.

    Je hebt de gehele rij al met Rows(c.row)
  10. Reacties
    5
    Bekeken
    193

    If UserForm1.Visible = False Lijkt me totaal...

    If UserForm1.Visible = False

    Lijkt me totaal overbodig.

    Als het formulier zichtbaar is kun je niet dubbelklikken in een cel met 'Showmodal = true'.
    Als 'showmodal op false' staat is het...
  11. Onderwerp: find

    door HSV
    Reacties
    25
    Bekeken
    688

    Als je de Engelse versie hebt is het trouwens...

    Als je de Engelse versie hebt is het trouwens "Missing" i.p.v. "Ontbreekt".
  12. Reacties
    6
    Bekeken
    277

    =abs(integer(h7)+integer(h12)+integer(h20)+integer...

    =abs(integer(h7)+integer(h12)+integer(h20)+integer(h25))
  13. Reacties
    6
    Bekeken
    277

    In een keer: =ABS(SOMPRODUCT(INTEGER(A1:A3)))...

    In een keer:

    =ABS(SOMPRODUCT(INTEGER(A1:A3)))
    of elk apart

    =abs(integer(a1))

    Somproduct i.p.v. Som heeft als voordeel om niet af te sluiten als matrix.
  14. Onderwerp: Als

    door HSV
    Reacties
    7
    Bekeken
    571

    Of: ...

    Of:

    =ALS(SOM((--DEEL(F1;2;1)={1;3})*1);"Max";"Jaap")
  15. Onderwerp: find

    door HSV
    Reacties
    25
    Bekeken
    688

    Kijk in de editor onder menu Extra → verwijzingen...

    Kijk in de editor onder menu Extra → verwijzingen of er in het rijtje "Ontbreekt" staat.
    Zo ja, vink het uit.
  16. Onderwerp: Bronbestand voor Code

    door HSV
    Reacties
    18
    Bekeken
    715

    Een code voor alle bladen (te plaatsen in...

    Een code voor alle bladen (te plaatsen in ThisWorkbook-module).

    Private Sub Workbook_SheetSelectionChange(ByVal Sh As Object, ByVal Target As Range)


    End Sub


    Om die Voorwaardelijke opmaak...
  17. Reacties
    30
    Bekeken
    942

    Textjoin is vertaald in formulevorm geen...

    Textjoin is vertaald in formulevorm geen Tekst.Samenvoegen.
    Het zal iets van Tekst.combineren zijn.
  18. Reacties
    10
    Bekeken
    232

    Een ander voor alle versies en simpeler (ook...

    Een ander voor alle versies en simpeler (ook matrix).

    Even vertalen als je een Engelse versie hebt.


    =ALS.FOUT(INDEX('Data na Conversie'!A$2:A$5000;VERGELIJKEN(0;AANTAL.ALS($C$1:C1;'Data na...
  19. Reacties
    10
    Bekeken
    232

    Dan maar een formule. Voor een Nederlandse...

    Dan maar een formule.
    Voor een Nederlandse versie (matrixformule).
    Voor de Engelse versie de K??? veranderen in C???

    =ALS.FOUT(INDIRECT("'Data na conversie'!"&TEKST(MIN(ALS(ISLEEG('Data na...
  20. Reacties
    30
    Bekeken
    942

    Juist, een foutje met grote gevolgen. Hierbij de...

    Juist, een foutje met grote gevolgen.
    Hierbij de aangepaste versie (zonder de x constructie)


    Sub hsv()
    sv = Sheets("Invulblad").UsedRange
    ReDim b(UBound(sv, 2) + 1)
    Set d =...
  21. Reacties
    30
    Bekeken
    942

    Een snellere methode dan texttocolumns. Sub...

    Een snellere methode dan texttocolumns.

    Sub hsv()
    sv = Sheets("Invulblad").UsedRange
    ReDim b(UBound(sv) + 1)
    Set d = CreateObject("Scripting.Dictionary")
    For j = 6 To UBound(sv)
    ...
  22. Reacties
    6
    Bekeken
    232

    Deze is beter. ...

    Deze is beter.

    =ALS(OF(D$12="";B$12="");"";B12+D$12)
  23. Reacties
    6
    Bekeken
    232

    In B13 en doorvoeren. ...

    In B13 en doorvoeren.

    =ALS(OF(D$12="";B$12="");"";B$12+D12)
  24. Reacties
    6
    Bekeken
    232

    invoeren in D3 en doortrekken met de vulgreep...

    invoeren in D3 en doortrekken met de vulgreep naar onderen voor de anderen.

    =ALS(D$2="";"";B2+D$2)
  25. Onderwerp: Een PDF bestand sluiten

    door HSV
    Reacties
    11
    Bekeken
    316

    Ik heb het zo staan in een oud bestandje wat ook...

    Ik heb het zo staan in een oud bestandje wat ook prima werkt.

    Shell "taskkill /F /IM AcroRd32.exe"
Weergeven resultaten 1 tot 25 van 500
Pagina 1 van 20 1 2 3 4
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren