Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 12 van 12

Onderwerp: windows media player

  1. #1
    Member
    Geregistreerd
    21 december 2003
    Locatie
    krimpen
    Vraag is niet opgelost

    windows media player

    beste leden

    hoe kan ik windows media player als eerste seleteren om muziek af te spelen.
    nu komt eerst nero media player om de hoek kijken omdat ik een nieuw brand programma geinstaleerd heb. Ik kan wel windows media player gebruiken maar moet ik bij elk nummer apart aangeven met dat programma altijd afspelen waarna hij met het volgende nummer wat ik aanklik het zelfde vraagt. Ik heb de automatische update aanstaan van windows dus ik denk dat ik media player 11 heb.

    alvast bedankt
    rienus

  2. #2
    Banned
    Geregistreerd
    8 augustus 2007
    Locatie
    Under the Frostbrug by Arnhem
    Hoi,

    Even ervan uitgaand dat je MP3 bedoelt ....
    Start de verkenner en zoek een map met mp3 bestanden.
    Klik op één ervan met de rechter muisknop en kies Openen met ...
    Kies hier in het snelmenu: 'Programma kiezen ...'
    In het vervolgscherm klik je op MediaPlayer 11 en - belangrijk - plaats een vinkje bij 'Dit type bestand altijd met dit programma openen'

    Klaar!
    Laatst aangepast door Ommeren : 27 augustus 2007 om 12:05

  3. #3
    Member
    Geregistreerd
    21 december 2003
    Locatie
    krimpen
    beste ommeren

    dit gaat wel maar ik moet elke keer als ik iets wil afspelen voor deze optie kiezen.
    dus met elk nummer ik wil gewoon de media speler direct selecteren als voorkeur.

    rienus

  4. #4
    Banned
    Geregistreerd
    8 augustus 2007
    Locatie
    Under the Frostbrug by Arnhem
    Hoi,

    Goed lezen en letterlijk doen wat ik je uitleg.

    In het vervolg worden alle mp3-tjes die je aanklikt afgespeeld met de MediaPlayer.

    Eerst DOEN en dan weer reageren ....

  5. #5
    Member
    Geregistreerd
    21 december 2003
    Locatie
    krimpen
    bedankt voor je tweede reactie maar dit werkt dus bij mij voor 1 mp3 en daarna vraagd die weer om openen met.... al vink je dit aan.
    ik heb dit ook met meerdere dingen op mijn pc zoals verbinding maken met internet en dan aangeven en vinken automatisch en dan toch niet doen daarom denk ik dat het een groter probleem is

    rienus

  6. #6
    Banned
    Geregistreerd
    8 augustus 2007
    Locatie
    Under the Frostbrug by Arnhem
    Ok.

    Denk inderdaad dat er dan meer 'aan de hand' is.
    Moeilijk van hieraf om daarin te kunnen adviseren.

    Is het probleem kort geleden ontstaan, of al langer.

  7. #7
    Tera Honourable Senior Member
    Geregistreerd
    30 december 2005
    Gebruik TotalCommander om de file association te herstellen.

    Of "repareer/installeer/wijzig" Nero, waarbij je die Nero Media Player eruit gooit of bij de file association alles uitvinkt of uitschakeld in het popmenu van Nero.
    We zijn niet helderziend, informatie graag, gebruik Speccy
    https://www.piriform.com/speccy/download

    https://www.piriform.com/docs/speccy...ile-to-the-web
    Sometimes, a vendor may misleadingly advertise the I/O clock rate by labeling the MT/s as MHz.

  8. #8
    Member
    Geregistreerd
    21 december 2003
    Locatie
    krimpen
    beste lezers

    het punt dat ik overal apart moet aangeven is volgens mij gekomen na instalatie van de virus scanner van planet internet het zogenoemde pc veilig dat je gratis krijgt aangeboden.
    Zeker weten doe ik het niet en de instellingen controleren heb ik al zo veel gedaan.

    rienus

  9. #9
    Senior Member
    Geregistreerd
    20 mei 2006
    Locatie
    N/B
    Het werkt ook niet als je in WMP naar tools>option>filetypes gaat en daar de gewenste files aanvinkt>apply?

    Zal wel niet maar ik probeer het toch maar even

  10. #10
    Banned
    Geregistreerd
    8 augustus 2007
    Locatie
    Under the Frostbrug by Arnhem
    Hoi,

    Start Nero Mediaplayer eens.
    Klik met de rechtermuisknop op de player
    Kies Opties > Voorkeursinstellingen
    klik op 'Bestandstypen' en vervolgens op de knop 'Niets selecteren'
    Sluit de mediaplayer

    Werk dit?

  11. #11
    Hoofdredacteur
    Verenigingslid
    ErpCity's avatar
    Geregistreerd
    10 november 2005
    Locatie
    Erp
    Afstand tot server
    ±71 km
    Ga naar verkenner -> extra -> mapopties -> bestandstypen... selecteer mp3, klik wijzigen, selecteer windows media player.......

  12. #12
    Banned
    Geregistreerd
    8 augustus 2007
    Locatie
    Under the Frostbrug by Arnhem
    Quote Origineel gepost door Ommeren Bekijk Bericht
    Hoi,
    Even ervan uitgaand dat je MP3 bedoelt ....
    Start de verkenner en zoek een map met mp3 bestanden.
    Klik op één ervan met de rechter muisknop en kies Openen met ...
    Kies hier in het snelmenu: 'Programma kiezen ...'
    In het vervolgscherm klik je op MediaPlayer 11 en - belangrijk - plaats een vinkje bij 'Dit type bestand altijd met dit programma openen'
    Klaar!
    Hoi ErpCity,
    Dit heeft hetzelfde effect als de eerste reactie die ik gaf .... en die werkte tot mijn vebazing nou juist niet.

  13. Dit topic is automatisch gesloten omdat er sinds vier maanden niet meer op gereageerd is.

    Indien gewenst kan de topicstarter een verzoek tot heropening indienen.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren