Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 7 van 7

Onderwerp: Indelen waarden in klassen

  1. #1
    Junior Member
    Geregistreerd
    15 oktober 2008
    Vraag is opgelost

    Indelen waarden in klassen

    Hallo iedereen,

    Ik heb verschillende waarden onder elkaar in een kolom staan (bijv.: 5,7,10,20,400).
    Nu heb ik een formule nodig die deze waarden in kan delen in klassen o.b.v. percentages die ik zelf instel.

    Bijv.:
    klasse A = bovenste 10%
    klasse B = tussen A en B
    klasse C = onderste 70%

    Dit is eigenlijk hetzelfde wat je bij voorwaardelijke opmaak kunt doen met de 'stoplichtjes'.
    (zie bijlage).

    Wie kan mij helpen? Alvast ontzettend bedankt!!
    Bijgevoegde bestanden Bijgevoegde bestanden

  2. #2
    Mega Senior
    Verenigingslid

    Geregistreerd
    24 mei 2006
    Een normale als functie werkt niet voor?
    Zie nl dat je maar drie argumenten hebt.

    vb:
    Code:
    =als(A1<10;"10%"; als(A1>400;"70%";"tussen A en C"))

  3. #3
    Giga Senior danny147's avatar
    Geregistreerd
    30 april 2007
    Locatie
    Sint-Niklaas
    Beste XcelMan

    Heb je bestandje aangepast met de klassen A,B en C.
    Je hoeft enkel het kleinste en het grootste percentage naar keuze aan te passen in de cellen F2 en G2.

    Groetjes Danny.
    Bijgevoegde bestanden Bijgevoegde bestanden
    Grts Danny147

    Vrienden herken je als je in nood bent.
    Op helpmij.nl vind je je vrienden.

  4. #4
    Junior Member
    Geregistreerd
    15 oktober 2008
    Toppie! Dank je wel

  5. #5
    Junior Member
    Geregistreerd
    12 mei 2011

    Klassenindeling in Excel

    Beste Danny,

    Ik zie dat je goed bent in Excel. Ik krijg het niet voor elkaar om in de bijlagen de klasseindeling te maken. Ik voer steeds iets fout in in de formule. Wat ik graag wil laten'berekenen/hercoderen is de klassenverdeling:

    <22 = Laag
    23-41 = Gemiddeld
    >42 = Hoog

    Heb jij hier de juiste formule voor? Alvast heel erg bedankt!

    Groetjes, LirineResultaten vragenlijst met klasse-indeling.xlsResultaten vragenlijst met klasse-indeling.xls

  6. #6
    Mega Honourable Senior Member Roncancio's avatar
    Geregistreerd
    25 mei 2005
    Formule voor 2e rij.
    Code:
    =ALS(B2>=42;"Hoog";ALS(B2<22;"Laag";"Gemiddeld"))
    Deze formule kun je naar beneden slepen voor de overige rijen.

    Met vriendelijke groet,


    Roncancio
    Iets vragen wat je niet weet, is je even schamen.
    Iets niet vragen, zodat je het antwoord nooit weet, is je voor altijd schamen.

    De domste mensen zijn de mensen die denken dat ze alles weten.

  7. #7
    Junior Member
    Geregistreerd
    12 mei 2011

    Super bedankt!

    Super bedankt voor je hulp Roncancio! Ik had al zoveel opties geprobeerd, maar steeds verkeerd. Deze vergeet ik nu niet meer.

    Gr, Lirine.

  8. Dit topic is automatisch gesloten omdat er sinds vier maanden niet meer op gereageerd is.

    Indien gewenst kan de topicstarter een verzoek tot heropening indienen.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren