Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 5 van 5

Onderwerp: Homeplug netwerk doet het plotseling niet meer

  1. #1
    Senior Member
    Geregistreerd
    11 november 2006
    Vraag is opgelost

    Homeplug netwerk doet het plotseling niet meer

    Dag allemaal,

    Ik zit met een mysterieus probleem. Al ruim een jaar maak ik naar volle tevredenheid gebruik van een homeplug-systeem om thuis bedraad internet op een makkelijke manier boven te krijgen.
    Het zijn twee stekkers van Conceptronic. Later heb ik er nog één van TP-Link bij gekocht. Het heeft altijd goed gewerkt, tot eind vorige week.

    Ik kan op geen enkel apparaat met een homeplug nog verbinding maken met internet. Uiteraard brand het 'power-lampje'.
    Het middelste lampje, netwerk onderling, brand niet (of in ieder geval niet meer zoals het hoort).
    Het onderste lampje, algemeen LAN netwerk, brand ook.

    De apparaten (PC met Windows XP en PS3) hangen aan een standaard Ziggo modem/router. Geen van de apparaten krijgt nog een IP-adres.
    Het vreemde is dat het betreffende LAN-lampje op het modem gewoon brand (heb verschillende LAN-poorten geprobeerd. Geen resultaat).

    Heb ook alle stekkers met elkaar verwisseld. Ook geen resultaat. Modem/router gereset werkte ook niet.
    Nu komt het bijzondere: ik heb ook een directe LAN aansluiting (rechtstreeks vanaf modem naar PC). Deze loopt als een trein. Dat is voor mij dus de bevestiging dat er 'iets' mis is met het homeplug-netwerk.
    Ik heb alleen geen flauw idee wat. Heeft iemand van jullie een idee wat het probleem zou kunnen zijn?

    Groet,
    Anton

  2. #2
    Is er iets veranderd in je stroomnetwerk. Apparaat erbij of juist af, bedrading aangepast, etc???? Hoeft niet perse in het gedeelte van je homeplug netwerk te zijn.
    Zoekt en gij zult vinden. Vindt gij het niet, dan is het zoek.

  3. #3
    Senior Member
    Geregistreerd
    11 november 2006
    Nee er is niets veranderd in het stroomnetwerk. Geen nieuwe apparaten erbij/eraf. Ook geen bedrading aangepast. Dat zou toch geen problemen mogen veroorzaken???
    Misschien blikseminslag o.i.d.? Heb er in ieder geval niets van gemerkt???

    Het zijn wel allemaal stekkers met een stopcontactmogelijkheid. Maar daar zitten allemaal stekkerdozen in. Nogmaals: het heeft altijd goed gewerkt. Dus het blijft vreemd.
    Ik zal nog even proberen om het homeplug-netwerk helemaal opnieuw op te bouwen.

  4. #4
    Homeplugs even naast elkaar in een stopcontact en kijken of ze dan wel werken. Tweede optie is opnieuw instellen en als dat niet werkt vrees ik dat ze stuk zijn.
    Zoekt en gij zult vinden. Vindt gij het niet, dan is het zoek.

  5. #5
    Senior Member
    Geregistreerd
    11 november 2006
    Eureka! Eén van de homeplugs is idd stuk. Ben erachter gekomen door ze allemaal uit de het stopcontact te halen, vervolgens het modem uitgezet en het netwerk opnieuw opgebouwd. Daarbij maakt één van de plugs geen contact meer met het netwerk. De andere twee lopen gewoon weer zoals het hoort. In ieder geval bedankt voor je hulp RogerS!

  6. Dit topic is automatisch gesloten omdat er sinds vier maanden niet meer op gereageerd is.

    Indien gewenst kan de topicstarter een verzoek tot heropening indienen.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren
Aanbiedingen