Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 4 van 4

Onderwerp: Mede8er mediaspeler fout

  1. #1
    Mega Senior madmuppet's avatar
    Geregistreerd
    5 december 2001
    Locatie
    Muppet theatre
    Vraag is niet opgelost

    Mede8er mediaspeler fout

    Ik gebruik voor het afspelen van videobestanden op mijn TV een Mede8er ME400XS2, welke de media op zijn beurt leest vanaf mijn Synology NAS (bekabeld).
    Tot voor kort werkte dat vlekkeloos, echter sinds een paar weken loop ik voortdurend tegen het probleem dat de Mede8er na opstarten geen verbinding wil maken met mijn netwerkmappen. Er is geen duidelijke oorzaak, er is niets in de instellingen van de Mede8er, noch het netwerk, noch de NAS gewijzigd. De Mede8er maakt verbinding met de NAS via een statisch, handmatig toegewezen IP-adres.
    De Mede8er "hangt" eindeloos tijdens het benaderen van de netwerkmappen, en enige oplossing is om het apparaat spanningsloos te maken (gewoon de stekker eruit dus, want hij reageert verder nergens op) en hem daarna weer opnieuw in te schakelen. Daarna werkt het vreemd genoeg wel.

    Ik ben er vrij zeker van het probleem ligt bij de Mede8er, want met een laptop of tablet kan ik diezelfde netwerkmappen en bestanden welke daarachter zitten gewoon probleemloos benaderen. Het lijkt dus niet waarschijnlijk dat het aan het netwerk of de NAS ligt.

    In een poging het probleem op te lossen, heb ik al 2 keer de fabrieksinstellingen van de Mede8er gewijzigd, maar dat heeft helemaal niet geholpen. Even heb ik al overwogen om het ding gewoon bij het vuil te zetten en een nieuwe, betere en vooral snellere KODI-gebaseerde player te kopen, maar ik maak me zorgen dat ik dan snel tegen een vergelijkbaar probleem loop zolang dit niet is opgelost. Iemand een helder idee waar het probleem zou kunnen liggen?
    Laatst aangepast door madmuppet : 29 januari 2018 om 15:08
    I have a mind like a clock. And like a clock, it regularly goes cuckoo...!

  2. #2
    Tera Honourable Senior Member edmoor's avatar
    Geregistreerd
    8 september 2000
    Locatie
    Zuid-Holland
    Een oplossing voor het probleem heb ik niet maar zelf heb ik m'n Mede8er al lang vervangen door een Google Chromecast en Plex Server.
    Werkt perfect en geeft ook de mogelijkheid je content buitenshuis te bereiken.
    "It's hardware that makes a machine fast. It's software that makes a fast machine slow. "
    Op rechtstreekse vragen via email of privébericht reageer ik niet. Daar is het forum voor.
    Lees ook: http://www.helpmij.nl/forum/announcement.php?f=5

  3. #3
    Mega Senior madmuppet's avatar
    Geregistreerd
    5 december 2001
    Locatie
    Muppet theatre
    Mja... dat zou kunnen natuurlijk, maar ik heb een bescheiden Synology DS216SE, geen idee of PLEX naar behoren gaat werken.
    I have a mind like a clock. And like a clock, it regularly goes cuckoo...!

  4. #4
    Tera Honourable Senior Member edmoor's avatar
    Geregistreerd
    8 september 2000
    Locatie
    Zuid-Holland
    IK heb ook een simpele NAS en wat gedeelde schijven in m'n PC.
    Geen enkel probleem mee.
    "It's hardware that makes a machine fast. It's software that makes a fast machine slow. "
    Op rechtstreekse vragen via email of privébericht reageer ik niet. Daar is het forum voor.
    Lees ook: http://www.helpmij.nl/forum/announcement.php?f=5

  5. Dit topic is automatisch gesloten omdat er sinds vier maanden niet meer op gereageerd is.

    Indien gewenst kan de topicstarter een verzoek tot heropening indienen.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren