Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 7 van 7

Onderwerp: Som met voorwaarden

  1. #1
    Vraag is niet opgelost

    Som met voorwaarden

    Hallo,
    Ik wil het volgende in een excel document verwerken.
    In kolom B staat een huidige waarde die eventueel kan worden gecorrigeerd in de kolom juiste.
    Aan het einde moeten de waarden worden opgeteld, maar dan moet ook het juiste totaal getoond worden.
    Dus met andere woorden als er in de kolom juiste iets is neer gezet dan moet dat worden opgeteld, anders het huidige aantal.
    ik hoop dat het duidelijk is en dat iemand mij kan helpen?



    Klik op afbeelding voor grotere versie

Naam:  Naamloos.jpg
Bekeken: 10
Grootte:  11,7 KB
    Laatst aangepast door davedeklerk : 10 oktober 2018 om 18:22

  2. #2
    Giga Senior Haije's avatar
    Geregistreerd
    24 maart 2009
    Locatie
    Oldenzaal
    Afstand tot server
    ±97 km
    het bestandje dat je gebruikt hebt om het plaatje te maken, kun je dat posten als bijlage?
    Haije
    ___________________________________________________

  3. #3
    Map1.xlsx

    Hierbij het excel sheet.

  4. #4
    Quote Origineel gepost door Haije Bekijk Bericht
    het bestandje dat je gebruikt hebt om het plaatje te maken, kun je dat posten als bijlage?
    Sorry, het lukte niet in mijn eerste bericht.
    Heb het nu als reactie geplaatst.

  5. #5
    Senior Member
    Geregistreerd
    23 mei 2013
    zo?
    Attached Files Attached Files

  6. #6
    Quote Origineel gepost door emields Bekijk Bericht
    zo?
    Volgens mij is dit inderdaad wat ik zoek. Heel erg bedankt!

  7. #7
    Giga Honourable Senior Member HSV's avatar
    Geregistreerd
    18 juli 2008
    En dan mag de tweede "SOM" er nog uit.

    Of:
    Code:
    =SOM(B2:E2)-(((C2<>"")*B2)+(E2<>"")*D2)
    ____________
    Met vriendelijke groet,
    Harry

    Lag nooit om de keuzes van dien vraauw, bist ter zulf aine van....
    (Grunnegs-Gronings)

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren