Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 10 van 10

Onderwerp: Formule probleem

  1. #1
    Junior Member
    Geregistreerd
    10 maart 2011
    Locatie
    Tilbuurg
    Vraag is opgelost

    Formule probleem

    Hallo,
    In het bij geleverd file staat in de blauwe kolommen,per maand, data,
    De namen in deze kolommen staan niet altijd op de zelfde plaats in de kolom
    Nu wil ik in de groene kolom het totaal van elke naam uit het blauwe kolom opgeteld hebben .
    Omdat in het blauwe gedeelde niet altijd de info op de zelfde plaats staat kom ik er zelf niet uit .
    Voorbeeld:
    in groen - to much het totaal van elke maand opgeteld enz.
    Deze totaal info moet ik gebruiken voor een kolom diagram.

    Alvast bedankt voor u hulp.
    Ps.mocht u een oplossing weten ,ben ik meer geholpen als u dit in het file zet en terug stuur.(Ik snap/leer het dan beter )
    Attached Files Attached Files

  2. #2
    Giga Honourable Senior Member
    Geregistreerd
    2 maart 2013
    Dat kan je toch makkelijk bereiken met 4 x SOM.ALS(). Van het zelf toepassen leer je meer dan dat ik het in het bestandje zet.

    Code:
    =SUMIF($A$2:$A$43;M3;$B$2:$B$43)+SUMIF($D$2:$D$43;M3;$E$2:$E$43)
    De laatse 2 mag je zelf doen.
    Je kan een paard naar het water leiden, maar je kan het niet dwingen te drinken.

  3. #3
    Giga Senior AlexCEL's avatar
    Geregistreerd
    3 april 2014
    Locatie
    Groningen
    Afstand tot server
    ±117 km
    Of met zoiets, een zogenaamde matrixfunctie (d.w.z. afsluiten met Control+Shift+Enter na invoeren)
    Code:
    =SOM(($A$2:$J$43=$M3)*ALS.FOUT(--($B$2:$K$43);0))
    Edit: vooruit, hierbij ook nog in je voorbeeldje ingevuld.
    Attached Files Attached Files
    Laatst aangepast door AlexCEL : 11 oktober 2018 om 15:00
    -- een voorbeeldbestandje zegt meer dan 1000 woorden --

  4. #4
    Junior Member
    Geregistreerd
    10 maart 2011
    Locatie
    Tilbuurg

    Super bedankt

    Das precies wat ik nodig heb ,Super bedankt
    en ga nu de formule proberen te begrijpen.
    TOP!!!

  5. #5
    Quote Origineel gepost door AlexCEL Bekijk Bericht
    Of met zoiets, een zogenaamde matrixfunctie (d.w.z. afsluiten met Control+Shift+Enter na invoeren)
    Code:
    =SOM(($A$2:$J$43=$M3)*ALS.FOUT(--($B$2:$K$43);0))
    Edit: vooruit, hierbij ook nog in je voorbeeldje ingevuld.
    alex, waarvoor staan die -- na als.fout(--)?

  6. #6
    Giga Honourable Senior Member HSV's avatar
    Geregistreerd
    18 juli 2008
    Omdat je met tekst niet kan rekenen in het bereik B:K.
    Die filter je eruit en geeft #WAARDE! retour, vandaar de ALS.FOUT er voor.

    Je kan ook *1 doen.

    Code:
    *ALS.FOUT($B$2:$K$43*1;0))
    ____________
    Met vriendelijke groet,
    Harry

    Lag nooit om de keuzes van dien vraauw, bist ter zulf aine van....
    (Grunnegs-Gronings)

  7. #7
    Giga Honourable Senior Member
    Geregistreerd
    2 maart 2013
    @garfield007, Het volledig quoten van een bericht is nergens voor nodig. -- = -*- wat hetzelfde is als *1. Dit wordt gebruikt om van getallen die als tekst zijn opgemaakt weer een getal te maken.

    Code:
    =RIGHT("garfield007";3)
    geeft '007' als resultaat

    Code:
    =--RIGHT("garfield007";3)
    geeft 7 als resultaat
    Je kan een paard naar het water leiden, maar je kan het niet dwingen te drinken.

  8. #8
    Giga Honourable Senior Member HSV's avatar
    Geregistreerd
    18 juli 2008
    @VenA.

    Jouw bericht klopt, maar niet van toepassing op de tabel van TS.
    Zie mijn vorig schrijven voor de uitleg.
    ____________
    Met vriendelijke groet,
    Harry

    Lag nooit om de keuzes van dien vraauw, bist ter zulf aine van....
    (Grunnegs-Gronings)

  9. #9
    hartelijk dank voor de toelichting!

  10. #10
    Giga Senior AlexCEL's avatar
    Geregistreerd
    3 april 2014
    Locatie
    Groningen
    Afstand tot server
    ±117 km
    -- een voorbeeldbestandje zegt meer dan 1000 woorden --

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren