Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 11 van 11

Onderwerp: Kan systeem alleen opstarten via de keuze: Windows Boot Manager

  1. #1
    Vraag is niet opgelost

    Kan systeem alleen opstarten via de keuze: Windows Boot Manager

    Afgelopen week mijn pc helemaal opnieuw moeten installeren en heb er een week fijn mee kunnen werken. Tot vanochtend ik deze melding kreeg:

    Klik op afbeelding voor grotere versie

Naam:  IMG_20181109_092157010.jpg
Bekeken: 24
Grootte:  100,0 KB

    Is me in het verleden wel een vaker gebeurd en kwam dan omdat ik een of ander extern apparaat in een usb-slot had zitten. Aparaat uit de usb-slot halen en daarna startte m'n pc weer gewoon op. Dus vandaag uiteindelijk ALLES uit ALLE usb-slots gehaald, ALLE harde schijven los gekoppeld (muv mijn Crucial SSD-schijf waarop Windows 7 staat) maar bleef bovenstaande melding krijgen.

    Via F11 in het bios-scherm terecht gekomen om te kijken of daar een foutieve opstartvolgorde stond en daar kwam ik dit tegen:

    Klik op afbeelding voor grotere versie

Naam:  IMG_20181109_092304462.jpg
Bekeken: 23
Grootte:  173,6 KB

    De Crucial-schijf staat als eerste geselecteerd maar zag daar ook de optie Windows Boot Manager (PO: Crucial) tussen staan. Als ik daar voor kies in de bios-opstart-keuze dan start m'n pc gewoon op en kan ik gewoon met m'n pc werken. Echter, sluit ik m'n pc af en start ik 'm weer op dan blijft hij terug komen met de eerste melding dat ik een 'proper Boot device' moet kiezen. Maar ik heb maar 1 device waar een Operating System op staat en dat is de Crucial SSD. Die herkent hij dus niet als ik gewoon opstart, maar start ik op via de bios en kies ik voor de "Windows Boot Manager" dan start m'n pc wel gewoon op.

    Iemand?

  2. #2
    Tera Honourable Senior Member edmoor's avatar
    Geregistreerd
    8 september 2000
    Locatie
    Zuid-Holland
    Dan zet je de "Windows Boot Manager" toch als eerste?
    Je kan ook Legacy of Secure boot uitschakelen en de Crucial als eerste laten staan.
    Laatst aangepast door edmoor : 9 november 2018 om 10:17
    "It's hardware that makes a machine fast. It's software that makes a fast machine slow. "
    Op rechtstreekse vragen via email reageer ik niet. Daar is het forum voor.
    Lees ook: http://www.helpmij.nl/forum/announcement.php?f=5

  3. #3
    Tsja, dat dacht ik ook, maar bij de te selecteren items in de bios waar je de boot-volgorde kunt instellen staat juist die optie met "Boot Manager" er niet tussen.

    Klik op afbeelding voor grotere versie

Naam:  IMG_20181109_101937219.jpg
Bekeken: 17
Grootte:  236,4 KB
    Laatst aangepast door Appelmoesje : 9 november 2018 om 10:22

  4. #4
    Tera Honourable Senior Member edmoor's avatar
    Geregistreerd
    8 september 2000
    Locatie
    Zuid-Holland
    Kijk bij Boot Mode Select, daar staat Legacy+UEFI aan.
    "It's hardware that makes a machine fast. It's software that makes a fast machine slow. "
    Op rechtstreekse vragen via email reageer ik niet. Daar is het forum voor.
    Lees ook: http://www.helpmij.nl/forum/announcement.php?f=5

  5. #5
    En ik begrijp hieruit dat dat 'uit' moet staan?

  6. #6
    Tera Honourable Senior Member edmoor's avatar
    Geregistreerd
    8 september 2000
    Locatie
    Zuid-Holland
    Ja, je hebt kennelijk geen UEFI installatie van Windows en moet dat uit.
    Daarna zou de Crucial als eerste boot device moeten staan of gezet kunnen worden.
    "It's hardware that makes a machine fast. It's software that makes a fast machine slow. "
    Op rechtstreekse vragen via email reageer ik niet. Daar is het forum voor.
    Lees ook: http://www.helpmij.nl/forum/announcement.php?f=5

  7. #7
    Heb ik geen UEFI omdat ik tijdens het installeren vorige week van Windows 7 iets verkeerd heb gedaan?

    Overigens, net gekeken, maar kan "Legacy + UEFI" niet uit zetten. Kan wel voor een andere optie kiezen en dat is de optie: "UEFI" (maar ja, die moet volgens u juist UIT staan).

    Frappant dat de afgelopen week m'n computer wel gewoon opstartte en vanmorgen niet. Heb gisteren niets gewijzigd in bios of wat dan ook.
    Laatst aangepast door Appelmoesje : 9 november 2018 om 11:11

  8. #8
    Tera Honourable Senior Member edmoor's avatar
    Geregistreerd
    8 september 2000
    Locatie
    Zuid-Holland
    Lees dit eens over het installeren van Windows 7 op een UEFI machine:
    https://blogs.technet.microsoft.com/...ased-computer/

    Waarom het wel werkte en nu ineens niet meer kan ik niet aangeven.
    Laatst aangepast door edmoor : 9 november 2018 om 19:07
    "It's hardware that makes a machine fast. It's software that makes a fast machine slow. "
    Op rechtstreekse vragen via email reageer ik niet. Daar is het forum voor.
    Lees ook: http://www.helpmij.nl/forum/announcement.php?f=5

  9. #9
    Dag, Heb je Windows niet opnieuw moeten registreren omdat je een nieuwe processor hebt? Andere eenvoudige opmerking: kan de knoopcel batterij leeg zijn?

  10. #10
    Heb windows opnieuw geïnstalleerd maar dat is al een week geleden en hij heeft dagen goed gewerkt. Knoopcel is in orde.

  11. #11
    Eerder had je dan waarschijnlijk een latere BIOS versie. Blijf bij UEFI, check de versie en kijk bij de leverancier of er een nieuwe versie beschikbaar is.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren