Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 4 van 4

Onderwerp: formule boodschappen

  1. #1
    Vraag is opgelost

    formule boodschappen

    hallo allemaal

    ik ben op zoek naar de formule voor inzicht in boodschappen.
    in het tabblad van juni zien jullie boodschappen staan. Dit zijn voorbeelden.
    Nu zien jullie in kolom C de bedragen maar soms krijg je korting of bv statiegeld terug.
    De hoeveelheid die ik terug krijg zie je in kolom F.
    Nu heb ik een tabblad met kosten daarop zie je hoeveel er voor iets is uitgegeven. Nu wil ik dat hij de de bedragen van kolom C optelt zodat ik kan zien hoeveel er is uitgegeven. (Dit is niet het probleem) maar het probleem wat ik nu heb is dat ik wil dat hij als er een bedrag in kolom F staat dat hij dit aftrekt omdat ik dit immers in korting of terug hebt gehad en dus niet heb uitgegeven.
    Bijgevoegde bestanden Bijgevoegde bestanden

  2. #2
    Giga Senior
    Verenigingslid
    SjonR's avatar
    Geregistreerd
    10 november 2016
    Locatie
    Zaandam
    Afstand tot server
    ±116 km
    zo?

    Code:
    =SOM.ALS('juni ''19'!D:D;'kosten 2019'!A29;'juni ''19'!C:C)-SOM.ALS('juni ''19'!D:D;'kosten 2019'!A29;'juni ''19'!F:F)

  3. #3
    Giga Senior AlexCEL's avatar
    Geregistreerd
    3 april 2014
    Locatie
    Groningen
    Afstand tot server
    ±117 km
    Simpele formule:
    Code:
    =SOM.ALS('juni ''19'!$D$3:$D$110;'kosten 2019'!A6;'juni ''19'!$G$3:$G$110)-SOM.ALS('juni ''19'!$D$3:$D$110;'kosten 2019'!A6;'juni ''19'!$F$3:$F$110)
    Of anders:
    Code:
    =SOMPRODUCT(('juni ''19'!$D$3:$D$110=$A6)*(('juni ''19'!$C$3:$C$110)-('juni ''19'!$F$3:$F$110)))
    Laatst aangepast door AlexCEL : 12 juli 2019 om 08:04
    -- een voorbeeldbestandje zegt meer dan 1000 woorden --

  4. #4
    iedereen bedankt ik had dit ook geprobeerd maar kennelijk ergens iets verkeerd ingevuld. het is nu wel gelukt

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren