Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 11 van 11

Onderwerp: Formule Grootboek codes

  1. #1
    Senior Member Renze's avatar
    Geregistreerd
    13 juni 2003
    Locatie
    Leeuwarden
    Afstand tot server
    ±100 km
    Vraag is niet opgelost

    Question Formule Grootboek codes

    Ik ben bezig met een kasboek in excel voor de vereniging. Ik heb een voorbeeld als bijlage toegevoegd. Onder Categorie (tabblad juli) heb ik een aantal codes toegevoegd. Nu wil ik graag het bedrag wat bij deze code hoort automatisch wordt verplaatst naar de jaarrekening. Zodat daar een totale opsomming komt per (grootboek)code. Hierdoor ontstaat er een eenvoudige jaarrekening.

    Welke formule moet ik toepassen? Wie kan mij helpen?

  2. #2
    Giga Honourable Senior Member
    Geregistreerd
    2 maart 2013
    Zet de hele handel in 1 tabel en gebruik draaitabellen.

    Wat meer gegevens in het bestand zetten kan ook helpen.
    Je kan een paard naar het water leiden, maar je kan het niet dwingen te drinken.

  3. #3
    Giga Honourable Senior Member
    Geregistreerd
    18 juli 2008
    Code:
    =SOM.ALS(juli!D5:D19;A5&" - "&B5;juli!E5:E19)
    ____________
    Met vriendelijke groet,
    Harry

    Lag nooit om de keuzes van dien vraauw, bist ter zulf aine van....
    (Grunnegs-Gronings)

  4. #4
    Senior Member Renze's avatar
    Geregistreerd
    13 juni 2003
    Locatie
    Leeuwarden
    Afstand tot server
    ±100 km
    Quote Origineel gepost door HSV Bekijk Bericht
    Code:
    =SOM.ALS(juli!D5:D19;A5&" - "&B5;juli!E5:E19)
    @HSV bedankt voor de hulp, ik heb het voor elkaar! En als ik de overige maanden erbij wil doen is dan de formule (juli!D519;A5&" - "&B5;juli!E5:E19)+(augustus!D519;A5&" - "&B5;augustus!E5:E19)
    Laatst aangepast door Renze : 14 augustus 2019 om 09:18

  5. #5
    of zo
    Bijgevoegde bestanden Bijgevoegde bestanden

  6. #6
    Senior Member Renze's avatar
    Geregistreerd
    13 juni 2003
    Locatie
    Leeuwarden
    Afstand tot server
    ±100 km
    @Emields bedankt voor je tip. Ik zie de formule niet om deze in de jaarrekening te krijgen. en hoe krijg ik dan alle maanden bij elkaar opgeteld in de jaarrekening?

  7. #7
    De code staat achter het blad. rechterklik op het tabblad en programmacode weergeven

  8. #8
    Senior Member Renze's avatar
    Geregistreerd
    13 juni 2003
    Locatie
    Leeuwarden
    Afstand tot server
    ±100 km
    Ja ik heb het gezien, bedankt. Nu heb ik juli dan in de jaarrekening hoe doe ik dat dan met de maand erop. Dus uiteindelijk alle 12 maanden opgeteld in de jaarnota?

  9. #9
    Giga Honourable Senior Member
    Geregistreerd
    18 juli 2008
    Hier is een begin.

    Denk erom dat je validatielijst niet juist is geschreven (1002 - ontvangen per bank, 1003 - verhuur).

    Het wordt bijgewerkt als je switcht naar blad 'jaarrekening'.
    Bij wijzigingen in de maandbladen heb je geen juiste resultaten van de jaarrekening om het te printen zonder te switchen.
    Kan ook anders, maar dan loopt de code bij elke wijziging in elk blad.
    Bijgevoegde bestanden Bijgevoegde bestanden
    ____________
    Met vriendelijke groet,
    Harry

    Lag nooit om de keuzes van dien vraauw, bist ter zulf aine van....
    (Grunnegs-Gronings)

  10. #10
    Senior Member Renze's avatar
    Geregistreerd
    13 juni 2003
    Locatie
    Leeuwarden
    Afstand tot server
    ±100 km
    Ik heb het kasboek nu klaar, alleen heb ik denk ik iets fout gedaan met de formule van @HSV.
    Heb het bestand bijgevoegd.

    Het is de bedoeling dat alle tabs worden ingevuld en dat uiteindelijk "automatisch" de jaarrekening wordt bijgewerkt.

  11. #11
    Giga Honourable Senior Member
    Geregistreerd
    2 maart 2013
    't is wat.

    Zet de hele handel in 1 tabel en gebruik draaitabellen.

    Wat meer gegevens in het bestand zetten kan ook helpen.
    En dan natuurlijk niet overal een 0 neerzetten!

    Code:
    =SUMIF(januari!$B$5:$B$20;A4;januari!$E$5:$E$20)
    Bijgevoegde bestanden Bijgevoegde bestanden
    Je kan een paard naar het water leiden, maar je kan het niet dwingen te drinken.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren