Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 4 van 4

Onderwerp: voorwaardelijke opmaak

  1. #1
    Junior Member
    Geregistreerd
    14 september 2020
    Vraag is opgelost

    voorwaardelijke opmaak

    Ik ben al een hele tijd aan het 'prutsen' met de voorwaardelijke opmaak in een Excel bestand. Tenminste ik denk dat ik voorwaardelijke opmaak moet hebben.
    Waar gaat het om:
    Ik wil een cel in kleur laten markeren als het getal in die cel voorkomt in een grote groep andere getallen.

    Heb even een versimpeld voorbeeld bijgevoegd ( zie bijlage)
    Ik wil de cellen A13 t/m F13 laten verkleuren als de getallen/waardes in deze cellen voor komen in de reeks daarboven (in het voorbeeld A1 t/m F9)
    Voor de goede orde: komt het getal niet voor dan verkleurd de cel niet...

    Wie kan me helpen?
    Bijgevoegde bestanden Bijgevoegde bestanden

  2. #2
    Mega Honourable Senior Member popipipo's avatar
    Geregistreerd
    21 november 2006
    Code:
    Eng: =COUNTIF($A$1:$F$9;A13)>0
    Ned: =AANTAL.ALS($A$1:$F$9;A13)>0
    Maak gebruik van deze formule voor voorwaardelijke opmaak.
    Willem

    25 % van de oplossing is het juist formuleren van de vraag.
    25 % van de oplossing is het juist lezen van de vraag.
    25 % van de oplossing is het excel voorbeeldje bij de vraag.
    25 % van de oplossing is het antwoord op de vraag.

  3. #3
    Junior Member
    Geregistreerd
    14 september 2020

    Red face

    Hartelijk dank.
    Het werkt!:

  4. #4
    Junior Member
    Geregistreerd
    14 september 2020
    Toch nog 1, hoogstwaarschijnlijk domme, vervolg vraag: Hoe kan ik de formule kopiëren in Voorwaardelijke Opmaak zodat hij elke keer een nieuw bereik op dubbele waardes doorzoekt?
    Beetje lastig uitleggen: zie bijlage.
    Bijgevoegde bestanden Bijgevoegde bestanden

  5. Dit topic is automatisch gesloten omdat er sinds vier maanden niet meer op gereageerd is.

    Indien gewenst kan de topicstarter een verzoek tot heropening indienen.

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren