Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 6 van 6

Onderwerp: automatisch een brugdag invullen

  1. #1
    Junior Member
    Geregistreerd
    29 december 2012
    Vraag is niet opgelost

    automatisch een brugdag invullen

    Hoi,

    ik heb een kalender met de feestdagen en de dagen die rood kleuren vallen in het weekend

    ik vind geen formule vanaf er een feestdag op dinsdag valt dat de cel ernaast automatisch berekend dat maandag ook een verlof dag word
    dit is idem voor de feestdagen die op donderdag vallen en dan zou de cel ernaast een brugdag moeten geven voor vrijdag

    wie kan er mij helpen
    ps. ik heb dit al eens zien staan op de forum, maar vind het niet terug

    groeten
    Bijgevoegde bestanden Bijgevoegde bestanden

  2. #2
    Mega Senior cow18's avatar
    Geregistreerd
    24 mei 2008
    Locatie
    Alveringem, België
    op C13:AJ36
    Code:
    =EN(JAAR(C13)=$R$3;OF(EN(WEEKDAG(C13)=2;ISGETAL(VERGELIJKEN(D13;$AT$7:$AT$16;0)));EN(WEEKDAG(C13)=6;ISGETAL(VERGELIJKEN(B13;$AT$7:$AT$16;0)))))

  3. #3
    Junior Member
    Geregistreerd
    29 december 2012
    dank u wel, deze werkt perfect.

    nog 1 vraagje: hoe krijg ik de datum van de brugdag in cel AU7 tot AU16 naast de dag die op dinsdag of donderdag valt, zie in bijlage
    de datum heb ik nu erin getipt, maar zou graag willen dat dit automatisch gaat
    Bijgevoegde bestanden Bijgevoegde bestanden

  4. #4
    Giga Honourable Senior Member
    Geregistreerd
    2 maart 2013
    Gebruik een combinatie van ALS() en WEEKDAG().
    Je kan een paard naar het water leiden, maar je kan het niet dwingen te drinken.

  5. #5
    Mega Senior cow18's avatar
    Geregistreerd
    24 mei 2008
    Locatie
    Alveringem, België
    in AU10
    Code:
    =ALS(WEEKDAG(AT10)=3;AT10-1;ALS(WEEKDAG(AT10)=5;AT10+1;""))

  6. #6
    Junior Member
    Geregistreerd
    29 december 2012
    geweldig,
    enorm bedank!

    spijtig dat ik niet zo veel ken van excel

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren