Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 4 van 4

Onderwerp: Geslacht uit rijksregisternummer halen

  1. #1
    Junior Member
    Geregistreerd
    16 september 2020
    Vraag is niet opgelost

    Geslacht uit rijksregisternummer halen

    Hoi allemaal,

    Ik heb een exceltabel waarin een kolom is opnenomen met de rijksregisternummers van een grote hoeveelheid personen (in de form XXXXXXX-XX) en ik zou eigenijk een formule willen gebruiken waardoor ik in een andere kolom automatisch M of V krijg ingevuld. Wanneer de 6e X even is, dan gaat het om een vrouw; is de 6e X oneven dan gaat het om een man. Weet er iemand raad? Mijn pogingen bleven zonder gevolg.

    Alvast bedankt!

  2. #2
    Giga Honourable Senior Member
    Geregistreerd
    2 maart 2013
    PHP Code:
    1
    
    =if(iseven(mid(a1;6;1));"v";"m")
    Je kan een paard naar het water leiden, maar je kan het niet dwingen te drinken.

  3. #3
    Junior Member
    Geregistreerd
    16 september 2020
    Bedankt! Vertaald naar het Nederlands kom ik op =ALS(IS.EVEN(DEEL(A2;6;1));"v";"m")? Voor verschillende cellen klopt het, maar voor anderen ook weer niet.

  4. #4
    Junior Member
    Geregistreerd
    16 september 2020
    Opgelost! Ik had de foutieve positie gezegd, het moest de 9e X zijn ipv de 6e. Bedankt!

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren