Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 4 van 4

Onderwerp: aantallen tellen zodra aan voorwaarde wordt voldaan

  1. #1
    Junior Member
    Geregistreerd
    21 juli 2021
    Vraag is niet opgelost

    aantallen tellen zodra aan voorwaarde wordt voldaan

    Goedemiddag allemaal,

    Ik heb een uitdaging in excel waarbij ik een target wil opgeven en per medewerker uit wil rekenen hoeveel producten BOVEN target zijn verkocht.

    Voorbeeld: Jan heeft een target van 2 klanten per dag. Elke klant koopt 1 of meerdere producten. Zodra Jan zijn target van 2 klanten heeft behaald, krijgt hij een bonus over elk product dat hij BOVEN target heeft verkocht. Hoe bereken ik hoeveel producten dit zijn op een bepaalde dag voor een bepaalde medewerker?

    In de bijlage heb ik een zo volledig mogelijk voorbeeld gevoegd. Ik hoop dat het zo een beetje duidelijk is
    Bijgevoegde bestanden Bijgevoegde bestanden

  2. #2
    Mega Honourable Senior Member AlexCEL's avatar
    Geregistreerd
    3 april 2014
    Locatie
    Groningen
    Met een extra kolom krijg ik het voor elkaar.

    PS onder deze voorwaarden zou ik ervoor zorgen dat de klanten die het meeste kopen op het einde van de dag komen
    Bijgevoegde bestanden Bijgevoegde bestanden
    Laatst aangepast door AlexCEL : 21 juli 2021 om 15:45
    -- een (excel) voorbeeldbestandje zegt meer dan 1000 woorden --

  3. #3
    Junior Member
    Geregistreerd
    21 juli 2021
    Super, werkt perfect en precies wat ik nodig heb! Hartelijk dank!

  4. #4
    Giga Senior JVeer's avatar
    Geregistreerd
    27 februari 2019
    Zonder hulpkolom voor office 365

    Code:
    =SOM(ALS.FOUT(INDEX(FILTER($F$2:$F$16;($A$2:$A$16=A19)*($B$2:$B$16=$B$29)*($C$2:$C$16=1);"");1/(1/(RIJ(INDIRECT("1:"&C31))-B31)));""))
    Laatst aangepast door JVeer : 21 juli 2021 om 18:17
    Gr,
    JV

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren