Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 7 van 7

Onderwerp: Opmaak cel wanneer andere cel leeg is

  1. #1
    Member
    Geregistreerd
    1 december 2020
    Locatie
    Gent
    Vraag is niet opgelost

    Opmaak cel wanneer andere cel leeg is

    Hallo,

    Ik zit met het volgend probleem...

    Als ik een tabel heb met een datums en in de eerste cel staat de start datum en de volgende cel is die datum + 7 dagen (met een formule).
    Nu als ik dan in de eerste cel mijn datum verwijderen komen er allemaal datums op van 1900.

    Ik zou graag hebben dat wanneer ik de datum in de eerste cel weg doe, ik dan geen datum in de cellen eronder krijg maar wel mijn formule in de cel behoud voor als ik de volgende keer een datum invul deze dan ook weer zijn werk doet.

    Hoe doe ik dit het best?
    Kan iemand mij hierbij helpen?

    Alvast bedankt!

    Bijgevoegd natuurlijk een voorbeeldje
    Bijgevoegde bestanden Bijgevoegde bestanden

  2. #2
    Giga Honourable Senior Member
    Geregistreerd
    18 juli 2008
    invoeren in D3 en doortrekken met de vulgreep naar onderen voor de anderen.
    Code:
    =ALS(D$2="";"";B2+D$2)
    ____________
    Met vriendelijke groet,
    Harry

    Lag nooit om de keuzes van dien vraauw, bist ter zulf aine van....
    (Grunnegs-Gronings)

  3. #3
    Member
    Geregistreerd
    1 december 2020
    Locatie
    Gent

    Datum

    Bedankt alvast!

    Maar ik zal mijn eerste vraag misschien niet goed geformuleerd hebben.

    Ik heb hierbij nog eens een excel van hou ik het zou willen zonder dat hij de formule verwijdert voor wanneer ik wel een datum invul in de cel B2.

    Groetjes,
    Bijgevoegde bestanden Bijgevoegde bestanden
    Laatst aangepast door Lvdbroecke : 5 september 2021 om 21:05

  4. #4
    Giga Honourable Senior Member
    Geregistreerd
    18 juli 2008
    In B13 en doorvoeren.
    Code:
    =ALS(OF(D$12="";B$12="");"";B$12+D12)
    ____________
    Met vriendelijke groet,
    Harry

    Lag nooit om de keuzes van dien vraauw, bist ter zulf aine van....
    (Grunnegs-Gronings)

  5. #5
    Member
    Geregistreerd
    1 december 2020
    Locatie
    Gent

    Super!

    Bedankt!

    Daarmee lukt het

  6. #6
    Giga Honourable Senior Member
    Geregistreerd
    18 juli 2008
    Deze is beter.
    Code:
    =ALS(OF(D$12="";B$12="");"";B12+D$12)
    ____________
    Met vriendelijke groet,
    Harry

    Lag nooit om de keuzes van dien vraauw, bist ter zulf aine van....
    (Grunnegs-Gronings)

  7. #7
    Mega Honourable Senior Member
    Geregistreerd
    13 juni 2016
    Code:
    =ALS(B$21="";"";B21+D$20)
    In B22 werkt bovenstaande ook wel.
    Laatst aangepast door Senso : 5 september 2021 om 21:26
    Desktop computer; Windows 10 Pro 64-bits; Versie 21H1; Build 19043.1237;
    WFEP 120.2212.3530.0; Intel(R) Core(TM) i7 CPU 950 @ 3.07 Ghz; RAM 12,0 GB;
    Intel SSD 180 GB; Norton|Security; Office 2007 Home and Students; Windows Live Mail

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren