Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 8 van 8

Onderwerp: Vraag bij vergelijken waarden in kolommen

  1. #1
    Tera Honourable Senior Member
    Verenigingslid
    Eagle Creek's avatar
    Geregistreerd
    3 oktober 2002
    Vraag is opgelost

    Vraag bij vergelijken waarden in kolommen

    Hi,

    Ik heb een blad met wanbetalers.
    Ik heb een blad met bestellingen met korting.

    Ik wil matchen zodat ik weet wie onterecht besteld heeft met korting. Ik wil matchen op het veld e-mailadres.
    Nav dit voorbeeld https://www.got-it.ai/solutions/exce...ts-in-a-column probeer ik 't volgende:
    =ALS(VERGELIJKEN(D3;$A$2:$A$17,0);"Ja")

    Excel blijft echter melden dat er een fout in de formule zit. Heb al diverse aanpassingen gedaan in de syntax maar de preview lijkt wél in orde.

    Wat zie ik over 't hoofd?

    Uiteindelijk zelfs uit een ander blad. =ALS(VERGELIJKEN(D3;=Wanbetalers!$J$2:$J$67,0;"Yes")
    Laatst aangepast door Eagle Creek : 10 september 2021 om 15:08
    Hoi daar


  2. #2
    Mega Honourable Senior Member AlexCEL's avatar
    Geregistreerd
    3 april 2014
    Locatie
    Groningen
    Wat zie ik over 't hoofd?
    O.a. dat het handig is om een voorbeeldje te plaatsen en wat voor foutmelding je krijgt.

    Indien de formule hierboven geen overeenkomst vindt krijg je een #N/B fout. Staat ook in de link die je doorgestuurd hebt.
    Misschien helpt dit:
    Code:
    =ALS(ISGETAL(VERGELIJKEN(D3;$A$2:$A$17,0));"Ja";"Nee")
    Laatst aangepast door AlexCEL : 10 september 2021 om 15:11
    -- een (excel) voorbeeldbestandje zegt meer dan 1000 woorden --

  3. #3
    Tera Honourable Senior Member
    Verenigingslid
    Eagle Creek's avatar
    Geregistreerd
    3 oktober 2002
    Dank voor je reactie.

    Quote Origineel gepost door AlexCEL Bekijk Bericht
    O
    En wat voor foutmelding je krijgt. Indien de formule hierboven geen overeenkomst vindt krijg je een #N/B fout. Staat ook in de link die je doorgestuurd hebt.
    Ik krijg geen NB/fout, Excel meldt dat er een fout zit in de formule.
    "Er is een probleem gevonden met deze formule."
    Hoi daar


  4. #4
    Giga Honourable Senior Member
    Geregistreerd
    2 maart 2013
    de , moet een ; zijn.
    Je kan een paard naar het water leiden, maar je kan het niet dwingen te drinken.

  5. #5
    Tera Honourable Senior Member
    Verenigingslid
    Eagle Creek's avatar
    Geregistreerd
    3 oktober 2002
    Inmiddels werkt het wél. Dank voor het meekijken..

    =ALS(VERGELIJKEN(D3;$A$2:$A$17,0);"Ja") > niet
    =ALS(VERGELIJKEN(D3;$A$2:$A$17;0);"Ja") < wel

    Ik had een , en een ; over het hoofd gezien.
    Hoi daar


  6. #6
    Tera Honourable Senior Member
    Verenigingslid
    Eagle Creek's avatar
    Geregistreerd
    3 oktober 2002
    Soms kijkt een mens met z'n neus - zeker met de regionale verschillen tussen Excel Engels en Nederlands is het soms even goed kijken wat moet worden geïnterpreteerd.
    Hoi daar


  7. #7
    Mega Honourable Senior Member AlexCEL's avatar
    Geregistreerd
    3 april 2014
    Locatie
    Groningen
    de , moet een ; zijn.
    Dit had ik ook over het hoofd gezien...
    -- een (excel) voorbeeldbestandje zegt meer dan 1000 woorden --

  8. #8
    Mega Honourable Senior Member
    Geregistreerd
    13 juni 2016
    VenA ziet alles en is gewoon slimmer dan anderen.
    Desktop computer; Windows 10 Pro 64-bits; Versie 21H1; Build 19043.1237;
    WFEP 120.2212.3530.0; Intel(R) Core(TM) i7 CPU 950 @ 3.07 Ghz; RAM 12,0 GB;
    Intel SSD 180 GB; Norton|Security; Office 2007 Home and Students; Windows Live Mail

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren