Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 6 van 6

Onderwerp: BIOS melding bij opstarten

  1. #1
    Senior Member EvertJan's avatar
    Geregistreerd
    1 december 2000
    Locatie
    Enter
    Vraag is opgelost

    BIOS melding bij opstarten

    Hallo allemaal,

    Mijn PC wil plotseling soms niet meer doorstarten en geeft de volgende melding:

    Klik op afbeelding voor grotere versie

Naam:  BIOS.jpg
Bekeken: 32
Grootte:  183,3 KB

    Ik had eerst 2 x 4 GB RAM bijgeplaatst zodat ik 16 GB RAM had en kreeg toen die melding voor het eerst.
    Daarna heb ik die 2 x 4 RAM er weer uitgehaald omdat ik dacht dat het daaraan lag maar ik krijg die melding nu nog steeds.
    Niet elke dag maar als ik F1 druk gaat hij wel verder en krijg ik die melding een paar dagen niet maar komt na verloop van 2 of 3 dagen toch weer terug.
    Ik heb ook al een keer MEBX geprobeerd maar het wachtwoord (admin) werkt niet, dus kom ik ook niet verder mee.

    groeten
    Eppie

  2. #2
    Mega Honourable Senior Member Aar's avatar
    Geregistreerd
    3 augustus 2014
    CMOS batterijtje vervangen?
    Het lijkt erop dat je BIOS last krijgt van digitale alzheimer, en dus moet je even de manual raadplegen hoe je het batterijtje moet vervangen.

    Het zijn hoogstwaarschijnlijk CR2032 knoopcelletjes die je bijna voor noppes bij de Action kan kopen.
    Laatst aangepast door Aar : 16 september 2021 om 10:02
    Was voorheen: PHP4U

  3. #3
    Mega Honourable Senior Member
    Geregistreerd
    5 augustus 2017
    Heb je de bios batterij al gecheckt en/of vervangen. Kan zijn dat de nieuwe settings agv de RAM aanpassing nu niet permanent bewaard kunnen worden en dat nu je daarom deze schermen krijgt?
    Welke merk en type moederbord heb je?
    Zoek on line even op waar de bios batterij zit en welke het is, bijna altijd de CR2032, maar check het toch. En lees of er nog iet gedaan moet worden, bijvoorbeeld eerste de standaard waarden instellen zoals je via het menu in het bios kunt lezen.
    Van daaruit kun je eventuele bios aanpassingen na het vernieuwen van de batterij uitvoeren en opslaan (F10 meestal).

  4. #4
    Mega Honourable Senior Member Scrapheap's avatar
    Geregistreerd
    15 mei 2015
    Locatie
    Zeewolde
    Betreft hier een Asrock moederbord, deze: https://www.asrock.com/mb/Intel/H87M%20Pro4/#Support
    De UEFI-versie van het bord loopt flink achter, bord zit op v 2.20, huidige versie is v 2.60 van 20-01-2016 ( https://www.asrock.com/mb/Intel/H87M%20Pro4/#BIOS )
    Zijn de timings en CL-waarden van de verschillende modules wel gelijk..?

  5. #5
    Senior Member EvertJan's avatar
    Geregistreerd
    1 december 2000
    Locatie
    Enter

    Cool Opgelost

    Het was inderdaad de batterij.
    Bedankt allemaal.

    Probleem opgelost.

    groeten
    Eppie

  6. #6
    Mega Honourable Senior Member
    Geregistreerd
    13 juni 2016
    Mooi dat het opgelost is.
    Klik op afbeelding voor grotere versie

Naam:  Vraag als opgelost markeren.jpg
Bekeken: 12
Grootte:  38,1 KB
    Desktop computer; Windows 10 Pro 64-bits; Versie 21H1; Build 19043.1237;
    WFEP 120.2212.3530.0; Intel(R) Core(TM) i7 CPU 950 @ 3.07 Ghz; RAM 12,0 GB;
    Intel SSD 180 GB; Norton|Security; Office 2007 Home and Students; Windows Live Mail

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren