Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 3 van 3

Onderwerp: som van een aantal cellen in een tabblad

  1. #1
    Senior Member
    Verenigingslid

    Geregistreerd
    22 juli 2014
    Vraag is niet opgelost

    som van een aantal cellen in een tabblad

    beste,

    in bijlage een voorbeeld. Ik zou graag een formule kunnen gebruiken om de totale som te maken van alle getallen ( vanaf cel B2 tot en met F12) op voorwaarde dat in rij 14 de waarde OD staat.

    Het werkelijke bestand is wel veel groter en de kolommen waar de waarde OD staat kan veranderen echter blijft altijd in rij 14 staan.


    Ik heb in kolom I reeds formules geplaatst die de waarden juist berekenen. Echter in het voorbeeld zijn er maar twee kolommen waar de waarde OD staat in rij 14.

    Ik heb tevens geprobeerd met de formule in cel H2 maar dan krijg ik een foutmelding ( denk omdat er in bepaalde cellen geen getallen maar cijfers staan).

    Iemand een idee?

    En alvast bedankt!
    Bijgevoegde bestanden Bijgevoegde bestanden

  2. #2
    Mega Honourable Senior Member AlexCEL's avatar
    Geregistreerd
    3 april 2014
    Locatie
    Groningen
    Zo misschien?
    Code:
    =SOMPRODUCT(ALS.FOUT((B2:F12)*(B14:F14="OD");0))
    -- een (excel) voorbeeldbestandje zegt meer dan 1000 woorden --

  3. #3
    Senior Member
    Verenigingslid

    Geregistreerd
    22 juli 2014
    Alex,

    Perfect zo te zien!!!

    bedankt!

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren