Helpmij.nl
Helpmij.nl
Helpmij.nl
Steun Helpmij.nl! Klik hier     Computerprobleem? Klik hier!

Quote

Weergeven resultaten 1 tot 6 van 6

Onderwerp: Vereenvoudigen

  1. #1
    Senior Member
    Geregistreerd
    24 december 2015
    Vraag is opgelost

    Vereenvoudigen

    Hallo,

    Is onderstaande formule te vereenvoudigen?
    Code:
    =ALS(D4="Jan";"BHV";ALS(D4="Gerjanne";"BHV";ALS(D4="Hans";"BHV";ALS(D4="Linda";"BHV";ALS(D4="Aldert";"BHV";ALS(D4="Marianne";"BHV";ALS(D4="Rina";"BHV";"")))))))

    Wil de formule dan gebruiken in de celwaardes (c2:c40)
    Mag evt ook VBA zijn

    GR Naj
    Laatst aangepast door NajKwin : 14 januari 2020 om 15:41

  2. #2
    Mega Honourable Senior Member popipipo's avatar
    Geregistreerd
    21 november 2006
    Zet in A1: A7 de diverse namen en gebruik dan onderstaande formule.
    Code:
    =IF(COUNTIF(A1:A7;D4)>0;"BHV";"")
    Willem

    25 % van de oplossing is het juist formuleren van de vraag.
    25 % van de oplossing is het juist lezen van de vraag.
    25 % van de oplossing is het xls voorbeeldje bij de vraag.
    25 % van de oplossing is het antwoord op de vraag.

  3. #3
    Senior Member
    Geregistreerd
    24 december 2015
    Thanks,

    Werkt prima

  4. #4
    Giga Senior AlexCEL's avatar
    Geregistreerd
    3 april 2014
    Locatie
    Groningen
    Afstand tot server
    ±117 km
    Apart lijstje is meest handig, maar als je toch 1 formule wenst:
    Code:
    =ALS(SOM(--ISGETAL(VIND.SPEC({"Jan";"Gerjanne";"Hans";"Linda";"Aldert";"Marianne";"Rina"};D4)));"BHV";"")
    -- een (excel) voorbeeldbestandje zegt meer dan 1000 woorden --

  5. #5
    Senior Member
    Geregistreerd
    24 december 2015
    Ga voor de optie van popipipo.

    anders moet ik als er een wijziging is de formule aan te passen en nu alleen het lijstje

  6. #6
    Giga Senior AlexCEL's avatar
    Geregistreerd
    3 april 2014
    Locatie
    Groningen
    Afstand tot server
    ±117 km
    Helemaal correct, daarom zei ik ook dat een apart lijstje het meest handig was. Maar formule in #4 is wel het exacte antwoord op je vraag

    Succes ermee.
    -- een (excel) voorbeeldbestandje zegt meer dan 1000 woorden --

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl en business

Partners
Sponsoren