Helpmij.nl
Helpmij.nl
Helpmij.nl

Quote

Weergeven resultaten 1 tot 3 van 3

Onderwerp: Gebruik van Verschuiving voor optelling in rijen

  1. #1
    Senior Member
    Geregistreerd
    26 september 2006
    Vraag is niet opgelost

    Gebruik van Verschuiving voor optelling in rijen

    Goedemiddag,

    In de bijlage een voorbeeldbestandje met de vraag om het aantal artikelen per week op te tellen. De formule die ik probeer geeft niet het goede resultaat. Kan iemand aub deze formule aanpassen in cel B7?

    Bedankt alvast.
    Bijgevoegde bestanden Bijgevoegde bestanden

  2. #2
    Giga Honourable Senior Member
    Geregistreerd
    18 juli 2008
    Je krijgt volgens mij niet meer dan 52 of 53 weken.
    Wat is er mis met:
    Code:
    =SOM(C7:AN7)
    Of per product een totaal.
    Code:
    =SOMPRODUCT((A$3:A7=A7)*(C$3:AN7))
    ____________
    Met vriendelijke groet,
    Harry

    Lag nooit om de keuzes van dien vraauw, bist ter zulf aine van....
    (Grunnegs-Gronings)

  3. #3
    Senior Member JVeer's avatar
    Geregistreerd
    27 februari 2019
    Idd verwacht je dat je maar 52 weken nodig hebt waardoor alleen een som functie voldoet.
    Dit is de aanpassing in jouw formule. Zo kun je misschien zien wat je fout deed.

    Code:
    =SOM(VERSCHUIVING(C7;;;;AANTALARG($C7:$XFD7)))
    Groeten
    JV

Berichtenregels

  • U mag geen nieuwe vragen starten.
  • U mag niet reageren op berichten.
  • U mag geen bijlagen versturen.
  • U mag uw berichten niet bewerken.
  •  
Helpmij.nl
Helpmij.nl

Helpmij.nl

Regels
Help

Helpmij.nl en business

Partners
Sponsoren