5.1 van philips

Status
Niet open voor verdere reacties.

Robert10

Gebruiker
Lid geworden
9 aug 2001
Berichten
427
hallo,

neefje van me heeft een probleem met zijn 5.1 setje..hij heeft een creative 5.1 geluidskaart..en hij heeft de surround set van philips gekocht.......
het probleem is nu..als alles aangesloten is..dat er dan steeds 1 box het niet doet.....er komt dan heeel zacht geluid uit..
(bij configscherm hebben we wel ingesteld dat windows de 5.1 set herkent..)
Is dit een hardware fout dan..of kan het ook software matig fout zijn...
Als we de boxen verwisselen blijkt dat de box het wel doet..maar die ene uitgang kuren heeft....
maar nogmaals..kan dit ook een software matig probleem zijn?

met vr gr

Robert
 
het probleem is nu..als alles aangesloten is..dat er dan steeds 1 box het niet doet.....er komt dan heeel zacht geluid uit..

Dat is vast de woofer. Hier komt idd niet veel geluid uit, omdat er alleen de lagere tonen e.d uitkomen.

SubWoofer:
Een manier om prachtige diepe bastonen weer te geven zonder concessies aan stijl of compacte opbouw.

Innovatieve vooruitgang in het ontwerp van luidsprekers heeft geleid tot verbazend helder en duidelijke lage frequenties uit een kleine behuizing.
 
ik ben nog niet helemaal achterlijk hoor...maar die woofer doet het wel..het is steeds 1 van de 4 speakertjes.........deze zijn aangesloten op die woofer die tevens versterking geeft...maar kan het zijn dat die uitgang daarvoor kapot is ofzo?
 
Status
Niet open voor verdere reacties.
Steun Ons

Nieuwste berichten

Terug
Bovenaan Onderaan