Alacatel Speedtouch 330 wil niet werken?

Status
Niet open voor verdere reacties.

Owain

Gebruiker
Lid geworden
21 aug 2002
Berichten
44
Ik zit met een probleem. Heb gisteren een nieuwe modem gekregen. Gekocht op marktplaats.nl bij een gozer die een nieuw netwerk geïnstalleerd had en de zijne niet meer nodig had. Hij was een maand oud volgens hem. De Alcatel Speedtouch USB 330. Ik blij, want kan ik eindelijk weer normaal internetten (oude was stuk), ik installeer alles zoals het geïnstalleerd hoort te worden en zit me al helemaal te verheugen tot dat de modem niet blijkt te werken. Ik pissig. Waar kan het aan liggen denk je dan. Ik onderzoek alle mogelijkheden maar kom niet tot een oplossing. Nou dan gaan we dat kreng maar formatteren (was toch weer nodig)

Het probleem: Bij het opstarten van de computer wordt natuurlijk ook de modem opgestart. Het USB-lampje wordt rood en gaat knipperen...dat blijft het dan een poosje doen, totdat opeens het USB- en het ADSL-lampje groen worden voor enkele seconden en dan uitvallen om vervolgens weer overnieuw te beginnen met de cyclus: USB-lampje rood, daarna beide lampjes kortstondig groen.

Wat kan het probleem zijn? Moet ik een driver downloaden? Of ligt het probleem dieper? De versie van de software is 2.0. Modem is dus net nieuw en daar kan het niet aan liggen. Heb gisteren ook nog eens de nieuwste drivers geïnstalleerd (versie 2.01) en nog blijft het probleem. Ik word ziek van dat ding...
 
eerst moet je de software installeren en dan pas de modem aansluiten. dus alles los wat met de modem te maken heeft en daarna opnieuw opstarten en de modem erin pluggen ;)
welke aanbieder heb je? misschien een keer handig om de helpdesk te raadplegen.
 
Die lijers heb ik al tot in den treure geraadpleegd.

Denk niet dat jou oplossing zal helpen maar dat probeer ik vanavond wel.

Kan het niet liggen aan het moederbord (verouderde USB drivers)? Dat heb ik ook al gehoord vandaag. Probleem is alleen dat ik niet weet welke moederbord ik heb in mijn PC.
 
Alo ben ik weer....zit dus nu nog steeds met het probleem.
Blijkt dat mijn oude modem onder win98 werkt. Tenminste, voor de helft. De modem connect met de computer (USB werkt) alleen blijft het ADSL lampje constant knipperen....kreeg ik het advies om een kortere kabel te nemne, dus heb ik de computer maar naar beneden verhuist en een kabel van 1 meter tussen mijn splitter en modem gelegd. Dat wil dus ook niet werken. Wat moet ik nu doen? Ben radeloos

Ouwe modem is een Alcatel Speedtouch en nog wat....(die groene schollekop) Nieuwste versie drivers geïnstalleerd.
 
ik heb ook dezelfde modem en heb ook een soortgelijke modem .Ik heb alles goed geinstalleerd dan internet ik eventjes dan valt die ****ing modem uit dan herboot die ik erger er me hard aan en ik zoek ook naar en oplossing ,heb al belgacom geraad pleegt en zij hebben al mijn gegevens hernieuwt maar het werkt langst geen kanten nu blijft mijn modem steeds uitvallen maar kan wel eventjes op internet


help a u b
 
ik heb ook dezelfde modem en heb ook een soortgelijke modem .Ik heb alles goed geinstalleerd dan internet ik eventjes dan valt die ****ing modem uit dan herboot die ik erger er me hard aan en ik zoek ook naar en oplossing ,heb al belgacom geraad pleegt en zij hebben al mijn gegevens hernieuwt maar het werkt langst geen kanten nu blijft mijn modem steeds uitvallen maar kan wel eventjes op internet


help a u b
Welkom op Helpmij.nl :)

Open even een nieuwe draad. Je stelt nu een vraag in andermans topic welke bovendien flink oud is.

Alvast bedankt.
 
Status
Niet open voor verdere reacties.
Steun Ons

Nieuwste berichten

Terug
Bovenaan Onderaan