GeForce 2 MX 400 driver installatie in XP

Status
Niet open voor verdere reacties.

pieter58

Gebruiker
Lid geworden
12 apr 2001
Berichten
371
Hallo mensen
heeft er iemand een idee hoe ik die kaart goed kan laten draaien onder XP?
Ik heb al en nieuwe driver van de nvidia site gehaald, maar ik krijg bij het opstarten steeds de melding dat hij hem opnieuw wil installeren? Daarna zegt hij dat er een fout is opgetreden en dat de driver niet geinstalleerd kan worden.
Al vast bedankt.

Gisteren heb ik deze vraag ook al gesteld en Tron heeft gevraagd of ik de oude driver ook heb verwijderd en ja, dat heb ik. Ik draai nu op de "standaard" microsoft VGA driver.

Op de site van Nvidia kan ik ook niets vinden
Wie helpt?
 
Drivers

Heb je deze driver dan al geprobeerd?

Grtz.
 
Tron bedankt voor de reactie.
Ja, dat is de driver die ik gisteren van de Nvidia site heb gehaald. Ik heb de indruk dat het ergens aan mijn instelllingen ligt, maar waar aan?
 
Driver

Slapen ? ach, alleen waneer ik zin en tijd heb.

Aangezien de meest voor de hand liggende oplossing niet werkt is het handig meer info te geven.

Vervangt die MX400 een oudere en zo ja welke?

Welk Merk is die MX400?

Welk merk / type mobo heb je?

welke CPU en hoeveel geheugen.?

En hoeveel vermogen kan je voeding opbrengen?

Staat je virusscanner uit tijdens de installatie?

Staat in je bios dat de standaard videokaart AGP moet zijn ipv PCI?

Grtz.
 
Geplaatst door pieter58


Gisteren heb ik deze vraag ook al gesteld en Tron heeft gevraagd of ik de oude driver ook heb verwijderd en ja, dat heb ik. Ik draai nu op de "standaard" microsoft VGA driver.


Dan mag je de volgende keer gewoon in de oorspronkelijke vraag verder gaan. Het is dan niet nodig een nieuwe vraag te stellen over het onderwerp. Bij uitzondering mag je dan verder in deze en sluit ik de andere
 
Hallo Tron, ik hoop dat je er nog bent.
Mijn kaart is van leadtek (heb daar ook al een driver gehaald, maar idem dito)
mijn mobo is een gigabyte ??
met een AMD 1600+, 256 RAM
virusscanner gooi ik uit.
ik ga even bios setting bekijken.
Nog meer nodig of tips?
 
Rebellerend videokaartje

Aangezien je dus een Socket A moederbord hebt is het van belang dat je de moederbord drivers installeerd.

Ik weet niet welke GigaByte je hebt dus ik weet niet met welke chipset hij is uitgerust.

Indien ie een Via chipset heeft dan moet je de via 4 in 1 drivers installeren, het liefst nog voordat je enige andere driver installeerd.

Maar andere chipsets hebben ook hun eigen drivers nodig.

Download een een diagnose progje zoals Sisof Sandra of Aida32 (bv. bij download.com) en kijk of daar problemen worden aangegeven.

Nog een optie is om te kijken of DX 8.1 conflicten geeft. (je kunt dat zien door op start / uitvoeren te klikken en dxdiag in te typen.)

Het blijft een kwestie van goed zoeken want dit is een probleempje dat normaal gesproken makkelijk op te lossen is, maar vanop afstand blijft het toch een beetje gokken.

Suc6
 
bedankt allemaal voor de hulp.
ik heb een update gedaan van mijn via chipset (stond op de CD die bij de kaart zat) en de zaak draait naar behoren. Gegroet.
 
Status
Niet open voor verdere reacties.
Steun Ons

Nieuwste berichten

Terug
Bovenaan Onderaan