geheugen erbij, pc flipt???

Status
Niet open voor verdere reacties.

clioke

Gebruiker
Lid geworden
5 apr 2002
Berichten
398
ik heb vorige week ook al eens een post gezet omtrent dit.

ik had mij 256 mb sdram (133) gekocht, stak dit erin en hij herkende maar 128 ipv 256.

na lang zoeken, kwam ik tot de ontdekking dat mijn mobo maar max 128mb ram per slot kon lezen in totoaal dus 384mb.


nu kom ik vandaag heel blij terug van de winkel, nadat ik het gelukkig heb mogen omruilen naar 2 modules van 128mb ram.
ik stop ze erin, zet hem aan en begint te piepen gelijk wat....


tuuuuuuut tuuuuuuuut tuuuuuuut tuuuuuuuut

telkens een langen tuuut met een korte tussenpauze.
iemand enig idee wat dit wil zeggen?

na lang zoeken heb ik hem aan de praat gekregen.
resultaat hij herkent maar 64mb van de 128.
als ik er dus 2 insteek heb ik 128mb van de 256!!!


het originele dat erin stak was wel 100mhz en deze zijn 133.

normaal mag dit toch geen problemen geven he?
iemand een suggestie?




alvast bedankt
 
n

je moet wel zorgen dat de 133 inde voorste sleuf zit anders kan je problemen krijgen dus eerst 133 dan 100
 
hmmmm, nu steekt er een module van 128mb in sleuf 1 en toch zegt hij dat er maar 64mb aanwezig is.

dit is met de andere ook zo, enkel met het origineel van 64mb (pc100) geeft hij de juiste waarde aan.
 
Wat in de eerste bank moet verschillende de meningen over. Mij is verteld dat het 100MHz geheugen juist in bank 1 moest.

Jouw probleem kan te maken met single en double sided geheugen. Het kan zijn dat jouw PC alleen single sided ondersteunt en dat daarom maar de helft van het totaal aantal MB's in één slot gebruikt wordt. In de winkel zouden ze dit wel moeten weten of achter kunnen komen wanneer je ze vertelt welk moederbord je hebt.
 
Hier staat een stuk over verschillende soorten geheugen (wel in 't engels) en de verschillen tussen high en low density memory. Het kan zijn dat pc133 is opgebouwd uit high density geheugen wat door jou systeem niet ondersteund wordt. De verschijnselen zijn vastlopen of het maar weergeven van de helft van het geheugen.

(voorbeeld een 128 MB 8x16 zal wel werken en een 128 MB 4x32 niet. Zou op de chip moeten staan)

http://www.oempcworld.com/generic45.html

Nico :)
 
dit is wat op de chips staat:


het originele van 64mb: 8Mx64 SDRAM pc100-222-620
de nieuwe van 128mb: 4/8/16Mx64/72 SDRAM DIMM ver 1.6



het oude heeft dus 8 ic'tjes en de nieuwe hebben er maar 4.

heeft dit hier wat mee te maken?

en anders ander mobo'tje kopen?
 
heb net nog eens getest.

als ik dat van 128mb in slot1 steek start hij op en geeft 64mb ram aan.

steek ik dit in slot 2 of 3 start hij niet op.

als ik dat van 128 in slot 1 steek en het 2e in slot 2, start hij ook niet op.

dus ik kan aleen maar opstarten met een latje in het 1e slot.

volgens mij is er dus echt wel een probleem met mijn mobo.

heb net een bios update gedownload en uitgevoerdn maar nog steeds hetzelfde probleem.
 
Geplaatst door clioke
ik stop ze erin, zet hem aan en begint te piepen gelijk wat....


tuuuuuuut tuuuuuuuut tuuuuuuut tuuuuuuuut

telkens een langen tuuut met een korte tussenpauze.
iemand enig idee wat dit wil zeggen?

Wat zegt de handleiding van je mobo over deze melding?
Heeft het probleem misschien te maken met het verschijnsel single sided en double sided modules? Staat er over dat laatste wat in de handleiding, anders op de website.Suc6
 
ik heb een biostar mobo type m6vbe-a

de handleiding staat op cd.

ik kan niks vinden over de piepjes.

en op het internet vind ik alleen maar dingen in het duits en dat kan ik niet echt...

m'n pc is een fujitsu siemens, de laatste keer dat ik zoiets gekocht heb.


toen ik hem 2 maanden had, was het mobo al stuk en hebben ze het moeten vervangen, dus...

het is er eentje met sound on board.
iemand enig idee met welk type ik dit kan vervangen?
wel eentje waar men PIII 600mhz in past.

ik ken niks van processors en mobo's en al dat socket gedoe
 
Dit is een bekent probleem !!!!

In oude PC's van minder dan 500 Mhz CPU
of in oude mainboards werkt het 133Mhz geheugen maar voor de helft dus een 128 MB wordt gezien als 64 ect

Bij Update Groningen en ook een zaak in Drachten hebben ze 133 KINSTON Geheugen Dit werk wel goed
OK het is wat duurder maar het werk tenminste :))

Zie www.update.nl
 
Geplaatst door JPsUpdate
Dit is een bekent probleem !!!!

In oude PC's van minder dan 500 Mhz CPU
of in oude mainboards werkt het 133Mhz geheugen maar voor de helft dus een 128 MB wordt gezien als 64 ect

Bij Update Groningen en ook een zaak in Drachten hebben ze 133 KINSTON Geheugen Dit werk wel goed
OK het is wat duurder maar het werk tenminste :))

Zie www.update.nl

Het maakt niet uit hoe snel de processor is. Het gaat alleen om het moederbord. Ik heb een PII-400 op toen één van de nieuwste moederborden. En ik heb geen enkel probleem met PC-133 geheugen. Wanneer ik een moederbord van een half jaar eerder zou hebben gekregen had ik waarschijnlijk wel problemen kunnen verwachten.
 
Laatst bewerkt:
Als er in de eerste bank GEEN of een KAPOT geheugen zit, begint het moederbord inderdaat te piepen, dat heb ik zelf ook, dus in de eerste bank altijd een geheugen doen, anders leest hij de rest niet, en denkt de pc dat hij geen geheugen heeft. Ik heb geen idee hoe het komt dat de helft maar herkent wordt.

Robert-Jan
 
Status
Niet open voor verdere reacties.
Steun Ons

Nieuwste berichten

Terug
Bovenaan Onderaan