link open niet

Status
Niet open voor verdere reacties.

woutrora

Terugkerende gebruiker
Lid geworden
12 mrt 2001
Berichten
1.344
Na veel gezwoeg en vooral teleurstelling kom ik toch maar weer om advies.
Ik draai win98se en na het uitkomen van IE6.0 servp1 dacht zo nu naar IE6.0.
Dat liep aanvankelijk best goed, todat ik bv op beginnersweb terecht kwam en wel kon inloggen naar een bepaald onderwerp kon surfen maar de vraag niet kon openen. Ook op andere sites kwam ik dat tegen.

Na alle relevante tips op dit en andere forums te hebben uitgevoerd bleef het probleem bestaan.
Van verwijderen van geschiedenis tot het registreren van *.dll's en ga zo maar door.
Dus toen maar terug naar IE5.5 sp2 en jawel kon weer overal terecht [*:D*]
Maar ok gisteren zag ik het advies om oleaut.dll terug te zetten voor een soortgelijk probleem, dus je raad het al IE6.0 er weer opgezet, toch nog ff naar een vraag bij beginnersweb gaan kijken of die toevallig wel opende nee dus oleaut.dll teruggezet en verdorie nog niet.

Wie heeft na dit omslachtig verhaal de gouden tip?
 
misschien moet je je beveiligingsnivo een beetje meer naar risco schuifen bij internet opties. onder het menu tools. (Tab blad: security)
 
Staat op standaardniveau en wijzigingen helpen niet,
toch bedankt voor de reactie.
 
Zoek Oleaut32.dll eens op.

Waar staat hij?
Rechtsklik er vervolgens op, en kies Eigenschappen.

Wat is het versienummer?
 
Ton:

Oleaut.dll staat in c:\windows\system en het versie no=2.40.4275
 
Dat is alle twee in orde.

Per ongeluk geen popupkiller draaien, of iets wat
Javas cript en dat soort zaken blokkeert??
 
Zelfs niet per ongeluk, die zou dan met de instal van IE6.0 meegekomen moeten zijn, nee dus [':confused:']
 
Dat heen en weer gaan tussen verschillende versies van Internet Explorer is geen goed idee.

Heb je nu IE 6.0 SP1 draaien?

Zo niet, installeer die dan, en ga vervolgens naar Windows Update, en installeer alle security patches.

Als je wél IE 6.0 SP1 hebt draaien, loont het de moeite hem opnieuw te installeren.
 
Uhm ik kan weer overal op, heb nog eens stevig aan de schoonmaak geweest Temp files cookies History en heel de reutementeut .............en opnieuw opgestart na nogmaals oleaut.dll terug te zetten..........[*:rolleyes:*]

Ton bedankt weer[*:thumb:*] en ShaiHulud_ natuurlijk ook
 
Status
Niet open voor verdere reacties.
Steun Ons

Nieuwste berichten

Terug
Bovenaan Onderaan