mn oude voeding

Status
Niet open voor verdere reacties.

xurax

Gebruiker
Lid geworden
3 jan 2004
Berichten
9
ey ik heb een oude voeding ergens vandaan wand die wil ik gaan gebruiken voor een cd-r speler ( alleen dan met boxjes er aan en alleen voor audio cd's ) dus ik wil heb buiten mn pc gebruiken maar nu is mijn vraag hoe krijg ik hem aan ( de voeding ). ben al een beetje aan het meten geweest en alleen op stekkertje p9 staad tussen de 3 draden stroom > bruin-wit 5 v zwart-wit 5 v en tussen zwart en bruin 10v, nou is mijn vraag welke van de 3 moet ik met elkaar verbinden zodat hij het gaat doen ( en dus niet met welke 2 de stoppen in de meterkast er uit springen :p

greetz Xurax

andwoord mag ook op xurax@hotmail.com ( msn messenger )
 
Jo! Hebben we het hier over een cd-romspeler uit de computer of een discman?
 
een cd-r speler uit cd pc
( anders had ik net zo goed een gewone adaptor kenne gebruiken ;) )
 
Dan heb je dus een voeding nodig die 12 volt en 5 volt geeft ;) Zelfde als uit pc. Aan 5 en 10 volt heb je niet veel.
 
die voeding heb ik dus al maar ik wil dat ding aan hebben maar hoe ...?
 
Uit je verhaal begrijp ik dat je een AT-voeding hebt.
bij een ATX-voeding weet ik exact hoe dat gaat, maar volgens mij moet je bij de AT-voeding ook de "power-ok"(oranje) verbinden met een ground(zwart).

Hier de afbeelding;
Geplaatst door Lekkere Kwal
Jazeker:
z_mbconatp8.gif

z_mbconatp9.gif

Links is P8 en rechts P9.
Bron;
http://www.helpmij.nl/forum/showthread.php?s=&threadid=103293&highlight=atxstekker
 
Elke pc voeding,zowel oud als nieuw, heeft de volgende kleurcode. Tussen zwart en rood ->> 5V Tussen zwart en geel --> 12 V. Maar ik snap niet waarom je een CD-Rom speler wil aansluiten buiten de PC. Volgens mij kan dat niet.
 
Geplaatst door crash
Uit je verhaal begrijp ik dat je een AT-voeding hebt.
bij een ATX-voeding weet ik exact hoe dat gaat, maar volgens mij moet je bij de AT-voeding ook de "power-ok"(oranje) verbinden met een ground(zwart).


Hallo crash, ik heb al ondervonden dat een oude AT voeding opstart zonder de 'power good'. Van het ogenblik dat de voeding een 'belasting' heeft zou deze normaal moeten starten. Ben niet 100% zeker, maar ik denk het wel. Bij een ATX voeding heb je natuurlijk gelijk.
 
nee bij belasting springt de voeding niet aan :( ook niet als ik eerst de belasting aan sluit en dan de voeding aan zet
 
Geplaatst door xurax
nee bij belasting springt de voeding niet aan :( ook niet als ik eerst de belasting aan sluit en dan de voeding aan zet

Dan denk ik dat je de raadgeving van 'crash' moet volgen. De oranje draad met de zwarte even verbinden.
 
Geplaatst door vanzwam
De oranje draad met de zwarte even verbinden.
Bij de ATX, moet je ook de "Power-ok" verbinden met een ground.(groen of grijs)
Je geeft inprincipe "groen licht" voor de stroom.
Schakelaar ertussen en je bent klaar.:)

Hier staat ook veel info;
Thnx SJJ.:thumb:
 
Geplaatst door vanzwam


Dan denk ik dat je de raadgeving van 'crash' moet volgen. De oranje draad met de zwarte even verbinden.

:eek: Oeps, eventjes verkeerd, zou vuurwerk gegeven hebben. (Groene draad is POWER GOOD Grijze draad is POWER SUPPLY ON)
 
nou jongens ik heb echt al van alles goeprobeerd maar nix werkt :( dus denk dat de voeding kaduuk is :( maar tog evengoed bedankt voor jullie hulp :D
 
Hallo

Indien dit inderdaad een "oude" a.t. voeding betreft met 2 connectoren p8 en p9 ....

De + 12V belasten d.m.v. een weerstand , 1000 ohm (1Kohm) , is meestal voldoende.

Bij een a.t.x. model , dien je de "powersupply on" en de "powersupply good" met de massa te verbinden...

Peter
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan Onderaan