MSI KT4 Ultra vraag over raid en S-ATA

Status
Niet open voor verdere reacties.

Wparent

Gebruiker
Lid geworden
12 mrt 2002
Berichten
76
Ik heb een aantal vragen over dit moederbord in combinatie met het gebruiken van raid en serial ata.

Ik heb dit moederbord gekocht, omdat ik 5 ide apparaten had, waarvan ik er op mijn oude mobo maar 4 kon aansluiten. Volgens de verkoper kon ik de raid aansluitingen gewoon gebruiken als gewone ide poort, alleen niemand wist hoe dit ingesteld kon worden.

Met veel gepruts heb ik mijn bootable schijf uit mijn oude pc aan de IDE-3 poort gehangen. Er is totaal NIET aangegeven in de gebruikershandleidingen van MSI of die IDE3 poort als gewone ide poort zonder raid gebruikt kan worden, en hoe dat dan ingesteld moet worden. Zelf kreeg ik dat ding maar niet aan de praat. Ik heb vervolgens met alleen die schijf eraan een array aangemaakt op goed geluk, en vervolgens opnieuw opgestart. Verbazingwekkend werkte dit! In de raid setupbios geeft de pc aan tijdens het opstarten bij het zoeken naar de schijven datie dus een schijf heeft gevonden op raid 2+0 striping ofzo.

Ik begrijp totaal niet hoe dit kan, aangezien er maar 1 schijf aanwezig is op die poort. Is er op de schijf nu werkelijk een raid aangemaakt, of draait die ide3 poort gewoon als normale ide poort zonder raid? Zoals ik begreep uit de manual raakte je alle data van de schijf kwijt als de schijf zo aan raid gehangen zou worden, en dat heb ik toch echt gedaan, maar de schijf boot gewoon prima op die ide 3

Nu wil ik toch een S-ATA schijf gaan aanschaffen, gezien ze in de verkoop zijn.
Mijn vraag nu: Kan ik die S-ATA poort gebruiken als gewone poort, of ben ik weer verplicht raid te gebruiken, en dus 2 schijven te kopen en aan te sluiten?
Nergens is dit duidelijk gemeld in de handleiding, ik kan er niets over vinden.

Wie helpt?!

Alvast bedankt, Wouter
 
Ik ben voor je bang dat de verkopen een mooi verkooppraatje heeft gehouden. Je kunt op een raid aansluiting volgens mij NIET als IDE aansluiting gebruiken. Die techniek ben ik nog nergens tegengekomen. Ook het speuren op de site van MSI ben ik dat niet tegengekomen.
 
Geplaatst door JBS
Ik ben voor je bang dat de verkopen een mooi verkooppraatje heeft gehouden. Je kunt op een raid aansluiting volgens mij NIET als IDE aansluiting gebruiken. Die techniek ben ik nog nergens tegengekomen. Ook het speuren op de site van MSI ben ik dat niet tegengekomen.

Dat vind ik vreemd, want mijn harddisk werkt nl wel naar behoren. Ik heb dus gewoon die disk aan die ide3 poort gehangen, en op goed geluk een raid array ingesteld. als ik nu opstart dan staat er raid 1+0 stripe, alleen maar met 1 disk aangesloten... .... ...
snap jij hem nog? ik niet:D

Weet jij hoe dat kan dan? Hij werkt gewoon alsof hij aan een gewone ide controller zit, zonder raid. Zeker gezien er maar 1 HD als bootable draait op die ide-3.

M.v.g. Wouter
 
Dit heb ik nog nooit meegemaakt. RAAR :8-0:
Maar je probleem is intussen wel opgelost
 
Status
Niet open voor verdere reacties.
Steun Ons

Nieuwste berichten

Terug
Bovenaan Onderaan