nieuwe voeding

Status
Niet open voor verdere reacties.

meelman

Terugkerende gebruiker
Lid geworden
8 okt 2002
Berichten
2.323
omdat laatst door een ongelukje mijn voeding geploft is heb ik een nieuwe gekocht. Ik had 250w, nu heb ik 300. Maar als ik nu de meetwaarden van speedfan bekijk zijn die veel minder goed. Eerst was de 12v altijd 12,05 nu is de afwijking veel groter. Hoe groot mogen de afwijkingen zijn? Is dit wel goed?
 
hier een screenshot. Schrik niet van de temp-metingen, want daar klopt nix van.
 

Bijlagen

  • speedfan.jpg
    speedfan.jpg
    24,1 KB · Weergaven: 48
Je hebt denk ik de instellingen van Speedfan nog niet goed staan.
Wat voor processor heb je?
Zo ziet het Speedfan er bij mij uit;
attachment.php
 

Bijlagen

  • speedfan6.gif
    speedfan6.gif
    12,9 KB · Weergaven: 109
Dit heeft niks met de instellingen te maken.

11.19V is een erg lage waarde hoor, ik zou de voeding gewoon inruilen.
 
Je vertelt helaas niet welke voeding je hebt gekocht. Het probleem is dat veel mensen alleen kijken naar het totale vermogen, en niet naar het vermogen per voedingslijn, die in dit geval op de 12 volt lijn véél te laag is. Dit hoeft niet te betekenen dat de voeding kapot is, hij is simpelweg niet geschikt voor het systeem.
 
Geplaatst door crash

Kijk eens naar de -12v met een waarde erachter van 0,23v.:confused:
attachment.php

Ik heb ik een topic met hetzelfde probleem net een reactie van VDK_P geplaatst.
(Ook met Speedfan)
http://www.helpmij.nl/forum/showthread.php?s=&threadid=100661&perpage=20&pagenumber=1
Die negatieve waardes kloppen vaak niet in speedfan, dat kan je eigenlijk alleen zeker weten door in het BIOS te kijken. Als die werkelijk zo laag zouden zijn mag je van geluk spreken dat de pc überhaupt werkt (zou een godswonder zijn).
 
welke progjes zou ik nog kunnen gebruiken om deze waarden te controleren????
 
Je BIOS!

Of gewoon effe een multimeter pakken en meten maar.
 
AIDA32, Speedfan, MBM enz gebruiken allemaal dezelfde bronnen, dus die zullen dezelfde resultaten geven.
 
Geplaatst door Steve
AIDA32, Speedfan, MBM enz gebruiken allemaal dezelfde bronnen, dus die zullen dezelfde resultaten geven.


Hmonitor zeker ook??
Aida geeft idd dezelfde waarde. In bios kan ik het niet vinden. Als ik het wil meten gewoon mijn metertje in een molex stakkertje pluggen??
 

Bijlagen

  • hmonitor2.jpg
    hmonitor2.jpg
    19,8 KB · Weergaven: 35
Laatst bewerkt:
Vast wel.. Kijk in je BIOS om redelijk zeker te zijn. Je hebt nergens een multimeter?
 
Geplaatst door Steve
Vast wel.. Kijk in je BIOS om redelijk zeker te zijn. Je hebt nergens een multimeter?

k'heb net mijn bericht aangepast...
 
Ja dat gaat, je moet de aansluiting met gele draad hebben.
 
waar zou ik het BTW in bios moetn vinden?? Ik nogal een lousy BIOS/mobo dus de kans is groot dat het daar niet in staat
 
Die staat niet in mijn menutje.
Maar dat maakt niet uit, want het was loos alarm.

Ik ga btw nog wel ff die screenshots naar de paradigit (daar komtie vandaan) sturen en vragen wat zij er nou van vinden.
 

Bijlagen

  • voltage.jpg
    voltage.jpg
    18,2 KB · Weergaven: 27
Status
Niet open voor verdere reacties.
Steun Ons

Nieuwste berichten

Terug
Bovenaan Onderaan