patch installeert niet

Status
Niet open voor verdere reacties.

André Klaver

Terugkerende gebruiker
Lid geworden
30 jan 2002
Berichten
1.301
Ik heb de MSpatch tegen de laatste Bagles gedownload, maar als ik hem wil uitvoeren geeft hij aan dat eerst IE6 + sp1 geinstalleerd moet worden.
Die heb ik uiteraard, anders zou ik die patch niet downloaden!
Iemand enig idee waar dit aan ligt?
 
En als je via programma's naar windows update gaat?
Of doe je het al zo?
 
Nee, want als je windows98 hebt reageert de site niet meer. (Geen support meer.)
Ik ben op de downloadsite van MS geweest, daarvandaan hoort de download normaal te verlopen. Dat gebeurt ook normaal totdat op mijn bureaublad Q828750.exe staat. Als ik die aanklik komt die melding.
 
Laatst bewerkt:
Status
Niet open voor verdere reacties.
Terug
Bovenaan Onderaan