pc naar tv

Status
Niet open voor verdere reacties.

armagedon

Gebruiker
Lid geworden
25 mrt 2001
Berichten
279
hallo ik heb een probleem als ik een film wil kijken van pc naar tv.ik kan de films wel kijken op de tv met ook heel erg goed beeld.alleen krijg ik er wel witte balken doorheen wat de hele tijd door het beeld scrolt plus het beeld is een beetje krom.nou heb ik het volgende kunnen lezen op de site waar ik een tvtool wilde downloaden.

Hardware Detection: TVTool is searching the required hardware on start up. First the AGP and the PCI bus are scanned. When a supported nVidia graphics card is found it searches for a supported TV chip. The graphics card and the TV chip found are displayed under Hardware Detection. Also the monitor type is displayed. This can be an analog monitor or an analog connected TFT display, a digitally connected TFT display (DVI) or an internal notebook display. The option Dualview, which enables the simultaneous output to TV and monitor, is available only if an analog device is present.
Note: The TV chip on secondary cards cannot be accessed by the tool so far. In this case you will get a message that no chip was found. To solve this problem you can configure the card with the TV as the primary card in the Bios of the PC.

nou is mijn vraag dus weten jullie ook waar ik dat kan doen in de bios en kan het geen kwaad als ik dat doe.
 
Ik denk dat ik wel weet wat voor witte balken je bedoeld. Ik heb een Ati videokaart en kan het met de volgende optie: Flicker Removal (schuifbalk van Min naar Max) Als ik deze op minimaal zet heb ook ook van die witte balken over de tv lopen. Er staat ook nog de term Luma bij. Ik heb alleen geen idee hoe dit met een nvidea kaart werkt, maar misschien dat je hiermee iets kunt vinden.

Ik denk dus niet dat tvtool dit kan verhelpen als ik jou verhaal zo lees. Maar ik ken tvtool ook niet.
 
bedankt dat je met me meedenkt maar daar ligt het niet aan.ik heb ale opties binnen nvieuw al 20 keer geprobeert of zo ook dat wat jij zij maar zonder enkel resultaat.ik hoop op nog wat andere reacties.
 
is er nou echt niemand die me met dit probleem kan helpen ?
 
Misschien zijn de tv instellingen niet correct: de refresh rate, PAL, de resolutie...
 
hij staat op pal-b ook geprobeert op g, refresh rate is 60hz en een resolutie van 800-600.
 
daar ligt het allemaal niet aan er moet iets verandert worden in de bios volgens mij maar ik weet niet wat dat is juist het punt.
 
Geplaatst door armagedon

Note: The TV chip on secondary cards cannot be accessed by the tool so far. In this case you will get a message that no chip was found. To solve this problem you can configure the card with the TV as the primary card in the Bios of the PC.

nou is mijn vraag dus weten jullie ook waar ik dat kan doen in de bios en kan het geen kwaad als ik dat doe.

Je hoeft als je TV-tool installeert helemaal niets in je BIOS te veranderen. Dit hoeft alleen als je 2 videokaarten hebt en dat heb je volgens mij niet.
Installeren die handel en kijken of het helpt.
 
tv tool ondersteunt mijn chip encoder nv17 van mijn videokaart niet.ik had hiervoor een geforce2 ti videokaart en die werdt wel ondersteunt door het progammatje van tvtool maar daar had ik het zelfde probleem mee.kan het niet zijn dat mijn videokaart een conflikt geeft met zeg maar mijn geluidskaart of zo of iets anders?
 
Dat lijkt me niet, maar je zou het kunnen testen door ff je geluidskaart eruit te halen en dan kijken wat er gebeurd.
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan Onderaan