problemen met animaties in homepage

Status
Niet open voor verdere reacties.

janp

Gebruiker
Lid geworden
12 nov 2002
Berichten
252
hallo allemaal
pas geleden e-schijf geformatteerd. website zolang naar e-schijf overgezet. na alles opnieuw geinstalleerd te hebben, website weer naar e-schijf teruggezet, maar werkte niet zo goed meer. (veel vastlopers)
site helemaal opnieuw gemaakt, ge-uploaded, maar nu werken de animaties niet meer. (staan stil) Ook heb ik geprobeerd een nieuwe animatie te maken en ge-uploaded maar met hetzelfde resultaat. ik werk met frontpage 2002 en in de voorbeeldbrowser werkt het wel allemaal perfect. de animaties zijn wel te zien maar bewegen niet. verschillende animaties linken ergens anders naar toe en de links werken wel
wie weet hier de oorzaak van en kan mij helpen
groetjes janp
 
Dat je animaties in het voorbeeldvenster stil staan dat kan want dat heb ik ook!!
Verder moet je server wel FP extensies ondersteunen anders kan je het wel vergeten. Wat gebruik je om je site te uploaden?? Geef ook effe een link naar je site....vinden we altijd leuk:)
 
re problemen met animaties

de animaties zijn hetzelfde als bij de vorige site en de server is ook hetzelfde en toen werkte alles wel.dus daar zou het niet aan kunnen liggen of moet ik misschien iets ondersteunends bij de server ophalen?
website is op 2 manieren te benaderen:
redericting: www.hurmac.nl
en rechtstreeks: members.chello.nl/j.vandenhurk2
uploaden gebeurt met ws_ftp le en daar heb ik tot nu ook nooit geen problemen mee gehad.
janp
 
Nou, de chello site beweegt, de vlaggen waaien, de pen schrijft.

Kan aan je browser liggen.
:cool:
 
Bij mijn host moet ik eerst zorgen dat de hij inderdaad de FP extensies ondersteunt. Ik moet hiervoor inloggen op een service pagina en vervolgens dit laten instaleren en ik vermoed dat dit bij veel providers zo is!! Ten tweede werkt echt alles pas goed als je het ook met FP upload is mijn ervaring, en raad je dan ook aan je site met FP te uploaden.

Succes,
Raymond.
 
Geplaatst door peter vazed
Nou, de chello site beweegt, de vlaggen waaien, de pen schrijft.

Kan aan je browser liggen.
:cool:



Ook even gekeken en alles werkt perfect op je site!!
:confused:
Zie geen probleem eerlijk gezegd.........
 
re problemen met animaties

ik ben wel blij dat het bij jullie wel werkt, maar waarom heeft het in het verleden bij mij onder dezelfde omstandigheden wel gewerkt en nu niet meer??
dezelfde upload, dezelfde editor, dezelfde provider, server, kortom alles hetzelfde. nieuwe animatie gemaakt en geplaatst alles tevergeefs
wat kan ik verder nog doen dan alleen nog proberen met fp te uploaden
 
re problemen met animaties

ik wil nog even op mijn vraag terugkomen
kan het ook zijn dat het iets te maken heeft met de internet instellingen van active X?
want ik was op de chello homepage en ik werd bij iedere doorgelinkte pagina gevraagd of ik toestemming wilde geven om software zoals activeX
-besturingselementen en -invoegtoepassingen uit te voeren. als ik dan op ja klik zie ik een animatie normaal bewegen en als ik op nee klik is de animatie helemaal niet te zien, en krijg ik het volgende bericht "door uw huidige beveiligingsinstellingen kunnen activeX-besturingselementen op deze pagina niet worden uitgevoerd. de pagina wordt mogelijk niet juist weergegeven"

misschien zijn de beveiligingsinstellingen te hoog, maar ik weet niet wat de juiste instellingen zouden moeten zijn. als iemand mij kan vertellen hoe die instellingen zijn dan kan ik dat nog proberen
janp
 
re problemen met animaties

goedemorgen allemaal
ik ben misschien weer een stukje dichter bij de oplossing uit want het moet waarschijnlijk toch ergens aan de instellingen liggen, want bij anderen werken de animaties ook gewoon. ik heb windows 98 en windows xp en ie 6. en gisteravond heb ik even via windows 98 de site bezocht en dan werkt wel alles naar behoren. het is alleen zo raar dat dat voor het formatteren wel alles werkte. alleen kom ik er nog steeds niet helemaal uit waarom nu niet meer. dus houd ik me nog steeds aanbevolen voor hulp
janp
 
re problemen met animaties

goede morgen allemaal

iedereen bedankt voor de suggesties maar het heeft tot nu toe nog niets geholpen. zelf heb ik ook al de browser een keer opnieuw geinstalleerd (na eerst de-installatie) windows xp gecheckt, site van internet gehaald en opnieuw ge-uploaded, maar tot nu toe met 0,0 resultaat. dus ik heb het maar opgegeven. ik kan altijd de animaties in werking nog wel bekijken op windows 98 die ik op een ander schijf heb staan en wel alles normaal werkt (en in windows xp alleen maar in de voorbeeldbrowser)
misschien een optie om nogmaals de hele e schijf te formatteren en alles opnieuw te installeren
prettig weekend allemaal
vutter janek
 
Dat lijkt mij het enige nog inderdaad. heb het ook effe op de PC van mij Pa bekeken en ook daar geen problemen.
Succes verder,

Raymond
 
Heb je niet een instellingkje in IE6 die "animaties afspelen" regelt? (dus of ze mogen loopen of niet.)

Ander truukje:
Maak je IE cache eens helemaal leeg.

grtzz

t.
 
Onder "Extra" "Internetopties" "Geavanceerd" en dan multimedia kan je wel zo'n vinkje zetten. Je weet nooit, kijk maar even of dat wel staat aangevinkt!!
 
re problemen met animaties

bedankt maar ook die optie in ie staat al vanaf het begin aangevinkt
ik heb zelfs al mijn instellingen ie onder xp vergeleken met de instellingen ie onder 98 en het schijnt dat alles ok is. ik heb ook al start > uitvoeren > sfc /scannow gedraaid, maar helaas
groetjes
janp
 
Ff uitvinken, opnieuw opstarten, weer aanvinken, opnieuw opstarten?

En heb je de cache al leeggemaakt?

t.
 
re problemen met animaties

cache was al leeg. heb echter ff uitgevinkt, opnieuw opgestart, aangevinkt, opgestart en nog geen resultaat. ik doe morgen nog maar ff een nieuwe format en install op schijf e

houdoe
vutter janp
 
re problemen met animaties

Nog een keertje
Ik heb net het probleem de animatie gevonden:
In mijn firewall waren de animaties aangevinkt als blokkering. Ik heb het uitgevinkt en ziedaar, alles werkt weer als vanouds. Dus gelukkig geen formattering.
(goed dfat ik er nog niet aan begonnen was.
nogmaals iedereen bedant voor de hulp en suggesties.
Jan
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan Onderaan