Router fout.

Status
Niet open voor verdere reacties.

B.Kat

Gebruiker
Lid geworden
10 jul 2001
Berichten
557
Beste mensen , ik zit met het volgende probleem :
Bij een kennis van mij heb ik 2 PC's via een router op de kabel gebracht. Eerst werkte het een paar weken en toen plots geen internet meer. Opnieuw alles volgens het boekje ingesteld ( Router gereset en via IE weer ingesteld dan 10 sec. modem uit ,daarna weer modem aan en dan na 10 sec. de PC's opnieuw opgestart) en ja hoor ze deden het beide weer met internet.
Maar Zaterdag belde die kennis met de mededeling dat internet weer niet werkte.
Ik ben deze ochtend bij hem langs geweest en heb om tenminste een PC weer op internet te krijgen , deze PC rechtstreeks weer op de kabel aan gesloten en hij deed het weer. Nu is mijn vraag : Wat doe ik niet goed ?
De router is een Sweexs met 4 uitgangen.

Vr.gr. B.Kat
 
Laatst bewerkt:
Alles goed ingesteld, al gekeken bij sweex voor de nieuwste firmware.
 
is het ipadres misschien statisch ingesteld ipv dynamisch?
 
Beste Danjan,

Hoe kan ik zien of het adres statisch is ingesteld ipv dynamisch ?
Vr.gr. B.Kat
 
Even de gebruiksaanwijzing goed door lezen staat het allemaal perfect in beschreven.


Kun je hier downloaden. :thumb: :D
 
Beste mensen,
Het probleem met de router is opgelost.
De oorzaak was dat er in de buurt waar deze kennis woont een paar keer een stroomstoring is geweest en wanneer de stroom er af is geweest, gaat de router terug naar de fabrieksinstellingen en dus kan die beste man niet op internet komen.
Ik heb alles weer opnieuw ( al voor de derde keer ) ingesteld en het werkt weer.
Vr.gr. en tot een volgend probleem, B.Kat:thumb:
 
Status
Niet open voor verdere reacties.
Terug
Bovenaan Onderaan