Webcam Sweex en MSN 6.2

Status
Niet open voor verdere reacties.

DJ Twente

Gebruiker
Lid geworden
22 mei 2003
Berichten
159
Hallo Allemaal

Ik heb bij een kennis van mij een webcam geinstalleerd van SWEEX, en wel de 1.3 Megapixel-versie. Op de Monitor die je bij de software krijgt, doet hij het perfect, ook in de wizzard van MSN kan je hem bekijken, en hij wordt door XP Pro ook herkent als Webcam.
Echter, als je hem wilt gebruiken in een gesprek, dan geeft hij aan dat de webcam OF niet is aangesloten, OF wordt gebruikt door een ander programma.

Beide meldingen zijn onjuist, want de cam is aangesloten, en wordt alleen door MSN zelf gebruikt.

Wie heeft er een oplossing voor??

Groeten Iwan
 
Zoals je al in de eerste tekst hebt kunnen lezen, is de webcam prima te gebruiken in de wizzard, daar krijg je beeld op, en geeft hij geen foutmelding. Pas wanneer je de webcam wilt gaan gebruiken tijdens een gesprek, dan geeft hij aan dat de webcam OF niet is aangesloten OF in gebruik is bij een ander programma.

Okee, Wie volgt?

Groetjes Iwan
 
Laatst bewerkt:
Zijn er toevallig nog andere mensen die hiervoor een oplossing weten? Die Webcam doet nog steeds het zelfde......

Groeten Iwan
 
USB 2.0

Ik heb afgelopen weekend ook zo'n cam gekocht en het zelfde probleem. Werkt perfect, maar niet in msn.

Ik denk dat bij mij de oorzaak is, dat ik geen usb 2.0 heb maar usb 1.1.
Ik heb wat verder gesnuffeld op 'het net', en dat was wat bij mij een beetje doorkwam.
Ik heb nu een USB2.0 kaart (PCI) besteld, in de hoop dat het daarmee opgelost is.

Maak jij wel gebruik van USB 2.0 of ook toevallig 1.1?
 
Nou, volgens mij zit er op een moederbord dat een processor aankan van 1600 Mhz een USB 2.0, maar ik kan me vergissen, feit is wel, dat dit wel lastig is, de webcam was namelijk een cadeau voor een meisje van 15, en die kan er nu niks mee, maar goed, in ieder geval werkt hij op die PC overal perfect, behalve op MSN. Je zou haast gaan denken dat het aan MSN ligt, toch vreemd.....

Groeten Iwan
 
Ik heb zelf een asus moederbord 1700Mhz, maar ik heb er echt geen usb 2.0 op zitten hoor.....

Bord is zo'n 2 jaartjes oud.
 
Toch vind ik het raar dat hij bij alles werkt, maar niet tijdens een MSN-gesprek, maar goed, ik wacht even gespannen af, of hij bij jou wil werken op een extra USB-PCI kaart, want dan zitten die kennissen er ook aan.

Ik heb trouwens zo'n kaart met 2 USB's wel eens gekocht, maar dan hadden ze hem gewoon op voorraad bij PLENTYPARTS, en die koste € 13.95. Dit even ter info, zodat je niet teveel betaald voor zo'n kaart, is ook weer zonde, toch??

Groeten Iwan
 
Bedankt.
Ik heb een 4 poorts usb hub besteld van het merk (jawel) Sweex voor 9 eurootjes. (uiteraard in 2.0 uitvoering :D )
 
Goed nieuws!!!! :D

Ik heb zojuist het kaartje ingebouwd met usb 2.0 en ik heb beeld in MSN hoor!!!

Mooi perfect duidelijk beeld!!! :D :D
 
Okeee dan, dan ga ik nu ook met die andere PC aan het werk, zodat ik er bij haar ook een beeld op kan krijgen.

THANKS.....

Ik laat nog weten of het bij hen ook lukt...


Groeten iwan
 
Jahoor.,.....

Ik kon het niet af knipperen of Windows vond de Webcam, en binnen 1 minuut werkte het als een trein.

Weer wat geleerd, maar ja, daar is dit forum toch ook voor??

Groeten Iwan
 
Daar is het forum zeker voor.

Tof dat die het bij jou nu ook doet.............

Geweldig..

Groet....:D
 
Status
Niet open voor verdere reacties.
Steun Ons

Nieuwste berichten

Terug
Bovenaan Onderaan